<!DOCTYPE html>
<html lang="en-US">

<head>
<!-- Google Analytics Local by Webcraftic Local Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','https://wptavern.com/wp-content/plugins/simple-google-analytics/cache/local-ga.js','ga');
ga('create', 'UA-7150849-1', 'auto');
ga('send', 'pageview');
</script>
<!-- end Google Analytics Local by Webcraftic Local Google Analytics -->
<meta charset="UTF-8" />
<title>WordPress Contributors Propose Updating Trac Ticket Resolutions to Be More Friendly &#8211; WordPress Tavern</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="uEt-59a9OC3Zff8cuq18t5ykkSmHf8h0rnhKKo14OvA" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="generator" content="The Tavern 1.0.0-2020-03-21-06-29" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.1.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.1.0';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-7150849-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-7150849-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wptavern.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<link rel='stylesheet' id='tavern-font-css'  href='https://fonts.googleapis.com/css?family=Frank+Ruhl+Libre:400,400i,700|Lora:400,400i,700,700i|Lato:400,400i,700,700i&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-style-css'  href='https://wptavern.com/wp-content/plugins/comments-widget-plus/assets/css/cwp.css?ver=5.4.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>
:root {
	--wp--preset--color--gray-900: #1a202c;
	--wp--preset--color--black: #22292f;
	--wp--preset--color--primary: #2d3748;
	--wp--preset--color--gray-800: #2d3748;
	--wp--preset--color--green-900: #22543d;
	--wp--preset--color--yellow-900: #744210;
	--wp--preset--color--red-900: #742a2a;
	--wp--preset--color--blue-900: #2a4365;
	--wp--preset--color--green-800: #276749;
	--wp--preset--color--red-500: #b11a21;
	--wp--preset--color--red-800: #9b2c2c;
	--wp--preset--color--blue-800: #2c5282;
	--wp--preset--color--gray-700: #4a5568;
	--wp--preset--color--yellow-800: #975a16;
	--wp--preset--color--green-700: #2f855a;
	--wp--preset--color--red-700: #c53030;
	--wp--preset--color--green-600: #38a169;
	--wp--preset--color--blue-700: #2b6cb0;
	--wp--preset--color--yellow-700: #b7791f;
	--wp--preset--color--red-600: #e53e3e;
	--wp--preset--color--green-500: #48bb78;
	--wp--preset--color--blue-600: #3182ce;
	--wp--preset--color--gray-600: #718096;
	--wp--preset--color--secondary: #718096;
	--wp--preset--color--yellow-600: #d69e2e;
	--wp--preset--color--blue-500: #4299e1;
	--wp--preset--color--green-400: #68d391;
	--wp--preset--color--red-400: #fc8181;
	--wp--preset--color--yellow-500: #ecc94b;
	--wp--preset--color--blue-400: #63b3ed;
	--wp--preset--color--gray-500: #a0aec0;
	--wp--preset--color--green-300: #9ae6b4;
	--wp--preset--color--yellow-400: #f6e05e;
	--wp--preset--color--blue-300: #90cdf4;
	--wp--preset--color--red-300: #feb2b2;
	--wp--preset--color--yellow-300: #faf089;
	--wp--preset--color--gray-400: #cbd5e0;
	--wp--preset--color--green-200: #c6f6d5;
	--wp--preset--color--blue-200: #bee3f8;
	--wp--preset--color--red-200: #fed7d7;
	--wp--preset--color--yellow-200: #fefcbf;
	--wp--preset--color--gray-300: #e2e8f0;
	--wp--preset--color--gray-200: #edf2f7;
	--wp--preset--color--blue-100: #ebf8ff;
	--wp--preset--color--green-100: #f0fff4;
	--wp--preset--color--red-100: #fff5f5;
	--wp--preset--color--gray-100: #f7fafc;
	--wp--preset--color--yellow-100: #fffff0;
	--wp--preset--color--white: #ffffff;
	--wp--preset--font-size--fine: 12;
	--wp--preset--font-size--diminutive: 13;
	--wp--preset--font-size--tiny: 14;
	--wp--preset--font-size--small: 15;
	--wp--preset--font-size--medium: 16;
	--wp--preset--font-size--large: 18;
	--wp--preset--font-size--extra-large: 20;
	--wp--preset--font-size--huge: 24;
	--wp--preset--font-size--gargantuan: 30;
	--wp--preset--font-size--colossal: 36;
	--wp--preset--font-size--titanic: 48;
	--wp--preset--gradient--blush-bordeaux: linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 50%,rgb(107,0,62) 100%);
	--wp--preset--gradient--blush-light-purple: linear-gradient(135deg,rgb(255,206,236) 0%,rgb(152,150,240) 100%);
	--wp--preset--gradient--cool-to-warm-spectrum: linear-gradient(135deg,rgb(74,234,220) 0%,rgb(151,120,209) 20%,rgb(207,42,186) 40%,rgb(238,44,130) 60%,rgb(251,105,98) 80%,rgb(254,248,76) 100%);
	--wp--preset--gradient--electric-grass: linear-gradient(135deg,rgb(202,248,128) 0%,rgb(113,206,126) 100%);
	--wp--preset--gradient--light-green-cyan-to-vivid-green-cyan: linear-gradient(135deg,rgb(122,220,180) 0%,rgb(0,208,130) 100%);
	--wp--preset--gradient--luminous-dusk: linear-gradient(135deg,rgb(255,203,112) 0%,rgb(199,81,192) 50%,rgb(65,88,208) 100%);
	--wp--preset--gradient--luminous-vivid-amber-to-luminous-vivid-orange: linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);
	--wp--preset--gradient--luminous-vivid-orange-to-vivid-red: linear-gradient(135deg,rgba(255,105,0,1) 0%,rgb(207,46,46) 100%);
	--wp--preset--gradient--midnight: linear-gradient(135deg,rgb(2,3,129) 0%,rgb(40,116,252) 100%);
	--wp--preset--gradient--pale-ocean: linear-gradient(135deg,rgb(255,245,203) 0%,rgb(182,227,212) 50%,rgb(51,167,181) 100%);
	--wp--preset--gradient--very-light-gray-to-cyan-bluish-gray: linear-gradient(135deg,rgb(238,238,238) 0%,rgb(169,184,195) 100%);
	--wp--preset--gradient--vivid-cyan-blue-to-vivid-purple: linear-gradient(135deg,rgba(6,147,227,1) 0%,rgb(155,81,224) 100%);
}

</style>
<link rel='stylesheet' id='sdpvs_css-css'  href='https://wptavern.com/wp-content/plugins/post-volume-stats/sdpvs_css.css?ver=1.0.5' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-polls-css'  href='https://wptavern.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #43251A;
	border: 1px solid #D0D0D0;
}

</style>
<link rel='stylesheet' id='tavern-screen-css'  href='https://wptavern.com/wp-content/themes/the-tavern/public/css/screen.css?id=3977552fd9b42fde7961' type='text/css' media='all' />
<style id='tavern-screen-inline-css' type='text/css'>
:root { --color-body-background: #f3f3f3;--color-content-background: #ffffff;--color-primary: #2d3748;--color-primary-link: #b11a21;--color-primary-link-hover: #222222;--color-secondary: #718096;--color-secondary-link: #C85F64;--color-secondary-link-hover: #222222;--color-headings: #22292f;--color-border: #cbd5e0;--color-pagination: #757575;--color-pagination-hover: #ffffff;--color-pagination-background: #f3f3f3;--color-pagination-background-hover: #222222;--color-header-background: #1a202c;--color-header-border: #f1f0ee;--color-branding-background: transparent;--color-header-title: #ffffff;--color-header-title-hover: #ffffff;--color-header-description: #e2e8f0;--color-menu-primary: #e2e8f0;--color-menu-primary-hover: #ffffff;--color-menu-primary-background-hover: transparent;--color-menu-primary-toggle: #1a202c;--color-menu-primary-toggle-background: #edf2f7;--color-menu-primary-toggle-background-hover: #ffffff;--color-footer-background: #22292f;--color-footer: #cbd5e0;--color-footer-border: #f3f3f3;--color-footer-link: #e2e8f0;--color-footer-link-hover: #ffffff;--color-sidebar-footer-background: #fcfcfc;--color-sidebar-footer: #4a5568;--color-sidebar-footer-headings: #2d3748;--color-sidebar-footer-link: #b11a21;--color-sidebar-footer-link-hover: #222222;--black: #22292f;--white: #ffffff;--gray-900: #1a202c;--gray-800: #2d3748;--gray-700: #4a5568;--gray-600: #718096;--gray-500: #a0aec0;--gray-400: #cbd5e0;--gray-300: #e2e8f0;--gray-200: #edf2f7;--gray-100: #f7fafc;--red-900: #742a2a;--red-800: #9b2c2c;--red-700: #c53030;--red-600: #e53e3e;--red-500: #b11a21;--red-400: #fc8181;--red-300: #feb2b2;--red-200: #fed7d7;--red-100: #fff5f5;--yellow-900: #744210;--yellow-800: #975a16;--yellow-700: #b7791f;--yellow-600: #d69e2e;--yellow-500: #ecc94b;--yellow-400: #f6e05e;--yellow-300: #faf089;--yellow-200: #fefcbf;--yellow-100: #fffff0;--green-900: #22543d;--green-800: #276749;--green-700: #2f855a;--green-600: #38a169;--green-500: #48bb78;--green-400: #68d391;--green-300: #9ae6b4;--green-200: #c6f6d5;--green-100: #f0fff4;--blue-900: #2a4365;--blue-800: #2c5282;--blue-700: #2b6cb0;--blue-600: #3182ce;--blue-500: #4299e1;--blue-400: #63b3ed;--blue-300: #90cdf4;--blue-200: #bee3f8;--blue-100: #ebf8ff;--orange-900: #7b341e;--orange-800: #9c4221;--orange-700: #c05621;--orange-600: #dd6b20;--orange-500: #ed8936;--orange-400: #f6ad55;--orange-300: #fbd38d;--orange-200: #feebc8;--orange-100: #fffaf0;--teal-900: #234e52;--teal-800: #285e61;--teal-700: #2c7a7b;--teal-600: #319795;--teal-500: #38b2ac;--teal-400: #4fd1c5;--teal-300: #81e6d9;--teal-200: #b2f5ea;--teal-100: #e6fffa;--indigo-900: #3c366b;--indigo-800: #434190;--indigo-700: #4c51bf;--indigo-600: #5a67d8;--indigo-500: #667eea;--indigo-400: #7f9cf5;--indigo-300: #a3bffa;--indigo-200: #c3dafe;--indigo-100: #ebf4ff;--purple-900: #44337a;--purple-800: #553c9a;--purple-700: #6b46c1;--purple-600: #805ad5;--purple-500: #9f7aea;--purple-400: #b794f4;--purple-300: #d6bcfa;--purple-200: #e9d8fd;--purple-100: #faf5ff;--pink-900: #702459;--pink-800: #97266d;--pink-700: #b83280;--pink-600: #d53f8c;--pink-500: #ed64a6;--pink-400: #f687b3;--pink-300: #fbb6ce;--pink-200: #fed7e2;--pink-100: #fff5f7;--font-family-headings: "Frank Ruhl Libre", serif;--font-style-headings-italic: normal;--font-family-primary: Lora, Georgia, serif;--font-family-secondary: Lato, sans-serif;--image-default-filter: grayscale( 0% );--image-hover-filter: grayscale( 100% ); }
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.6.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.6.1/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='tw-recent-posts-widget-css'  href='https://wptavern.com/wp-content/plugins/tw-recent-posts-widget/tw-recent-posts-widget.css?ver=1.0.5' type='text/css' media='screen' />
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/wptavern.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wptavern.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.1.0'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='https://wptavern.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wptavern.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wptavern.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Gutenberg 8.4 Adds Image Editing, Includes Multi-Block Controls, and Enables Block Directory Search' href='https://wptavern.com/gutenberg-8-4-adds-image-editing-includes-multi-block-controls-and-enables-block-directory-search' />
<link rel='next' title='Add Per-Block Notes and Create Draft Blocks With the Wholesome Publishing Plugin' href='https://wptavern.com/add-per-block-notes-and-create-draft-blocks-with-the-wholesome-publishing-plugin' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://wptavern.com/wordpress-contributors-propose-updating-trac-ticket-resolutions-to-be-more-friendly" />
<link rel='shortlink' href='https://wp.me/pBMYe-qj6' />
<link rel="alternate" type="application/json+oembed" href="https://wptavern.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwptavern.com%2Fwordpress-contributors-propose-updating-trac-ticket-resolutions-to-be-more-friendly" />
<link rel="alternate" type="text/xml+oembed" href="https://wptavern.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwptavern.com%2Fwordpress-contributors-propose-updating-trac-ticket-resolutions-to-be-more-friendly&#038;format=xml" />
<link rel="alternate" type="application/feed+json" title="WordPress Tavern &raquo; JSON Feed" href="https://wptavern.com/feed/json" />
<link rel="alternate" type="application/feed+json" title="WordPress Tavern &raquo; WordPress Contributors Propose Updating Trac Ticket Resolutions to Be More Friendly Comments Feed" href="https://wptavern.com/wordpress-contributors-propose-updating-trac-ticket-resolutions-to-be-more-friendly/feed/json" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>

<style type="text/css" media="all">

</style>

<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>			<style type="text/css">.cwp-li {overflow: hidden;}.cwp-avatar {float: left;margin-top: .2em;margin-right: 1em;}.cwp-avatar.rounded .avatar{border-radius:50%;}.cwp-avatar.square .avatar{border-radius:0;}.cwp-comment-excerpt {display: block;color:#787878;}</style>
					<style type="text/css">
				.pmcc-comments-report-link {
					font: 10px sans-serif;
					display:block;
					float:right;
					clear: left;
					margin-top: 10px;
				}
				.pmcc-comments-report-link a {
					color: #9C3E3E;
					padding: 2px 5px;
					margin: 2px 0 0 5px;
					border: 1px solid #ddd;
				}
				
				.pmcc-comments-report-link strong {
				    color: white;
				    background: #c0392b;
				    padding-top: 2px;
				    border-radius: 7px;
				    display: block;
				    width: 15px;
				    height: 15px;
				    text-align: center;
				    margin-right: 10px;
				}
			</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="WordPress Contributors Propose Updating Trac Ticket Resolutions to Be More Friendly" />
<meta property="og:url" content="https://wptavern.com/wordpress-contributors-propose-updating-trac-ticket-resolutions-to-be-more-friendly" />
<meta property="og:description" content="WordPress contributors are currently discussing adopting friendlier terms for some of the trac ticket resolutions to create a more welcoming environment for participants and newcomers. Since trac r…" />
<meta property="article:published_time" content="2020-06-24T23:23:01+00:00" />
<meta property="article:modified_time" content="2020-06-24T23:23:07+00:00" />
<meta property="og:site_name" content="WordPress Tavern" />
<meta property="og:image" content="https://wptavern.com/wp-content/uploads/2020/06/closed.png" />
<meta property="og:image:width" content="1500" />
<meta property="og:image:height" content="881" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@wptavern" />
<meta name="twitter:site" content="@wptavern" />
<meta name="twitter:text:title" content="WordPress Contributors Propose Updating Trac Ticket Resolutions to Be More Friendly" />
<meta name="twitter:image" content="https://wptavern.com/wp-content/uploads/2020/06/closed.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
			<style type="text/css" id="wp-custom-css">
				.entry__content .syntaxhighlighter {
	margin: 2rem auto 0 !important;
}

.widget--top-posts ul li {
	margin-bottom: 0.5rem
}

#wpstats {
	display: none;
}

.has-cool-to-warm-spectrum-gradient-background {
	background: linear-gradient(135deg, rgb(74, 234, 220) 0%, rgb(151, 120, 209) 20%, rgb(207, 42, 186) 40%, rgb(238, 44, 130) 60%, rgb(251, 105, 98) 80%, rgb(254, 248, 76) 100%);
}			</style>
		</head>

<body class="ltr en en-us single single-post single-post-101128 post-template-default logged-out layout-wide" dir="ltr">


<div class="app relative">

	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	<header class="app-header sticky md:static z-40 top-0 flex flex-wrap items-center justify-between w-full h-auto
			md:grid md:grid-col-3 grid-col-gap-8 bg-black">

		<div class="app-header__branding overflow-hidden flex justify-start items-center md:flex-grow-0 md:col-span-2 max-w-full h-16 pl-8 text-center">
			
			<div class="app-header__title m-0 mr-2 leading-none text-xl"><a class="app-header__title-link no-underline hover:underline focus:underline" href="https://wptavern.com" rel="home">WordPress Tavern</a></div>							<span class="app-header__sep hidden sm:block mx-3 leading-none" aria-hidden="true">&#183;</span>
						<div class="app-header__description hidden sm:block m-0 ml-2 leading-none text-sm">WordPress News — Free as in Beer.</div>		</div>

		<form role="search" method="get" class="search-form hidden md:block w-full md:h-16 flex-grow md:flex md:items-center md:justify-end ml-auto pr-8" action="https://wptavern.com/">
			<label class="w-full">
				<span class="screen-reader-text">Search for:</span>
				<input type="search" class="search-field w-full px-4 border-gray-700 bg-gray-900 text-gray-300" placeholder="Search &hellip;" value="" name="s" />
			</label>
		</form>

	<div class="toggle toggle--menu-primary block md:hidden h-16 pr-8 flex items-center">
		<button class="toggle__button flex items-center px-3 py-2 rounded-sm border-0">
			<span class="screen-reader-text">Open Menu</span>
			<svg class="toggle__hamburger fill-current h-5 w-5" viewBox="0 0 20 20" xmlns="http://www.w3.org/2000/svg">
				<path d="M0 3h20v2H0V3zm0 6h20v2H0V9zm0 6h20v2H0v-2z"></path>
			</svg>
			<svg class="toggle__x hidden fill-current h-5 w-5" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20">
				<path d="M10 8.586L2.929 1.515 1.515 2.929 8.586 10l-7.071 7.071 1.414 1.414L10 11.414l7.071 7.071 1.414-1.414L11.414 10l7.071-7.071-1.414-1.414L10 8.586z"/>
			</svg>
		</button>
	</div>

	<nav class="menu menu--primary hidden md:block w-full md:h-16
		            flex-grow md:flex md:items-center md:justify-start
			    col-span-3 md:w-auto ml-auto md:ml-0 md:pr-2 text-sm
			    leading-none bg-black md:bg-white">


		<h3 class="menu__title screen-reader-text">
			Navigation		</h3>

		<ul class="menu__items list-none md:flex md:items-center md:h-full m-0 p-0"><li id="menu-item-8881" class="menu__item  md:inline"><a href="https://wptavern.com/about" class="menu__link block md:inline-block px-8 py-4 md:ml-8 md:px-0 md:py-0 md:h-full text-white md:text-red-500 no-underline hover:underline focus:underline">About</a></li><li id="menu-item-4161" class="menu__item  md:inline"><a href="https://wptavern.com/contact-me" class="menu__link block md:inline-block px-8 py-4 md:ml-8 md:px-0 md:py-0 md:h-full text-white md:text-red-500 no-underline hover:underline focus:underline">Contact</a></li><li id="menu-item-48015" class="menu__item  md:inline"><a href="https://wptavern.com/comment-policy" class="menu__link block md:inline-block px-8 py-4 md:ml-8 md:px-0 md:py-0 md:h-full text-white md:text-red-500 no-underline hover:underline focus:underline">Comment Policy</a></li><li id="menu-item-97982" class="menu__item menu__item--parent  md:inline"><a href="https://wptavern.com/category/news" class="menu__link block md:inline-block px-8 py-4 md:ml-8 md:px-0 md:py-0 md:h-full text-white md:text-red-500 no-underline hover:underline focus:underline">News</a></li><li id="menu-item-97983" class="menu__item  md:inline"><a href="https://wptavern.com/category/opinion" class="menu__link block md:inline-block px-8 py-4 md:ml-8 md:px-0 md:py-0 md:h-full text-white md:text-red-500 no-underline hover:underline focus:underline">Opinion</a></li><li id="menu-item-97984" class="menu__item  md:inline"><a href="https://wptavern.com/category/plugins" class="menu__link block md:inline-block px-8 py-4 md:ml-8 md:px-0 md:py-0 md:h-full text-white md:text-red-500 no-underline hover:underline focus:underline">Plugins</a></li><li id="menu-item-97985" class="menu__item  md:inline"><a href="https://wptavern.com/category/themes" class="menu__link block md:inline-block px-8 py-4 md:ml-8 md:px-0 md:py-0 md:h-full text-white md:text-red-500 no-underline hover:underline focus:underline">Themes</a></li><li id="menu-item-97986" class="menu__item  md:inline"><a href="https://wptavern.com/category/wordcamps-meetups" class="menu__link block md:inline-block px-8 py-4 md:ml-8 md:px-0 md:py-0 md:h-full text-white md:text-red-500 no-underline hover:underline focus:underline">Events</a></li></ul>
	</nav>


	</header>
<div class="app-content max-w-full overflow-hidden my-0 mx-auto pt-12">

	<main id="main" class="app-main mx-auto mb-12 text-lg leading-loose">

		
			
				<article class="entry entry--101128 entry--type-post entry--status-publish entry--author-sarah entry--format-standard has-post-thumbnail" id="post-101128">

	<header class="entry__header mb-8 text-center">
		<h1 class="entry__title md:max-w-4xl mx-8 sm:mx-auto my-0 text-5xl leading-tight">
			WordPress Contributors Propose Updating Trac Ticket Resolutions to Be More Friendly		</h1>

		<div class="entry__byline max-w-2xl mx-8 mt-2 sm:mx-auto">
			<span class="entry__author"><a class="entry__author-link" href="https://wptavern.com/author/sarah">Sarah Gooding</a></span>			 <span class="sep mx-2">&middot;</span> <time class="entry__published" datetime="2020-06-24T19:23:01-04:00">June 24, 2020</time>			 <span class="sep mx-2">&middot;</span> <a class="entry__comments" href="https://wptavern.com/wordpress-contributors-propose-updating-trac-ticket-resolutions-to-be-more-friendly#comments">3 Comments</a>		</div>
	</header>

	<div class="entry__content o-content-width flow-root">
		
<p>WordPress contributors are currently <a href="https://make.wordpress.org/core/2020/06/24/proposal-rename-invalid-worksforme-and-wontfix-ticket-resolutions/">discussing</a> adopting friendlier terms for some of the <a href="https://make.wordpress.org/core/handbook/contribute/trac/">trac ticket resolutions</a> to create a more welcoming environment for participants and newcomers. Since trac resolutions are not set in stone, organizations can customize these terms for different workflows.</p>



<p>During a recent core developers chat, Sergey Biryukov proposed that WordPress trac rename &ldquo;invalid,&rdquo; &ldquo;worksforme,&rdquo; and &ldquo;wontfix&rdquo; ticket resolutions to something more friendly and less confusing. The idea was positively received and is now an official proposal.</p>



<p>&ldquo;More than a few times I&rsquo;ve seen someone closing a ticket as&nbsp;<code>worksforme</code>&nbsp;after testing a patch because, well, it&nbsp;<em>works for them</em>. When that happens, the ticket has to be reopened with a comment that the patch still needs to be reviewed and committed,&rdquo; Biryukov said. This particular scenario clearly illustrates how the resolutions can sometimes be confusing for contributors.  </p>



<p>Biryukov proposed the following updates:</p>



<ul><li><strong>invalid</strong>&nbsp;&rarr;&nbsp;<strong>not-applicable</strong></li><li><strong>worksforme</strong>&nbsp;&rarr;&nbsp;<strong>not-reproducible</strong>&nbsp;or&nbsp;<strong>cannot-reproduce</strong></li><li><strong>wontfix</strong>&nbsp;&rarr;&nbsp;<strong>not-implemented</strong></li></ul>



<p>Others suggested further refinements in the comments of the proposal. Juliette Reinders Folmer noted that &lsquo;not-implemented&rsquo; doesn&rsquo;t seem to capture the full weight of &lsquo;wontfix&rsquo; as a decision, because it doesn&rsquo;t convey anything about the intention.</p>



<p>&ldquo;The thing which worries me about &lsquo;not implemented&rsquo; is that it can be interpreted as an invitation to implement,&rdquo; Reinders Folmer said. &ldquo;It doesn&rsquo;t convey that there is no intention (at this time) to accept an implementation.&rdquo;</p>



<p>Mika Epstein said they may want to consider having multiple alternatives to &lsquo;wontfix,&rsquo; such as not-in-scope, insufficient resources, or better-as-a-plugin.</p>



<p>Peter Wilson suggested the term &lsquo;support-referral&rsquo; as an alternative to &lsquo;invalid,&rsquo; since many of these tickets are closed due to support requests.</p>



<h2>Goodbye, &lsquo;Wontfix&rsquo;</h2>



<p>&lsquo;Wontfix&rsquo; is a somewhat polite way to say &ldquo;forget about it&rdquo; to someone voicing a concern or a suggestion that doesn&rsquo;t fit with a project&rsquo;s goals. It is broadly used and understood throughout the industry, and has sometimes been wielded as a gavel to shut down conversation in heated discussions.</p>



<p>The experience of submitting an issue that is closed with the resolution &lsquo;wontfix&rsquo; is so visceral that it is often used in a humorous context outside of software development.</p>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">That&rsquo;s a feature, not a bug. <a href="https://twitter.com/hashtag/wontfix?src=hash&amp;ref_src=twsrc%5Etfw">#wontfix</a></p>&mdash; Chase Combs (@sonicbarber) <a href="https://twitter.com/sonicbarber/status/1187545057294979072?ref_src=twsrc%5Etfw">October 25, 2019</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>For project maintainers who are handing down ticket resolutions as edicts, terms like &lsquo;wontfix&rsquo; and &lsquo;worksforme&rsquo; have a certain irreplaceable, incisive charm to them. On the other hand, it&rsquo;s easy to see how these terms might be particularly irksome, especially for new contributors. </p>



<p>Contributors are still brainstorming alternative ticket resolution terms. Anyone with suggestions can jump in on Biryukov&rsquo;s <a href="https://make.wordpress.org/core/2020/06/24/proposal-rename-invalid-worksforme-and-wontfix-ticket-resolutions/">proposal</a>. As long as WordPress core is still using trac for development, terminology that is clearer and more welcoming may help make the requirement of using trac more friendly in general.</p>



<p>&ldquo;I know we plan on moving away from Trac at some point, but we&rsquo;re not there yet, and I think clarifying these resolutions would be helpful in the short term,&rdquo; Biryukov said.</p>



<p>Some might argue that moving WordPress core development to a platform like GitHub or GitLab would do a great deal more to make it a friendlier contribution experience. Earlier this month, Matt Mullenweg was asked during a virtual Q&amp;A if there has been any progress in moving WordPress development to GitHub. </p>



<p>&ldquo;No progress there yet, since a lot of the active development has already moved to Github and the Gutenberg plugin, there&rsquo;s been less pressure on migrating the Trac-based tickets and workflows,&rdquo; Mullenweg <a href="https://ma.tt/2020/06/wceu-questions/#comment-590016">said</a>.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://wptavern.com/wordpress-contributors-propose-updating-trac-ticket-resolutions-to-be-more-friendly?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-101128" class="share-facebook sd-button share-icon no-text" href="https://wptavern.com/wordpress-contributors-propose-updating-trac-ticket-resolutions-to-be-more-friendly?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-101128" class="share-twitter sd-button share-icon no-text" href="https://wptavern.com/wordpress-contributors-propose-updating-trac-ticket-resolutions-to-be-more-friendly?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://wptavern.com/wordpress-contributors-propose-updating-trac-ticket-resolutions-to-be-more-friendly?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://wptavern.com/wordpress-contributors-propose-updating-trac-ticket-resolutions-to-be-more-friendly?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://wptavern.com/wordpress-contributors-propose-updating-trac-ticket-resolutions-to-be-more-friendly?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://wptavern.com/wordpress-contributors-propose-updating-trac-ticket-resolutions-to-be-more-friendly?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></ul></div></div></div><div class="sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded" id="like-post-wrapper-9006382-101128-5ef73b554e7b0" data-src="https://widgets.wp.com/likes/#blog_id=9006382&amp;post_id=101128&amp;origin=wptavern.com&amp;obj_id=9006382-101128-5ef73b554e7b0" data-name="like-post-frame-9006382-101128-5ef73b554e7b0"><h3 class="sd-title">Like this:</h3><div class="likes-widget-placeholder post-likes-widget-placeholder" style="height: 55px;"><span class="button"><span>Like</span></span> <span class="loading">Loading...</span></div><span class="sd-text-color"></span><a class="sd-link-color"></a></div>
			</div>

	<footer class="entry__footer max-w-2xl mx-8 sm:mx-auto mt-8">
		<div class="entry__terms entry__terms--category">Posted in <a href="https://wptavern.com/category/news" rel="tag">News</a>, <a href="https://wptavern.com/category/wordpressorg" rel="tag">WordPress</a></div>		<div class="entry__terms entry__terms--post_tag">Tagged <a href="https://wptavern.com/tag/trac" rel="tag">trac</a></div>	</footer>

</article>

				
<section id="comments" class="comments my-8">

	
		<h2 class="comments__title max-w-2xl mx-auto px-8 sm:px-0">3 Comments</h2>

		
		<ol class="comments__list sm:grid grid-row-gap-8 list-none m-0 p-0">

			<li class="comment comment--type-comment comment--status-approved comment--depth-1 sm:content-box w-full max-w-full sm:max-w-2xl mx-auto p-8" id="comment-332670">

	<header class="comment__meta pb-4">
		
		<img alt src="https://secure.gravatar.com/avatar/44c7057e99c5bc0f1ee9d6bcdbe7b70f?s=60&#038;d=retro&#038;r=r" class="avatar avatar-60 photo comment__avatar mr-4 rounded-full jetpack-lazy-image" height="60" width="60" data-lazy-srcset="https://secure.gravatar.com/avatar/44c7057e99c5bc0f1ee9d6bcdbe7b70f?s=120&#038;d=retro&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/44c7057e99c5bc0f1ee9d6bcdbe7b70f?s=60&amp;is-pending-load=1#038;d=retro&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/44c7057e99c5bc0f1ee9d6bcdbe7b70f?s=60&#038;d=retro&#038;r=r' srcset='https://secure.gravatar.com/avatar/44c7057e99c5bc0f1ee9d6bcdbe7b70f?s=120&#038;d=retro&#038;r=r 2x' class='avatar avatar-60 photo comment__avatar mr-4 rounded-full' height='60' width='60' /></noscript>
		Igor Nardo<br />
		<a class="comment__permalink" href="https://wptavern.com/wordpress-contributors-propose-updating-trac-ticket-resolutions-to-be-more-friendly#comment-332670"><time class="comment__date" datetime="2020-06-25T03:12:51-04:00">June 25, 2020, 3:12 AM</time></a>				 <span class="sep mx-2">&middot;</span> <a rel='nofollow' class='comment__reply comment-reply-link' href='https://wptavern.com/wordpress-contributors-propose-updating-trac-ticket-resolutions-to-be-more-friendly?replytocom=332670#respond' data-commentid="332670" data-postid="101128" data-belowelement="comment-332670" data-respondelement="respond" aria-label='Reply to Igor Nardo'>Reply</a>	</header>

	<div class="comment__content mt-4">

		
		<p>It happened to me as well to write and document on the track some pretty visible bugs and the answer has been that it was supposed to work like that, with hundreds of developers reporting that problem as a clear bug. WordPress core devs think they are God even when publishing pieces of clearly buggy code.</p>
<p>&#8221; This is broken&#8221;  &#8211; &#8221;<br />
nah, it works as it&#8217;s supposed to&#8221; . Ticket closed.</p>
<p>If it wasn&#8217;t for commercial reasons of costs, I&#8217;d rather go 10 years back to use my own cms.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-9006382-332670-5ef73b55511c8' data-src='https://widgets.wp.com/likes/#blog_id=9006382&amp;comment_id=332670&amp;origin=wptavern.com&amp;obj_id=9006382-332670-5ef73b55511c8' data-name='like-comment-frame-9006382-332670-5ef73b55511c8'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
<p><span class="pmcc-comments-report-link" id="comment-332670"><a class="hide-if-no-js" href="javascript:void(0);" onclick="crowd_control_comments_flag_comment( '332670', 'e7621b53d2', '101128');">Report</a></span></p>
	</div>

</li><!-- #comment-## -->
<li class="comment comment--type-comment comment--status-approved comment--depth-1 sm:content-box w-full max-w-full sm:max-w-2xl mx-auto p-8" id="comment-332723">

	<header class="comment__meta pb-4">
		
		<img alt src="https://secure.gravatar.com/avatar/4848577fce9ec4a874b653e35489887d?s=60&#038;d=retro&#038;r=r" class="avatar avatar-60 photo comment__avatar mr-4 rounded-full jetpack-lazy-image" height="60" width="60" data-lazy-srcset="https://secure.gravatar.com/avatar/4848577fce9ec4a874b653e35489887d?s=120&#038;d=retro&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/4848577fce9ec4a874b653e35489887d?s=60&amp;is-pending-load=1#038;d=retro&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/4848577fce9ec4a874b653e35489887d?s=60&#038;d=retro&#038;r=r' srcset='https://secure.gravatar.com/avatar/4848577fce9ec4a874b653e35489887d?s=120&#038;d=retro&#038;r=r 2x' class='avatar avatar-60 photo comment__avatar mr-4 rounded-full' height='60' width='60' /></noscript>
		<a href="http://codewatchers.com" class="comment__author-link font-700 no-underline hover:underline focus:underline" rel="external nofollow">Blair Jersyer</a><br />
		<a class="comment__permalink" href="https://wptavern.com/wordpress-contributors-propose-updating-trac-ticket-resolutions-to-be-more-friendly#comment-332723"><time class="comment__date" datetime="2020-06-25T05:25:52-04:00">June 25, 2020, 5:25 AM</time></a>				 <span class="sep mx-2">&middot;</span> <a rel='nofollow' class='comment__reply comment-reply-link' href='https://wptavern.com/wordpress-contributors-propose-updating-trac-ticket-resolutions-to-be-more-friendly?replytocom=332723#respond' data-commentid="332723" data-postid="101128" data-belowelement="comment-332723" data-respondelement="respond" aria-label='Reply to Blair Jersyer'>Reply</a>	</header>

	<div class="comment__content mt-4">

		
		<p>I completely agree to that&#8230; It&#8217;s totally not friendly and doesn&#8217;t encourage contributors to keep contributing.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-9006382-332723-5ef73b5551bbf' data-src='https://widgets.wp.com/likes/#blog_id=9006382&amp;comment_id=332723&amp;origin=wptavern.com&amp;obj_id=9006382-332723-5ef73b5551bbf' data-name='like-comment-frame-9006382-332723-5ef73b5551bbf'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
<p><span class="pmcc-comments-report-link" id="comment-332723"><a class="hide-if-no-js" href="javascript:void(0);" onclick="crowd_control_comments_flag_comment( '332723', 'e74bd258e2', '101128');">Report</a></span></p>
	</div>

</li><!-- #comment-## -->
<li class="comment comment--type-comment comment--status-approved comment--depth-1 sm:content-box w-full max-w-full sm:max-w-2xl mx-auto p-8" id="comment-332755">

	<header class="comment__meta pb-4">
		
		<img alt src="https://secure.gravatar.com/avatar/aa1a1821bafd52480b41c6a309f0c232?s=60&#038;d=retro&#038;r=r" class="avatar avatar-60 photo comment__avatar mr-4 rounded-full jetpack-lazy-image" height="60" width="60" data-lazy-srcset="https://secure.gravatar.com/avatar/aa1a1821bafd52480b41c6a309f0c232?s=120&#038;d=retro&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/aa1a1821bafd52480b41c6a309f0c232?s=60&amp;is-pending-load=1#038;d=retro&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/aa1a1821bafd52480b41c6a309f0c232?s=60&#038;d=retro&#038;r=r' srcset='https://secure.gravatar.com/avatar/aa1a1821bafd52480b41c6a309f0c232?s=120&#038;d=retro&#038;r=r 2x' class='avatar avatar-60 photo comment__avatar mr-4 rounded-full' height='60' width='60' /></noscript>
		Bastian<br />
		<a class="comment__permalink" href="https://wptavern.com/wordpress-contributors-propose-updating-trac-ticket-resolutions-to-be-more-friendly#comment-332755"><time class="comment__date" datetime="2020-06-25T09:31:02-04:00">June 25, 2020, 9:31 AM</time></a>				 <span class="sep mx-2">&middot;</span> <a rel='nofollow' class='comment__reply comment-reply-link' href='https://wptavern.com/wordpress-contributors-propose-updating-trac-ticket-resolutions-to-be-more-friendly?replytocom=332755#respond' data-commentid="332755" data-postid="101128" data-belowelement="comment-332755" data-respondelement="respond" aria-label='Reply to Bastian'>Reply</a>	</header>

	<div class="comment__content mt-4">

		
		<p>At the fifth “wontfix” I got, I stopped reporting things in trac. That word is far from polite.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-9006382-332755-5ef73b555249a' data-src='https://widgets.wp.com/likes/#blog_id=9006382&amp;comment_id=332755&amp;origin=wptavern.com&amp;obj_id=9006382-332755-5ef73b555249a' data-name='like-comment-frame-9006382-332755-5ef73b555249a'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
<p><span class="pmcc-comments-report-link" id="comment-332755"><a class="hide-if-no-js" href="javascript:void(0);" onclick="crowd_control_comments_flag_comment( '332755', '8e714586fd', '101128');">Report</a></span></p>
	</div>

</li><!-- #comment-## -->

		</ol>

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-respond__reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/wordpress-contributors-propose-updating-trac-ticket-resolutions-to-be-more-friendly?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=wordpress-contributors-propose-updating-trac-ticket-resolutions-to-be-more-friendly#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://wptavern.com/wp-comments-post.php" method="post" id="commentform" class="comment-respond__form" novalidate><p class="comment-respond__notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-respond__field comment-respond__field--comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-respond__field comment-respond__field--author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-respond__field comment-respond__field--email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-respond__field comment-respond__field--url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="comment-respond__field comment-respond__field--submit"><input name="submit" type="submit" id="submit" class="comment-respond__submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='101128' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="de2508df66" /></p><label id="prompt-comment-subscribe"><input type="checkbox" name="prompt_comment_subscribe" value="1" />&nbsp;<span class="postmatic-tooltip">Join the discussion via email<em>Get only replies to your comment, the best of the rest, as well as a daily recap of all comments on this post. No more than a few emails daily, which you can reply to/unsubscribe from directly from your inbox.</em></span></label><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="128"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</section>

			
		
	</main>

</div>
		<footer class="app-footer overflow-y-hidden font-secondary">

			
	<aside class="sidebar sidebar--footer p-8 border-0 border-t border-solid">

		<ul class="grid grid--sidebar-footer grid-col-1 sm:grid-col-2 md:grid-col-3 grid-gap-8 list-none max-w-7xl my-0 mx-auto p-0">

			
				
					<li class="sidebar sidebar--footer-1 grid__item grid grid-col-1 grid-row-gap-8 grid-auto-rows-min">
						<section id="cwp-widget-3" class="widget widget--cwp-widget widget--recent_comments widget--comments_plus widget_recent_comments comments_widget_plus"><h3 class="widget__title text-xl">Recent Comments</h3><ul class="cwp-ul "><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://wptavern.com/the-best-documentation-is-no-documentation#comment-332873"><span class="comment-avatar cwp-avatar rounded"><img alt src="https://secure.gravatar.com/avatar/81a29693cf825ac5a729db9a74138dfe?s=55&#038;d=retro&#038;r=r" class="avatar avatar-55 photo jetpack-lazy-image" height="55" width="55" data-lazy-srcset="https://secure.gravatar.com/avatar/81a29693cf825ac5a729db9a74138dfe?s=110&#038;d=retro&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/81a29693cf825ac5a729db9a74138dfe?s=55&amp;is-pending-load=1#038;d=retro&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/81a29693cf825ac5a729db9a74138dfe?s=55&#038;d=retro&#038;r=r' srcset='https://secure.gravatar.com/avatar/81a29693cf825ac5a729db9a74138dfe?s=110&#038;d=retro&#038;r=r 2x' class='avatar avatar-55 photo' height='55' width='55' /></noscript></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">stefanos</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://wptavern.com/the-best-documentation-is-no-documentation#comment-332873">The Best Documentation Is No Documentation</a></span><span class="comment-excerpt cwp-comment-excerpt">@Toni, Justin basically said: Write self&hellip;</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://wptavern.com/the-best-documentation-is-no-documentation#comment-332871"><span class="comment-avatar cwp-avatar rounded"><img alt src="https://secure.gravatar.com/avatar/78e3e81048d397b4b2bd07fcb86f9ddf?s=55&#038;d=retro&#038;r=r" class="avatar avatar-55 photo jetpack-lazy-image" height="55" width="55" data-lazy-srcset="https://secure.gravatar.com/avatar/78e3e81048d397b4b2bd07fcb86f9ddf?s=110&#038;d=retro&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/78e3e81048d397b4b2bd07fcb86f9ddf?s=55&amp;is-pending-load=1#038;d=retro&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/78e3e81048d397b4b2bd07fcb86f9ddf?s=55&#038;d=retro&#038;r=r' srcset='https://secure.gravatar.com/avatar/78e3e81048d397b4b2bd07fcb86f9ddf?s=110&#038;d=retro&#038;r=r 2x' class='avatar avatar-55 photo' height='55' width='55' /></noscript></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link"><a href='https://digitalstrategyworks.com' rel='external nofollow ugc' class='url'>Tony Zeoli</a></span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://wptavern.com/the-best-documentation-is-no-documentation#comment-332871">The Best Documentation Is No Documentation</a></span><span class="comment-excerpt cwp-comment-excerpt">I am not a developer, I am a VP of Produ&hellip;</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://wptavern.com/gutenberg-8-4-adds-image-editing-includes-multi-block-controls-and-enables-block-directory-search#comment-332860"><span class="comment-avatar cwp-avatar rounded"><img alt src="https://secure.gravatar.com/avatar/9929daa7594d5afa910a777ccb9e88e4?s=55&#038;d=retro&#038;r=r" class="avatar avatar-55 photo jetpack-lazy-image" height="55" width="55" data-lazy-srcset="https://secure.gravatar.com/avatar/9929daa7594d5afa910a777ccb9e88e4?s=110&#038;d=retro&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/9929daa7594d5afa910a777ccb9e88e4?s=55&amp;is-pending-load=1#038;d=retro&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/9929daa7594d5afa910a777ccb9e88e4?s=55&#038;d=retro&#038;r=r' srcset='https://secure.gravatar.com/avatar/9929daa7594d5afa910a777ccb9e88e4?s=110&#038;d=retro&#038;r=r 2x' class='avatar avatar-55 photo' height='55' width='55' /></noscript></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link"><a href='https://riad.blog' rel='external nofollow ugc' class='url'>Riad Benguella</a></span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://wptavern.com/gutenberg-8-4-adds-image-editing-includes-multi-block-controls-and-enables-block-directory-search#comment-332860">Gutenberg 8.4 Adds Image Editing, Includes Multi-Block Controls, and Enables Block Directory Search</a></span><span class="comment-excerpt cwp-comment-excerpt">Sometimes I think WordPress and Gutenber&hellip;</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://wptavern.com/wordcamp-tulsa-2020-canceled#comment-332865"><span class="comment-avatar cwp-avatar rounded"><img alt src="https://secure.gravatar.com/avatar/3086c6aba1828aa8534e7e5bc6629cd1?s=55&#038;d=retro&#038;r=r" class="avatar avatar-55 photo jetpack-lazy-image" height="55" width="55" data-lazy-srcset="https://secure.gravatar.com/avatar/3086c6aba1828aa8534e7e5bc6629cd1?s=110&#038;d=retro&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/3086c6aba1828aa8534e7e5bc6629cd1?s=55&amp;is-pending-load=1#038;d=retro&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/3086c6aba1828aa8534e7e5bc6629cd1?s=55&#038;d=retro&#038;r=r' srcset='https://secure.gravatar.com/avatar/3086c6aba1828aa8534e7e5bc6629cd1?s=110&#038;d=retro&#038;r=r 2x' class='avatar avatar-55 photo' height='55' width='55' /></noscript></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link"><a href='https://www.dsc-webservices.com/' rel='external nofollow ugc' class='url'>Doug Stewart</a></span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://wptavern.com/wordcamp-tulsa-2020-canceled#comment-332865">WordCamp Tulsa 2020 Canceled</a></span><span class="comment-excerpt cwp-comment-excerpt">Tulsa will have a WordCamp. Just not in&hellip;</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://wptavern.com/wordcamp-tulsa-2020-canceled#comment-332859"><span class="comment-avatar cwp-avatar rounded"><img alt src="https://secure.gravatar.com/avatar/9d6a1dc1b8a9d8ae30091df24801a166?s=55&#038;d=retro&#038;r=r" class="avatar avatar-55 photo jetpack-lazy-image" height="55" width="55" data-lazy-srcset="https://secure.gravatar.com/avatar/9d6a1dc1b8a9d8ae30091df24801a166?s=110&#038;d=retro&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/9d6a1dc1b8a9d8ae30091df24801a166?s=55&amp;is-pending-load=1#038;d=retro&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/9d6a1dc1b8a9d8ae30091df24801a166?s=55&#038;d=retro&#038;r=r' srcset='https://secure.gravatar.com/avatar/9d6a1dc1b8a9d8ae30091df24801a166?s=110&#038;d=retro&#038;r=r 2x' class='avatar avatar-55 photo' height='55' width='55' /></noscript></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link"><a href='https://tourkick.com/' rel='external nofollow ugc' class='url'>Clifford Paulick</a></span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://wptavern.com/wordcamp-tulsa-2020-canceled#comment-332859">WordCamp Tulsa 2020 Canceled</a></span><span class="comment-excerpt cwp-comment-excerpt">I really appreciate my town’s efforts he&hellip;</span></li></ul><!-- Generated by https://wordpress.org/plugins/comments-widget-plus/ --></section>					</li>

				
			
				
					<li class="sidebar sidebar--footer-2 grid__item grid grid-col-1 grid-row-gap-8 grid-auto-rows-min">
						<section id="top-posts-6" class="widget widget--top-posts widget_top-posts"><h3 class="widget__title text-xl">Trending</h3><ul>				<li>
					<a href="https://wptavern.com/gutenberg-8-4-adds-image-editing-includes-multi-block-controls-and-enables-block-directory-search" class="bump-view" data-bump-view="tp">Gutenberg 8.4 Adds Image Editing, Includes Multi-Block Controls, and Enables Block Directory Search</a>					</li>
								<li>
					<a href="https://wptavern.com/the-best-documentation-is-no-documentation" class="bump-view" data-bump-view="tp">The Best Documentation Is No Documentation</a>					</li>
								<li>
					<a href="https://wptavern.com/add-per-block-notes-and-create-draft-blocks-with-the-wholesome-publishing-plugin" class="bump-view" data-bump-view="tp">Add Per-Block Notes and Create Draft Blocks With the Wholesome Publishing Plugin</a>					</li>
								<li>
					<a href="https://wptavern.com/proposal-to-rename-the-master-branch-from-wordpress-owned-git-repositories" class="bump-view" data-bump-view="tp">Proposal to Rename the &#039;Master&#039; Branch of WordPress-Owned Git Repositories</a>					</li>
								<li>
					<a href="https://wptavern.com/wordpress-contributors-propose-updating-trac-ticket-resolutions-to-be-more-friendly" class="bump-view" data-bump-view="tp" aria-current="page">WordPress Contributors Propose Updating Trac Ticket Resolutions to Be More Friendly</a>					</li>
								<li>
					<a href="https://wptavern.com/wordcamp-tulsa-2020-canceled" class="bump-view" data-bump-view="tp">WordCamp Tulsa 2020 Canceled</a>					</li>
								<li>
					<a href="https://wptavern.com/control-block-design-via-the-editorplus-wordpress-plugin" class="bump-view" data-bump-view="tp">Control Block Design via the EditorPlus WordPress Plugin</a>					</li>
				</ul></section>					</li>

				
			
				
					<li class="sidebar sidebar--footer-3 grid__item grid grid-col-1 grid-row-gap-8 grid-auto-rows-min">
						<section id="blog_subscription-5" class="widget widget--blog-subscription widget--blog_subscription widget--jetpack_subscription_ widget_blog_subscription jetpack_subscription_widget"><h3 class="widget__title text-xl">Subscribe Via Email</h3>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-5">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-5">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-5"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://wptavern.com/wordpress-contributors-propose-updating-trac-ticket-resolutions-to-be-more-friendly?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=wordpress-contributors-propose-updating-trac-ticket-resolutions-to-be-more-friendly"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-5"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</section><section id="text-3" class="widget widget--text widget_text"><h3 class="widget__title text-xl">About WP Tavern</h3>			<div class="textwidget"><p>WordPress Tavern is a website about all things WordPress. We cover news and events, write plugin and theme reviews, and talk about key issues within the WordPress ecosystem&hellip;<a href="https://wptavern.com/about">read more &rarr;</a></p>
</div>
		</section>					</li>

				
			
				
			
		</ul>

	</aside>


			<div class="app-footer__meta py-4 px-8 border-0 border-t border-solid">

				
	<nav class="menu menu--footer my-4 text-center">

		<h3 class="menu__title screen-reader-text">
			Footer		</h3>

		<ul class="menu__items list-none m-0 p-0"><li id="menu-item-95503" class="menu__item  inline mx-4"><a href="https://wptavern.com/" class="menu__link no-underline hover:underline focus:underline">Home</a></li><li id="menu-item-95504" class="menu__item  inline mx-4"><a href="https://wptavern.com/archives" class="menu__link no-underline hover:underline focus:underline">Archives</a></li><li id="menu-item-95505" class="menu__item  inline mx-4"><a href="https://wptavern.com/contact-me" class="menu__link no-underline hover:underline focus:underline">Write For Us</a></li><li id="menu-item-95881" class="menu__item  inline mx-4"><a href="https://wptavern.com/contact-me/ask-the-bartender" class="menu__link no-underline hover:underline focus:underline">Ask the Bartender</a></li></ul>
	</nav>


				<p class="app-footer__credit my-4 text-center">Proudly powered by WordPress.</p>
				
	<div class="menu menu--social my-4 text-center">

		<ul class="menu__items list-none m-0 p-0"><li id="menu-item-13447" class="menu__item  inline mx-2"><a href="http://twitter.com/wptavern" class="menu__link inline-flex"><svg aria-hidden="true" data-prefix="fab" data-icon="twitter" class="svg-inline--fa fa-twitter fa-w-16" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"/></svg><span class="screen-reader-text">Twitter</span></a></li><li id="menu-item-13448" class="menu__item  inline mx-2"><a href="http://facebook.com/wptavern" class="menu__link inline-flex"><svg aria-hidden="true" data-prefix="fab" data-icon="facebook" class="svg-inline--fa fa-facebook fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M448 56.7v398.5c0 13.7-11.1 24.7-24.7 24.7H309.1V306.5h58.2l8.7-67.6h-67v-43.2c0-19.6 5.4-32.9 33.5-32.9h35.8v-60.5c-6.2-.8-27.4-2.7-52.2-2.7-51.6 0-87 31.5-87 89.4v49.9h-58.4v67.6h58.4V480H24.7C11.1 480 0 468.9 0 455.3V56.7C0 43.1 11.1 32 24.7 32h398.5c13.7 0 24.8 11.1 24.8 24.7z"/></svg><span class="screen-reader-text">Facebook</span></a></li><li id="menu-item-13449" class="menu__item  inline mx-2"><a href="https://www.instagram.com/wptav/" class="menu__link inline-flex"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="instagram" class="svg-inline--fa fa-instagram fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"/></svg><span class="screen-reader-text">Instagram</span></a></li></ul>
	</div>


			</div>

		</footer>

</div><!-- .app -->


	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/wptavern.com\/wordpress-contributors-propose-updating-trac-ticket-resolutions-to-be-more-friendly":101128};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/wordpress-contributors-propose-updating-trac-ticket-resolutions-to-be-more-friendly?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=wordpress-contributors-propose-updating-trac-ticket-resolutions-to-be-more-friendly" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://wptavern.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='prompt-comment-form-css'  href='https://wptavern.com/wp-content/plugins/postmatic-premium/vendor/prompt/prompt-core/css/comment-form.css?ver=2.0.14' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://wptavern.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://wptavern.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://wptavern.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://wptavern.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://wptavern.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://wptavern.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://wptavern.com/wp-content/plugins/gutenberg/vendor/wp-polyfill-url.min.7490158b.js?ver=3.6.4"></scr' + 'ipt>' );
( window.DOMRect ) || document.write( '<script src="https://wptavern.com/wp-content/plugins/gutenberg/vendor/wp-polyfill-dom-rect.7e21c103.js?ver=3.42.0"></scr' + 'ipt>' );
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _SBB_GHOSTWRITER = {"typedjs_options":{"typeSpeed":75,"loop":true}};
/* ]]> */
</script>
<script type='text/javascript' src='https://wptavern.com/wp-content/plugins/ghstwrtr/build/ghstwrtr-theme.js?ver=8c6407b0712aed0eac724c195646e4a8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/wptavern.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wptavern.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://wptavern.com/wp-content/themes/the-tavern/public/js/app.js?id=4239e3802f5638799701'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmcc_ajax = {"ajaxurl":"https:\/\/wptavern.com\/wp-admin\/admin-ajax.php","errors":{"thank_you_message":"Reported.","invalid_nonce_message":"It seems you already reported this comment.","invalid_values_message":"Cheating huh?","already_flagged_message":"It seems you already reported this comment.","already_flagged_note":"Comment has been flagged already."}};
/* ]]> */
</script>
<script type='text/javascript' src='https://wptavern.com/wp-content/plugins/crowd-control/js/ajax.js?ver=20150929'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var prompt_comment_form_env = {"url":"https:\/\/wptavern.com\/wp-admin\/admin-ajax.php","nonce":"e8bcd310a2","action":"prompt_comment_unsubscribe","post_id":"101128"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wptavern.com/wp-content/plugins/postmatic-premium/vendor/prompt/prompt-core/js/comment-form.js?ver=2.0.14'></script>
<script async="async" type='text/javascript' src='https://wptavern.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202026#ver=202026' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-202026.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'9006382',post:'101128',tz:'-4',srv:'wptavern.com'} ]);
	_stq.push([ 'clickTrackerInit', '9006382', '101128' ]);
</script>
</body>
</html>
