<!DOCTYPE html>
<html lang="en-US">

<head>
<!-- Google Analytics Local by Webcraftic Local Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','https://wptavern.com/wp-content/uploads/wga-cache/local-ga.js','ga');
ga('create', 'UA-7150849-1', 'auto');
ga('send', 'pageview');
</script>
<!-- end Google Analytics Local by Webcraftic Local Google Analytics -->
<meta charset="UTF-8" />
<title>WordPress Contributors Actually Do Listen to Feedback and Engage With the Community &#8211; WP Tavern</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="uEt-59a9OC3Zff8cuq18t5ykkSmHf8h0rnhKKo14OvA" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="generator" content="The Tavern 1.0.0-2021-04-06-12-16" />
<link rel='dns-prefetch' href='//plausible.io' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="WP Tavern &raquo; Feed" href="https://wptavern.com/feed" />
<link rel="alternate" type="application/rss+xml" title="WP Tavern &raquo; Comments Feed" href="https://wptavern.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="WP Tavern &raquo; WordPress Contributors Actually Do Listen to Feedback and Engage With the Community Comments Feed" href="https://wptavern.com/wordpress-contributors-actually-do-listen-to-feedback-and-engage-with-the-community/feed" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v6.8.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-7150849-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">
				var em_version = '6.8.0';
				var em_track_user = true;
				var em_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-7150849-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( em_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dNDMyYj' : true,
						                    });
					__gtagTracker( 'config', 'UA-7150849-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( 'pageview' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[2] ) {
												hitObject = {
													'eventAction': 'page_view',
													'page_path' : arguments[2],
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof arguments[1].hitType ) {
											hitObject = arguments[1];
											if ( 'pageview' === hitObject.hitType ) {
												hitObject.eventAction = 'page_view';
											}
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var arg, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
										'page' : 'page_path',
										'location' : 'page_location',
										'title' : 'page_title',
									};
									for ( arg in args ) {
										if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
											hit[gaMap[arg]] = args[arg];
										} else {
											hit[arg] = args[arg];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by ExactMetrics -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wptavern.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<link rel='stylesheet' id='tavern-font-css'  href='https://fonts.googleapis.com/css?family=Frank+Ruhl+Libre:400,400i,700|Lora:400,400i,700,700i|Lato:400,400i,700,700i&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='details-summary-block-styles-css'  href='https://wptavern.com/wp-content/plugins/details-summary-block/src/editor.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-style-css'  href='https://wptavern.com/wp-content/plugins/comments-widget-plus/assets/css/cwp.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='sdpvs_css-css'  href='https://wptavern.com/wp-content/plugins/post-volume-stats/sdpvs_css.css?ver=1.0.5' type='text/css' media='screen' />
<link rel='stylesheet' id='ssp-recent-episodes-css'  href='https://wptavern.com/wp-content/plugins/seriously-simple-podcasting/assets/css/recent-episodes.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://wptavern.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #43251A;
	border: 1px solid #D0D0D0;
}

</style>
<link rel='stylesheet' id='tavern-screen-css'  href='https://wptavern.com/wp-content/themes/the-tavern/public/css/screen.css?id=5238d8ab833585dfeb30' type='text/css' media='all' />
<style id='tavern-screen-inline-css' type='text/css'>
:root { --color-body-background: #f3f3f3;--color-content-background: #ffffff;--color-primary: #2d3748;--color-primary-link: #b11a21;--color-primary-link-hover: #222222;--color-secondary: #718096;--color-secondary-link: #C85F64;--color-secondary-link-hover: #222222;--color-headings: #22292f;--color-border: #cbd5e0;--color-pagination: #757575;--color-pagination-hover: #ffffff;--color-pagination-background: #f3f3f3;--color-pagination-background-hover: #222222;--color-header-background: #1a202c;--color-header-border: #f1f0ee;--color-branding-background: transparent;--color-header-title: #ffffff;--color-header-title-hover: #ffffff;--color-header-description: #e2e8f0;--color-menu-primary: #e2e8f0;--color-menu-primary-hover: #ffffff;--color-menu-primary-background-hover: transparent;--color-menu-primary-toggle: #1a202c;--color-menu-primary-toggle-background: #edf2f7;--color-menu-primary-toggle-background-hover: #ffffff;--color-footer-background: #22292f;--color-footer: #cbd5e0;--color-footer-border: #f3f3f3;--color-footer-link: #e2e8f0;--color-footer-link-hover: #ffffff;--color-sidebar-footer-background: #fcfcfc;--color-sidebar-footer: #4a5568;--color-sidebar-footer-headings: #2d3748;--color-sidebar-footer-link: #b11a21;--color-sidebar-footer-link-hover: #222222;--black: #22292f;--white: #ffffff;--gray-900: #1a202c;--gray-800: #2d3748;--gray-700: #4a5568;--gray-600: #718096;--gray-500: #a0aec0;--gray-400: #cbd5e0;--gray-300: #e2e8f0;--gray-200: #edf2f7;--gray-100: #f7fafc;--red-900: #742a2a;--red-800: #9b2c2c;--red-700: #c53030;--red-600: #e53e3e;--red-500: #b11a21;--red-400: #fc8181;--red-300: #feb2b2;--red-200: #fed7d7;--red-100: #fff5f5;--yellow-900: #744210;--yellow-800: #975a16;--yellow-700: #b7791f;--yellow-600: #d69e2e;--yellow-500: #ecc94b;--yellow-400: #f6e05e;--yellow-300: #faf089;--yellow-200: #fefcbf;--yellow-100: #fffff0;--green-900: #22543d;--green-800: #276749;--green-700: #2f855a;--green-600: #38a169;--green-500: #48bb78;--green-400: #68d391;--green-300: #9ae6b4;--green-200: #c6f6d5;--green-100: #f0fff4;--blue-900: #2a4365;--blue-800: #2c5282;--blue-700: #2b6cb0;--blue-600: #3182ce;--blue-500: #4299e1;--blue-400: #63b3ed;--blue-300: #90cdf4;--blue-200: #bee3f8;--blue-100: #ebf8ff;--orange-900: #7b341e;--orange-800: #9c4221;--orange-700: #c05621;--orange-600: #dd6b20;--orange-500: #ed8936;--orange-400: #f6ad55;--orange-300: #fbd38d;--orange-200: #feebc8;--orange-100: #fffaf0;--teal-900: #234e52;--teal-800: #285e61;--teal-700: #2c7a7b;--teal-600: #319795;--teal-500: #38b2ac;--teal-400: #4fd1c5;--teal-300: #81e6d9;--teal-200: #b2f5ea;--teal-100: #e6fffa;--indigo-900: #3c366b;--indigo-800: #434190;--indigo-700: #4c51bf;--indigo-600: #5a67d8;--indigo-500: #667eea;--indigo-400: #7f9cf5;--indigo-300: #a3bffa;--indigo-200: #c3dafe;--indigo-100: #ebf4ff;--purple-900: #44337a;--purple-800: #553c9a;--purple-700: #6b46c1;--purple-600: #805ad5;--purple-500: #9f7aea;--purple-400: #b794f4;--purple-300: #d6bcfa;--purple-200: #e9d8fd;--purple-100: #faf5ff;--pink-900: #702459;--pink-800: #97266d;--pink-700: #b83280;--pink-600: #d53f8c;--pink-500: #ed64a6;--pink-400: #f687b3;--pink-300: #fbb6ce;--pink-200: #fed7e2;--pink-100: #fff5f7;--font-family-headings: "Frank Ruhl Libre", serif;--font-style-headings-italic: normal;--font-family-primary: Lora, Georgia, serif;--font-family-secondary: Lato, sans-serif;--image-default-filter: grayscale( 0% );--image-hover-filter: grayscale( 100% ); }
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/10.0/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.0/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='tw-recent-posts-widget-css'  href='https://wptavern.com/wp-content/plugins/tw-recent-posts-widget/tw-recent-posts-widget.css?ver=1.0.5' type='text/css' media='screen' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/wptavern.com","hash_tracking":"false","ua":"UA-7150849-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wptavern.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=6.8.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' async defer data-domain='wptavern.com' data-api='https://plausible.io/api/event' src='https://plausible.io/js/plausible.outbound-links.js?ver=1.2.2' id='plausible-analytics-js'></script>
<script type='text/javascript' id='plausible-analytics-js-after'>
window.plausible = window.plausible || function() { (window.plausible.q = window.plausible.q || []).push(arguments) }
</script>
<link rel="https://api.w.org/" href="https://wptavern.com/wp-json/" /><link rel="alternate" type="application/json" href="https://wptavern.com/wp-json/wp/v2/posts/121727" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wptavern.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wptavern.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<meta name="generator" content="Seriously Simple Podcasting 2.8.1" />
<link rel="canonical" href="https://wptavern.com/wordpress-contributors-actually-do-listen-to-feedback-and-engage-with-the-community" />
<link rel='shortlink' href='https://wp.me/pBMYe-vFl' />
<link rel="alternate" type="application/json+oembed" href="https://wptavern.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwptavern.com%2Fwordpress-contributors-actually-do-listen-to-feedback-and-engage-with-the-community" />
<link rel="alternate" type="text/xml+oembed" href="https://wptavern.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwptavern.com%2Fwordpress-contributors-actually-do-listen-to-feedback-and-engage-with-the-community&#038;format=xml" />
<link rel="alternate" type="application/feed+json" title="WP Tavern &raquo; JSON Feed" href="https://wptavern.com/feed/json" />
<link rel="alternate" type="application/feed+json" title="WP Tavern &raquo; WordPress Contributors Actually Do Listen to Feedback and Engage With the Community Comments Feed" href="https://wptavern.com/wordpress-contributors-actually-do-listen-to-feedback-and-engage-with-the-community/feed/json" />

<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://wptavern.com/feed/podcast" />

<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>        <style type="text/css">
            .cwp-li {
                overflow: hidden;
            }

            .cwp-avatar {
                float: left;
                margin-top: .2em;
                margin-right: 1em;
            }

            .cwp-avatar.rounded .avatar {
                border-radius: 50%;
            }

            .cwp-avatar.square .avatar {
                border-radius: 0;
            }

            .cwp-comment-excerpt {
                display: block;
                color: #787878;
            }
        </style>
			<style type="text/css">
				.pmcc-comments-report-link {
					font: 10px sans-serif;
					display:block;
					float:right;
					clear: left;
					margin-top: 10px;
				}
				.pmcc-comments-report-link a {
					color: #9C3E3E;
					padding: 2px 5px;
					margin: 2px 0 0 5px;
					border: 1px solid #ddd;
				}
				
				.pmcc-comments-report-link strong {
				    color: white;
				    background: #c0392b;
				    padding-top: 2px;
				    border-radius: 7px;
				    display: block;
				    width: 15px;
				    height: 15px;
				    text-align: center;
				    margin-right: 10px;
				}
			</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="WordPress Contributors Actually Do Listen to Feedback and Engage With the Community" />
<meta property="og:url" content="https://wptavern.com/wordpress-contributors-actually-do-listen-to-feedback-and-engage-with-the-community" />
<meta property="og:description" content="I am a writer. That gives me a license &#8212; not to be overused &#8212; to steer into hyperbole once in a while. I get to be critical, sometimes overly, because I can come back the next day and s…" />
<meta property="article:published_time" content="2021-08-21T00:51:01+00:00" />
<meta property="article:modified_time" content="2021-08-21T00:51:01+00:00" />
<meta property="og:site_name" content="WP Tavern" />
<meta property="og:image" content="https://wptavern.com/wp-content/uploads/2021/08/feedback-typewriter.jpg" />
<meta property="og:image:width" content="2400" />
<meta property="og:image:height" content="1350" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@wptavern" />
<meta name="twitter:site" content="@wptavern" />
<meta name="twitter:text:title" content="WordPress Contributors Actually Do Listen to Feedback and Engage With the Community" />
<meta name="twitter:image" content="https://wptavern.com/wp-content/uploads/2021/08/feedback-typewriter.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
			<style type="text/css" id="wp-custom-css">
				@media (min-width: 56rem) {
	.podcast_player {
			max-width: 56rem;
	}
}
.podcast_meta {
	text-align: center;
	margin-top: 8px;
	font-size: 1rem;
	font-family: var(--font-family-secondary);
	color: var(--gray-500);
}

.podcast-meta-download,
.podcast-meta-new-window {
	margin-right: 4px;
}

.podcast-meta-new-window,
.podcast-meta-duration {
	margin-left: 4px;
}

details {
	margin-top: 2rem;
}

summary:hover,
summary:focus {
	text-decoration: underline;
	cursor: pointer;
}			</style>
		</head>

<body class="ltr en en-us single single-post single-post-121727 post-template-default logged-out layout-wide" dir="ltr">


<div class="app relative">

	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	<header class="app-header sticky md:static z-40 top-0 flex flex-wrap items-center justify-between w-full h-auto
			md:grid md:grid-col-3 grid-col-gap-8 bg-black">

		<div class="app-header__branding overflow-hidden flex justify-start items-center md:flex-grow-0 md:col-span-2 max-w-full h-16 pl-8 text-center">
			
			<div class="app-header__title m-0 mr-2 leading-none text-xl"><a class="app-header__title-link no-underline hover:underline focus:underline" href="https://wptavern.com" rel="home">WP Tavern</a></div>							<span class="app-header__sep hidden sm:block mx-3 leading-none" aria-hidden="true">&#183;</span>
						<div class="app-header__description hidden sm:block m-0 ml-2 leading-none text-sm">WordPress News — Free as in Beer.</div>		</div>

		<form role="search" method="get" class="search-form hidden md:block w-full md:h-16 flex-grow md:flex md:items-center md:justify-end ml-auto pr-8" action="https://wptavern.com/">
			<label class="w-full">
				<span class="screen-reader-text">Search for:</span>
				<input type="search" class="search-field w-full px-4 border-gray-700 bg-gray-900 text-gray-300" placeholder="Search &hellip;" value="" name="s" />
			</label>
		</form>

	<div class="toggle toggle--menu-primary block md:hidden h-16 pr-8 flex items-center">
		<button class="toggle__button flex items-center px-3 py-2 rounded-sm border-0">
			<span class="screen-reader-text">Open Menu</span>
			<svg class="toggle__hamburger fill-current h-5 w-5" viewBox="0 0 20 20" xmlns="http://www.w3.org/2000/svg">
				<path d="M0 3h20v2H0V3zm0 6h20v2H0V9zm0 6h20v2H0v-2z"></path>
			</svg>
			<svg class="toggle__x hidden fill-current h-5 w-5" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20">
				<path d="M10 8.586L2.929 1.515 1.515 2.929 8.586 10l-7.071 7.071 1.414 1.414L10 11.414l7.071 7.071 1.414-1.414L11.414 10l7.071-7.071-1.414-1.414L10 8.586z"/>
			</svg>
		</button>
	</div>

	<nav class="menu menu--primary hidden md:block w-full md:h-16
		            flex-grow md:flex md:items-center md:justify-start
			    col-span-3 md:w-auto ml-auto md:ml-0 md:pr-2 text-sm
			    leading-none bg-black md:bg-white">


		<h3 class="menu__title screen-reader-text">
			Navigation		</h3>

		<ul class="menu__items list-none md:flex md:items-center md:h-full m-0 p-0"><li id="menu-item-8881" class="menu__item  md:inline"><a href="https://wptavern.com/about" class="menu__link block md:inline-block px-8 py-4 md:ml-8 md:px-0 md:py-0 md:h-full text-white md:text-red-500 no-underline hover:underline focus:underline">About</a></li><li id="menu-item-4161" class="menu__item  md:inline"><a href="https://wptavern.com/contact" class="menu__link block md:inline-block px-8 py-4 md:ml-8 md:px-0 md:py-0 md:h-full text-white md:text-red-500 no-underline hover:underline focus:underline">Contact</a></li><li id="menu-item-114287" class="menu__item  md:inline"><a href="https://wptavern.com/podcast" class="menu__link block md:inline-block px-8 py-4 md:ml-8 md:px-0 md:py-0 md:h-full text-white md:text-red-500 no-underline hover:underline focus:underline">Podcast</a></li><li id="menu-item-97982" class="menu__item  md:inline"><a href="https://wptavern.com/category/news" class="menu__link block md:inline-block px-8 py-4 md:ml-8 md:px-0 md:py-0 md:h-full text-white md:text-red-500 no-underline hover:underline focus:underline">News</a></li><li id="menu-item-97983" class="menu__item menu__item--parent  md:inline"><a href="https://wptavern.com/category/opinion" class="menu__link block md:inline-block px-8 py-4 md:ml-8 md:px-0 md:py-0 md:h-full text-white md:text-red-500 no-underline hover:underline focus:underline">Opinion</a></li><li id="menu-item-97984" class="menu__item  md:inline"><a href="https://wptavern.com/category/plugins" class="menu__link block md:inline-block px-8 py-4 md:ml-8 md:px-0 md:py-0 md:h-full text-white md:text-red-500 no-underline hover:underline focus:underline">Plugins</a></li><li id="menu-item-97985" class="menu__item  md:inline"><a href="https://wptavern.com/category/themes" class="menu__link block md:inline-block px-8 py-4 md:ml-8 md:px-0 md:py-0 md:h-full text-white md:text-red-500 no-underline hover:underline focus:underline">Themes</a></li><li id="menu-item-97986" class="menu__item  md:inline"><a href="https://wptavern.com/category/wordcamps-meetups" class="menu__link block md:inline-block px-8 py-4 md:ml-8 md:px-0 md:py-0 md:h-full text-white md:text-red-500 no-underline hover:underline focus:underline">Events</a></li></ul>
	</nav>


	</header>
<div class="app-content max-w-full overflow-hidden my-0 mx-auto pt-12">

	<main id="main" class="app-main mx-auto mb-12 text-lg leading-loose">

		
			
				<article class="entry entry--121727 entry--type-post entry--status-publish entry--author-justintadlock entry--format-standard has-post-thumbnail" id="post-121727">

	<header class="entry__header mb-8 text-center">
		<h1 class="entry__title md:max-w-4xl mx-8 sm:mx-auto my-0 text-5xl leading-tight">
			WordPress Contributors Actually Do Listen to Feedback and Engage With the Community		</h1>

		<div class="entry__byline max-w-2xl mx-8 mt-2 sm:mx-auto">
			<span class="entry__author"><a class="entry__author-link" href="https://wptavern.com/author/justintadlock">Justin Tadlock</a></span>			 <span class="sep mx-2">&middot;</span> <time class="entry__published" datetime="2021-08-20T20:51:01-04:00">August 20, 2021</time>			 <span class="sep mx-2">&middot;</span> <a class="entry__comments" href="https://wptavern.com/wordpress-contributors-actually-do-listen-to-feedback-and-engage-with-the-community#comments">17 Comments</a>		</div>
	</header>

	<div class="entry__content o-content-width flow-root">
		
<p class="has-drop-cap">I am a writer. That gives me a license &mdash; not to be overused &mdash; to steer into hyperbole once in a while. I get to be critical, sometimes overly, because I can come back the next day and shower the WordPress project with praise. Perhaps, at times, I forget to be as fair or kind as I should be. Maybe I miss the mark when pointing out faults once in a while. I am sometimes simply wrong (as one reader <a href="https://wptavern.com/is-wordpress-development-really-all-that-hard-to-get-into-today#comment-390345">recently pointed out</a>, that was the case with 90% of what I wrote). And, for those times that I do step out of bounds, I am sorry.</p>



<p>However, it always comes from a genuine love of our community and loyalty to the WordPress mission.</p>



<p>I had planned on writing about an upcoming feature change for WordPress today, but something more pressing came up. As I was working through that article, a new comment landed in my inbox for approval. It was on the borderline, that gray area where I had to determine whether it added enough value to the discussion. I felt like it needed a thoughtful reply and not the knee-jerk reaction I had initially written. It was gnawing at me because I knew few things could be further from the truth:</p>



<blockquote class="wp-block-quote"><p>When Matias and Justin respond to comments and ask the commenters to supply more details about the problems they mentioned, I doubt many will do that, since many of us already know that the WordPress developers don&rsquo;t listen to us. They maybe pretend to listen, but the evidence shows that they do not. As one other commenter mentioned, we are suffering the tyranny of the minority.</p><cite><a href="https://wptavern.com/a-discussion-with-gutenberg-project-lead-matias-ventura-on-the-barrier-to-entry#comment-391573">Christian Nelson</a></cite></blockquote>



<p>It is disheartening when I see comments that state that the core contributors do not listen to users. However, I do understand where some of that sentiment may come from. There have been many pet features I have been passionate about that have never gotten the green light. Tickets that seemingly die out from lack of interest. Unresolved disagreements. It can become easy to think that you are shouting into the void.</p>



<p>However, it is not because developers are not listening. That is not a fair statement to make.</p>



<p>In my line of work, I follow nearly every aspect of the WordPress project. From Trac tickets to GitHub pull requests, from business acquisitions to theme development, I tend to dabble in a bit of it all.</p>



<p>More often than not, I see others who care as deeply about the project as I do. I watch the core/inner developers &mdash; the folks who do the bulk of the work &mdash; gather and act upon as much feedback as possible. I see the same from people who are less in the public spotlight but just as vital to the community. Everything I see stands as overwhelming evidence that they listen. There is so much engagement on GitHub, Slack, and the Make blogs that I cannot keep up with it all.</p>



<p>Mat&iacute;as Ventura, the Gutenberg project lead, has always been approachable and seems to care deeply about the project&rsquo;s success. I cannot recall ever reaching out to anyone working on WordPress who did not respond, even when I approached them outside of my role as a writer for WP Tavern.</p>



<p>I am amazed at how much time and energy Anne McCarthy puts into the FSE Outreach Program. Mostly, it is because I do not think I could do that job. For every complaint, criticism, or issue I have mentioned, she has dug up an existing ticket or filed a new one. She routinely does this for everyone who provides feedback on FSE.</p>



<p>I could list name after name after name of others who do the same, going above and beyond their typical roles.</p>



<p>Today, I was reminded that we all &mdash; including myself &mdash; sometimes need to step back and evaluate how we view this project and the people who are working on it.</p>



<p>Thousands of people contribute code, documentation, design mockups, translations, and much more. There are plugin authors who see a problem they want to solve. Developers who figure out how to do something and write a tutorial. This, still, is barely scratching the surface.</p>



<p>Contributing directly to the core project or being involved with the Make WordPress teams is often a thankless job. But, I am happy that so many are willing to bear the brunt of the criticism and continue working.</p>



<p>Not everything we want will be implemented how or when we want it. Developers must balance each new feature or change against different, often conflicting, feedback. They do not always make the &ldquo;right&rdquo; call, but the best thing about software is that you can iterate upon it, bettering the platform from feedback on the earlier implementation.</p>



<p>Sometimes, WordPress simply needs more folks contributing to create a new feature or implement a change. Developers are only human.</p>



<p>We are all riding this ship together. We should strive to be kind and fair, avoiding blanket statements of the people who pour their hearts and souls into the project.</p>



<p>If nothing else, let&rsquo;s take folks at their word when they ask for more details about a problem.  That could very well be the first step in actually finding a solution.</p>



<p>Before stepping off my soapbox, I want to simply say one thing to those who contribute in any capacity to the WordPress project: thank you.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://wptavern.com/wordpress-contributors-actually-do-listen-to-feedback-and-engage-with-the-community?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-121727" class="share-facebook sd-button share-icon no-text" href="https://wptavern.com/wordpress-contributors-actually-do-listen-to-feedback-and-engage-with-the-community?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-121727" class="share-twitter sd-button share-icon no-text" href="https://wptavern.com/wordpress-contributors-actually-do-listen-to-feedback-and-engage-with-the-community?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://wptavern.com/wordpress-contributors-actually-do-listen-to-feedback-and-engage-with-the-community?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://wptavern.com/wordpress-contributors-actually-do-listen-to-feedback-and-engage-with-the-community?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://wptavern.com/wordpress-contributors-actually-do-listen-to-feedback-and-engage-with-the-community?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://wptavern.com/wordpress-contributors-actually-do-listen-to-feedback-and-engage-with-the-community?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></ul></div></div></div><div class="sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded" id="like-post-wrapper-9006382-121727-61258bf615d03" data-src="https://widgets.wp.com/likes/#blog_id=9006382&amp;post_id=121727&amp;origin=wptavern.com&amp;obj_id=9006382-121727-61258bf615d03" data-name="like-post-frame-9006382-121727-61258bf615d03" data-title="Like or Reblog"><h3 class="sd-title">Like this:</h3><div class="likes-widget-placeholder post-likes-widget-placeholder" style="height: 55px;"><span class="button"><span>Like</span></span> <span class="loading">Loading...</span></div><span class="sd-text-color"></span><a class="sd-link-color"></a></div>
			</div>

	<footer class="entry__footer max-w-2xl mx-8 sm:mx-auto mt-8">
		<div class="entry__terms entry__terms--category">Posted in <a href="https://wptavern.com/category/from-the-comments" rel="tag">From the Comments</a>, <a href="https://wptavern.com/category/opinion" rel="tag">Opinion</a></div>			</footer>

</article>

				
<section id="comments" class="comments my-8">

	
		<h2 class="comments__title max-w-2xl mx-auto px-8 sm:px-0">17 Comments</h2>

		
		<ol class="comments__list sm:grid grid-row-gap-8 list-none m-0 p-0">

			<li class="comment comment--type-comment comment--status-approved comment--depth-1 has-avatar sm:content-box w-full max-w-full sm:max-w-2xl mx-auto p-8" id="comment-391652">

	<header class="comment__meta pb-4">
		
		<img alt src="https://secure.gravatar.com/avatar/4eeef09a1582f77c7a097509b333cf2a?s=60&#038;d=retro&#038;r=r" class="avatar avatar-60 photo comment__avatar mr-4 rounded-full jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/4eeef09a1582f77c7a097509b333cf2a?s=120&#038;d=retro&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/4eeef09a1582f77c7a097509b333cf2a?s=60&amp;is-pending-load=1#038;d=retro&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/4eeef09a1582f77c7a097509b333cf2a?s=60&#038;d=retro&#038;r=r' srcset='https://secure.gravatar.com/avatar/4eeef09a1582f77c7a097509b333cf2a?s=120&#038;d=retro&#038;r=r 2x' class='avatar avatar-60 photo comment__avatar mr-4 rounded-full' height='60' width='60' loading='lazy'/></noscript>
		<a href="https://www.karks.com" class="comment__author-link font-700 no-underline hover:underline focus:underline" rel="external nofollow">Eric Karkovack</a><br />
		<a class="comment__permalink" href="https://wptavern.com/wordpress-contributors-actually-do-listen-to-feedback-and-engage-with-the-community#comment-391652"><time class="comment__date" datetime="2021-08-20T21:30:14-04:00">August 20, 2021, 9:30 PM</time></a>				 <span class="sep mx-2">&middot;</span> <a rel='nofollow' class='comment__reply comment-reply-link' href='https://wptavern.com/wordpress-contributors-actually-do-listen-to-feedback-and-engage-with-the-community?replytocom=391652#respond' data-commentid="391652" data-postid="121727" data-belowelement="comment-391652" data-respondelement="respond" data-replyto="Reply to Eric Karkovack" aria-label='Reply to Eric Karkovack'>Reply</a>	</header>

	<div class="comment__content mt-4">

		
		<p>Well said, Justin! It&#8217;s easy to feel like no one&#8217;s listening &#8211; especially in an online setting. And we humans are often predisposed to assume the worst of each other.</p>
<p>What we don&#8217;t see is how much work others put in and the life challenges they face.</p>
<p>All of us (myself included) need to take a deep breath and slow down. It will make for better software and a better community.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-9006382-391652-61258bf61a586' data-src='https://widgets.wp.com/likes/#blog_id=9006382&amp;comment_id=391652&amp;origin=wptavern.com&amp;obj_id=9006382-391652-61258bf61a586' data-name='like-comment-frame-9006382-391652-61258bf61a586'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
<p><span class="pmcc-comments-report-link" id="comment-391652"><a class="hide-if-no-js" href="javascript:void(0);" onclick="crowd_control_comments_flag_comment( '391652', '559336c5c2', '121727');">Report</a></span></p>
	</div>

</li><!-- #comment-## -->
<li class="comment comment--type-comment comment--status-approved comment--depth-1 has-avatar sm:content-box w-full max-w-full sm:max-w-2xl mx-auto p-8" id="comment-391662">

	<header class="comment__meta pb-4">
		
		<img alt src="https://secure.gravatar.com/avatar/68812b848d8f593db8bd6246b427de7a?s=60&#038;d=retro&#038;r=r" class="avatar avatar-60 photo comment__avatar mr-4 rounded-full jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/68812b848d8f593db8bd6246b427de7a?s=120&#038;d=retro&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/68812b848d8f593db8bd6246b427de7a?s=60&amp;is-pending-load=1#038;d=retro&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/68812b848d8f593db8bd6246b427de7a?s=60&#038;d=retro&#038;r=r' srcset='https://secure.gravatar.com/avatar/68812b848d8f593db8bd6246b427de7a?s=120&#038;d=retro&#038;r=r 2x' class='avatar avatar-60 photo comment__avatar mr-4 rounded-full' height='60' width='60' loading='lazy'/></noscript>
		Nick Diego<br />
		<a class="comment__permalink" href="https://wptavern.com/wordpress-contributors-actually-do-listen-to-feedback-and-engage-with-the-community#comment-391662"><time class="comment__date" datetime="2021-08-20T21:58:20-04:00">August 20, 2021, 9:58 PM</time></a>				 <span class="sep mx-2">&middot;</span> <a rel='nofollow' class='comment__reply comment-reply-link' href='https://wptavern.com/wordpress-contributors-actually-do-listen-to-feedback-and-engage-with-the-community?replytocom=391662#respond' data-commentid="391662" data-postid="121727" data-belowelement="comment-391662" data-respondelement="respond" data-replyto="Reply to Nick Diego" aria-label='Reply to Nick Diego'>Reply</a>	</header>

	<div class="comment__content mt-4">

		
		<p>Succinct and well put. Thank YOU.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-9006382-391662-61258bf61b1bd' data-src='https://widgets.wp.com/likes/#blog_id=9006382&amp;comment_id=391662&amp;origin=wptavern.com&amp;obj_id=9006382-391662-61258bf61b1bd' data-name='like-comment-frame-9006382-391662-61258bf61b1bd'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
<p><span class="pmcc-comments-report-link" id="comment-391662"><a class="hide-if-no-js" href="javascript:void(0);" onclick="crowd_control_comments_flag_comment( '391662', '254709eb5c', '121727');">Report</a></span></p>
	</div>

</li><!-- #comment-## -->
<li class="comment comment--type-comment comment--status-approved comment--depth-1 has-avatar sm:content-box w-full max-w-full sm:max-w-2xl mx-auto p-8" id="comment-391680">

	<header class="comment__meta pb-4">
		
		<img alt src="https://secure.gravatar.com/avatar/21515aaf264e00dd4f34fe2833b94614?s=60&#038;d=retro&#038;r=r" class="avatar avatar-60 photo comment__avatar mr-4 rounded-full jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/21515aaf264e00dd4f34fe2833b94614?s=120&#038;d=retro&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/21515aaf264e00dd4f34fe2833b94614?s=60&amp;is-pending-load=1#038;d=retro&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/21515aaf264e00dd4f34fe2833b94614?s=60&#038;d=retro&#038;r=r' srcset='https://secure.gravatar.com/avatar/21515aaf264e00dd4f34fe2833b94614?s=120&#038;d=retro&#038;r=r 2x' class='avatar avatar-60 photo comment__avatar mr-4 rounded-full' height='60' width='60' loading='lazy'/></noscript>
		Norman Freeman<br />
		<a class="comment__permalink" href="https://wptavern.com/wordpress-contributors-actually-do-listen-to-feedback-and-engage-with-the-community#comment-391680"><time class="comment__date" datetime="2021-08-21T01:10:10-04:00">August 21, 2021, 1:10 AM</time></a>				 <span class="sep mx-2">&middot;</span> <a rel='nofollow' class='comment__reply comment-reply-link' href='https://wptavern.com/wordpress-contributors-actually-do-listen-to-feedback-and-engage-with-the-community?replytocom=391680#respond' data-commentid="391680" data-postid="121727" data-belowelement="comment-391680" data-respondelement="respond" data-replyto="Reply to Norman Freeman" aria-label='Reply to Norman Freeman'>Reply</a>	</header>

	<div class="comment__content mt-4">

		
		<p>If they listened Block Editor(Gutenberg) would have been just plugin and was never a part of core.</p>
<p>I guess WordPress will remain top in web until the next big thing that will replace it with ease of writing till then watch the numbers closely and hope for the best</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-9006382-391680-61258bf61bd94' data-src='https://widgets.wp.com/likes/#blog_id=9006382&amp;comment_id=391680&amp;origin=wptavern.com&amp;obj_id=9006382-391680-61258bf61bd94' data-name='like-comment-frame-9006382-391680-61258bf61bd94'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
<p><span class="pmcc-comments-report-link" id="comment-391680"><a class="hide-if-no-js" href="javascript:void(0);" onclick="crowd_control_comments_flag_comment( '391680', '87944defbe', '121727');">Report</a></span></p>
	</div>

</li><!-- #comment-## -->
<li class="comment comment--type-comment comment--status-approved comment--depth-1 has-avatar sm:content-box w-full max-w-full sm:max-w-2xl mx-auto p-8" id="comment-391706">

	<header class="comment__meta pb-4">
		
		<img alt src="https://secure.gravatar.com/avatar/7b9a4571e5e981a8b1cb72f07805f4b5?s=60&#038;d=retro&#038;r=r" class="avatar avatar-60 photo comment__avatar mr-4 rounded-full jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/7b9a4571e5e981a8b1cb72f07805f4b5?s=120&#038;d=retro&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/7b9a4571e5e981a8b1cb72f07805f4b5?s=60&amp;is-pending-load=1#038;d=retro&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/7b9a4571e5e981a8b1cb72f07805f4b5?s=60&#038;d=retro&#038;r=r' srcset='https://secure.gravatar.com/avatar/7b9a4571e5e981a8b1cb72f07805f4b5?s=120&#038;d=retro&#038;r=r 2x' class='avatar avatar-60 photo comment__avatar mr-4 rounded-full' height='60' width='60' loading='lazy'/></noscript>
		Georgio<br />
		<a class="comment__permalink" href="https://wptavern.com/wordpress-contributors-actually-do-listen-to-feedback-and-engage-with-the-community#comment-391706"><time class="comment__date" datetime="2021-08-21T06:55:05-04:00">August 21, 2021, 6:55 AM</time></a>				 <span class="sep mx-2">&middot;</span> <a rel='nofollow' class='comment__reply comment-reply-link' href='https://wptavern.com/wordpress-contributors-actually-do-listen-to-feedback-and-engage-with-the-community?replytocom=391706#respond' data-commentid="391706" data-postid="121727" data-belowelement="comment-391706" data-respondelement="respond" data-replyto="Reply to Georgio" aria-label='Reply to Georgio'>Reply</a>	</header>

	<div class="comment__content mt-4">

		
		<blockquote><p>
  when I see comments that state that the core contributors do not listen to users.
</p></blockquote>
<p>WordPress search is broken. provides results from Gutenberg markup and internal meta data, REST API does not scale to larger sites with a few hundred users, posts, categories, tags, responsive settings in Gutenberg are non existant, and many more things, all this has been brought up many times by users, even before initial Gutenberg release, and nothing happened. Lesson learned.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-9006382-391706-61258bf61c8fb' data-src='https://widgets.wp.com/likes/#blog_id=9006382&amp;comment_id=391706&amp;origin=wptavern.com&amp;obj_id=9006382-391706-61258bf61c8fb' data-name='like-comment-frame-9006382-391706-61258bf61c8fb'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
<p><span class="pmcc-comments-report-link" id="comment-391706"><a class="hide-if-no-js" href="javascript:void(0);" onclick="crowd_control_comments_flag_comment( '391706', '5a4b9e59a4', '121727');">Report</a></span></p>
	</div>

</li><!-- #comment-## -->
<li class="comment comment--type-comment comment--status-approved comment--depth-1 has-avatar sm:content-box w-full max-w-full sm:max-w-2xl mx-auto p-8" id="comment-391780">

	<header class="comment__meta pb-4">
		
		<img alt src="https://secure.gravatar.com/avatar/aba1aeb3e4a8dd9aa93d2c256d953cda?s=60&#038;d=retro&#038;r=r" class="avatar avatar-60 photo comment__avatar mr-4 rounded-full jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/aba1aeb3e4a8dd9aa93d2c256d953cda?s=120&#038;d=retro&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/aba1aeb3e4a8dd9aa93d2c256d953cda?s=60&amp;is-pending-load=1#038;d=retro&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/aba1aeb3e4a8dd9aa93d2c256d953cda?s=60&#038;d=retro&#038;r=r' srcset='https://secure.gravatar.com/avatar/aba1aeb3e4a8dd9aa93d2c256d953cda?s=120&#038;d=retro&#038;r=r 2x' class='avatar avatar-60 photo comment__avatar mr-4 rounded-full' height='60' width='60' loading='lazy'/></noscript>
		Álvaro Franz<br />
		<a class="comment__permalink" href="https://wptavern.com/wordpress-contributors-actually-do-listen-to-feedback-and-engage-with-the-community#comment-391780"><time class="comment__date" datetime="2021-08-21T14:06:13-04:00">August 21, 2021, 2:06 PM</time></a>				 <span class="sep mx-2">&middot;</span> <a rel='nofollow' class='comment__reply comment-reply-link' href='https://wptavern.com/wordpress-contributors-actually-do-listen-to-feedback-and-engage-with-the-community?replytocom=391780#respond' data-commentid="391780" data-postid="121727" data-belowelement="comment-391780" data-respondelement="respond" data-replyto="Reply to Álvaro Franz" aria-label='Reply to Álvaro Franz'>Reply</a>	</header>

	<div class="comment__content mt-4">

		
		<p>The best thing is that actually anybody can become a contributor and push WordPress closer to their vision.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-9006382-391780-61258bf61d1d5' data-src='https://widgets.wp.com/likes/#blog_id=9006382&amp;comment_id=391780&amp;origin=wptavern.com&amp;obj_id=9006382-391780-61258bf61d1d5' data-name='like-comment-frame-9006382-391780-61258bf61d1d5'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
<p><span class="pmcc-comments-report-link" id="comment-391780"><a class="hide-if-no-js" href="javascript:void(0);" onclick="crowd_control_comments_flag_comment( '391780', 'd1cc475ea6', '121727');">Report</a></span></p>
	</div>

</li><!-- #comment-## -->
<li class="comment comment--type-comment comment--status-approved comment--depth-1 has-avatar sm:content-box w-full max-w-full sm:max-w-2xl mx-auto p-8" id="comment-391799">

	<header class="comment__meta pb-4">
		
		<img alt src="https://secure.gravatar.com/avatar/a2845617144f71f437deb6c01de73390?s=60&#038;d=retro&#038;r=r" class="avatar avatar-60 photo comment__avatar mr-4 rounded-full jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/a2845617144f71f437deb6c01de73390?s=120&#038;d=retro&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/a2845617144f71f437deb6c01de73390?s=60&amp;is-pending-load=1#038;d=retro&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/a2845617144f71f437deb6c01de73390?s=60&#038;d=retro&#038;r=r' srcset='https://secure.gravatar.com/avatar/a2845617144f71f437deb6c01de73390?s=120&#038;d=retro&#038;r=r 2x' class='avatar avatar-60 photo comment__avatar mr-4 rounded-full' height='60' width='60' loading='lazy'/></noscript>
		Steve Grant<br />
		<a class="comment__permalink" href="https://wptavern.com/wordpress-contributors-actually-do-listen-to-feedback-and-engage-with-the-community#comment-391799"><time class="comment__date" datetime="2021-08-21T18:53:07-04:00">August 21, 2021, 6:53 PM</time></a>				 <span class="sep mx-2">&middot;</span> <a rel='nofollow' class='comment__reply comment-reply-link' href='https://wptavern.com/wordpress-contributors-actually-do-listen-to-feedback-and-engage-with-the-community?replytocom=391799#respond' data-commentid="391799" data-postid="121727" data-belowelement="comment-391799" data-respondelement="respond" data-replyto="Reply to Steve Grant" aria-label='Reply to Steve Grant'>Reply</a>	</header>

	<div class="comment__content mt-4">

		
		<p>I&#8217;m sure they listen &#8211; but the core contributors are also passionate and have a shared vision for the project.</p>
<p>We all have viewpoints. There are many times in my life when I have asked for and accepted feedback, and weighed it and given it a score, then years later realised that I&#8217;d interpreted that information through my own prism and lens. I thought I saw it clearly, but in fact I have biases. As we all do.  That&#8217;s normal.</p>
<p>The ancient Greeks saw the sky as &#8220;Bronze&#8221; coloured, and I doubt I could convince Socrates the sky is &#8220;Blue&#8221;. We are both right, but our definitions are incompatible. Not a problem with describing the sky but sometimes that divergence is a problem.</p>
<p>Now, many of the core contributors are far more patient and calm than I am, but still they have their own view of the world and no matter how open to ideas I simply can&#8217;t convert them to see things as I do.</p>
<p>To be clear: Both views are subjectively correct.<br />
This is where the frustration kicks in. A difference in worldview leads to a specific outcome for all.  If wise and calm Socrates commissions a painting of Athens, what colour should the sky be?</p>
<p>Previously WP was a bit of a scruffy  scrapheap from which any enterprising soul could build an manner of things with just a welding torch, duck tape and a personal vision.   It was mapped out by intrepid rats: &#8220;old cars over here, copper cable over there.&#8221;   It was not a great framework, but it was functioning for the inhabitants.</p>
<p>Now WP is being remade more cleanly, perhaps like Lego.  It is far more &#8220;modern&#8221; it is unified, it is a system.</p>
<p>We can agree to some extent that  &#8220;Lego is a more accessible building material and system than a scrapheap&#8221; but while it provides a lower barrier for constructing some projects, it simultaneously raises the barrier for constructing other projects.</p>
<p>To be specific: If a person is using  WP as a Blog System, they will be having a fine time with lovely clean Lego.   If however they are using WP as  framework for building bespoke CMS sites integrating multiple 3rd party quirky APIs  &#8211; they will really miss the scrapheap, their welding torch and duck tape.</p>
<p>I think it can be very frustrating when we see the scrapheap being cleared away, and we are offered a set of Lego.   It is very difficult to argue for a replacement scrapheap, or to convince a Lego enthusiast of the limits of Lego.</p>
<p>Being told &#8220;Make your own Lego Block &#8211; it&#8217;s tricky, but better&#8221;  can tend to aggravate these builders, no matter how well intentioned the suggestion may be.  It illustrates a fork in the road which will only widen if CMS developers aren&#8217;t given more usable comprehensible replacement tooling, or a more robust path to their own goals.</p>
<p>And now your journey through metaphor land is at an end.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-9006382-391799-61258bf61da3e' data-src='https://widgets.wp.com/likes/#blog_id=9006382&amp;comment_id=391799&amp;origin=wptavern.com&amp;obj_id=9006382-391799-61258bf61da3e' data-name='like-comment-frame-9006382-391799-61258bf61da3e'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
<p><span class="pmcc-comments-report-link" id="comment-391799"><a class="hide-if-no-js" href="javascript:void(0);" onclick="crowd_control_comments_flag_comment( '391799', '57425bba25', '121727');">Report</a></span></p>
	</div>

</li><!-- #comment-## -->
<li class="comment comment--type-comment comment--status-approved comment--depth-1 has-avatar sm:content-box w-full max-w-full sm:max-w-2xl mx-auto p-8" id="comment-391959">

	<header class="comment__meta pb-4">
		
		<img alt src="https://secure.gravatar.com/avatar/05ba29ca33fe380b202ddc1216f91bfd?s=60&#038;d=retro&#038;r=r" class="avatar avatar-60 photo comment__avatar mr-4 rounded-full jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/05ba29ca33fe380b202ddc1216f91bfd?s=120&#038;d=retro&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/05ba29ca33fe380b202ddc1216f91bfd?s=60&amp;is-pending-load=1#038;d=retro&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/05ba29ca33fe380b202ddc1216f91bfd?s=60&#038;d=retro&#038;r=r' srcset='https://secure.gravatar.com/avatar/05ba29ca33fe380b202ddc1216f91bfd?s=120&#038;d=retro&#038;r=r 2x' class='avatar avatar-60 photo comment__avatar mr-4 rounded-full' height='60' width='60' loading='lazy'/></noscript>
		Rod Olman<br />
		<a class="comment__permalink" href="https://wptavern.com/wordpress-contributors-actually-do-listen-to-feedback-and-engage-with-the-community#comment-391959"><time class="comment__date" datetime="2021-08-22T13:33:49-04:00">August 22, 2021, 1:33 PM</time></a>				 <span class="sep mx-2">&middot;</span> <a rel='nofollow' class='comment__reply comment-reply-link' href='https://wptavern.com/wordpress-contributors-actually-do-listen-to-feedback-and-engage-with-the-community?replytocom=391959#respond' data-commentid="391959" data-postid="121727" data-belowelement="comment-391959" data-respondelement="respond" data-replyto="Reply to Rod Olman" aria-label='Reply to Rod Olman'>Reply</a>	</header>

	<div class="comment__content mt-4">

		
		<p>First, I&#8217;d like to point everyone to the Gutenberg reviews page: it has 3411 public reviews, of which 2262, 66%, are 1-stars.</p>
<p>That&#8217;s lower than the real number since many 5-star reviews were supposed to be 1-star but Automattic has put the default to 5-star and therefore many reviews are incorrectly starred. Also, many reviews are &#8220;archived&#8221; (memoryholed). How many we&#8217;ll never know, but those of us who like watching the reviews page notice 1-star reviews disappearing from time to time.</p>
<p>Second, Justin: who pays your writer&#8217;s salary? Is it Automattic, its investors or any subsidiaries thereof, perhaps?</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-9006382-391959-61258bf61e2f1' data-src='https://widgets.wp.com/likes/#blog_id=9006382&amp;comment_id=391959&amp;origin=wptavern.com&amp;obj_id=9006382-391959-61258bf61e2f1' data-name='like-comment-frame-9006382-391959-61258bf61e2f1'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
<p><span class="pmcc-comments-report-link" id="comment-391959"><a class="hide-if-no-js" href="javascript:void(0);" onclick="crowd_control_comments_flag_comment( '391959', '39005cc475', '121727');">Report</a></span></p>
	</div>

<ul class="children">
<li class="comment comment--type-comment comment--status-approved comment--depth-2 comment--author-justintadlock has-avatar mt-8 max-w-full" id="comment-392140">

	<header class="comment__meta pb-4">
		
		<img alt src="https://secure.gravatar.com/avatar/ef3c3b5b99e08a712d5ef92ec9350609?s=60&#038;d=retro&#038;r=r" class="avatar avatar-60 photo comment__avatar mr-4 rounded-full jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/ef3c3b5b99e08a712d5ef92ec9350609?s=120&#038;d=retro&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/ef3c3b5b99e08a712d5ef92ec9350609?s=60&amp;is-pending-load=1#038;d=retro&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/ef3c3b5b99e08a712d5ef92ec9350609?s=60&#038;d=retro&#038;r=r' srcset='https://secure.gravatar.com/avatar/ef3c3b5b99e08a712d5ef92ec9350609?s=120&#038;d=retro&#038;r=r 2x' class='avatar avatar-60 photo comment__avatar mr-4 rounded-full' height='60' width='60' loading='lazy'/></noscript>
		<a href="http://justintadlock.com" class="comment__author-link font-700 no-underline hover:underline focus:underline" rel="external nofollow">Justin Tadlock</a><br />
		<a class="comment__permalink" href="https://wptavern.com/wordpress-contributors-actually-do-listen-to-feedback-and-engage-with-the-community#comment-392140"><time class="comment__date" datetime="2021-08-23T10:25:15-04:00">August 23, 2021, 10:25 AM</time></a>				 <span class="sep mx-2">&middot;</span> <a rel='nofollow' class='comment__reply comment-reply-link' href='https://wptavern.com/wordpress-contributors-actually-do-listen-to-feedback-and-engage-with-the-community?replytocom=392140#respond' data-commentid="392140" data-postid="121727" data-belowelement="comment-392140" data-respondelement="respond" data-replyto="Reply to Justin Tadlock" aria-label='Reply to Justin Tadlock'>Reply</a>	</header>

	<div class="comment__content mt-4">

		
		<blockquote><p>
  That&#8217;s lower than the real number since many 5-star reviews were supposed to be 1-star but Automattic has put the default to 5-star and therefore many reviews are incorrectly starred.
</p></blockquote>
<p>Just noting that Automattic has nothing to do with this.  It is also the same for all plugins.  Personally, I&#8217;d rather that the plugin rating field not be auto-filled, requiring that the user manually set it.</p>
<blockquote><p>
  Also, many reviews are &#8220;archived&#8221; (memoryholed). How many we&#8217;ll never know, but those of us who like watching the reviews page notice 1-star reviews disappearing from time to time.
</p></blockquote>
<p>Are you saying that one-star reviews are being intentionally removed for no other reason than being one star?  Or, are these reviews being removed for violating forum guidelines?</p>
<blockquote><p>
  Second, Justin: who pays your writer’s salary? Is it Automattic, its investors or any subsidiaries thereof, perhaps?
</p></blockquote>
<p>I am employed by Audrey Capital as an independent journalist.  I have no ties to Automattic.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-9006382-392140-61258bf61ec19' data-src='https://widgets.wp.com/likes/#blog_id=9006382&amp;comment_id=392140&amp;origin=wptavern.com&amp;obj_id=9006382-392140-61258bf61ec19' data-name='like-comment-frame-9006382-392140-61258bf61ec19'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
<p><span class="pmcc-comments-report-link" id="comment-392140"><a class="hide-if-no-js" href="javascript:void(0);" onclick="crowd_control_comments_flag_comment( '392140', '17c299e2a3', '121727');">Report</a></span></p>
	</div>

<ul class="children">
<li class="comment comment--type-comment comment--status-approved comment--depth-3 has-avatar mt-8 max-w-full" id="comment-392193">

	<header class="comment__meta pb-4">
		<div class="comment__parent text-sm"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="caret-right" class="svg-inline--fa fa-caret-right fa-w-6" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 192 512"><path fill="currentColor" d="M0 384.662V127.338c0-17.818 21.543-26.741 34.142-14.142l128.662 128.662c7.81 7.81 7.81 20.474 0 28.284L34.142 398.804C21.543 411.404 0 402.48 0 384.662z"/></svg><a class="comment__parent-link inline-block mb-2" href="https://wptavern.com/wordpress-contributors-actually-do-listen-to-feedback-and-engage-with-the-community#comment-392140">In reply to Justin Tadlock</a><br /></div>
		<img alt src="https://secure.gravatar.com/avatar/1c014534ac92838af963d71797dfdad7?s=60&#038;d=retro&#038;r=r" class="avatar avatar-60 photo comment__avatar mr-4 rounded-full jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/1c014534ac92838af963d71797dfdad7?s=120&#038;d=retro&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/1c014534ac92838af963d71797dfdad7?s=60&amp;is-pending-load=1#038;d=retro&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/1c014534ac92838af963d71797dfdad7?s=60&#038;d=retro&#038;r=r' srcset='https://secure.gravatar.com/avatar/1c014534ac92838af963d71797dfdad7?s=120&#038;d=retro&#038;r=r 2x' class='avatar avatar-60 photo comment__avatar mr-4 rounded-full' height='60' width='60' loading='lazy'/></noscript>
		CW<br />
		<a class="comment__permalink" href="https://wptavern.com/wordpress-contributors-actually-do-listen-to-feedback-and-engage-with-the-community#comment-392193"><time class="comment__date" datetime="2021-08-23T19:29:54-04:00">August 23, 2021, 7:29 PM</time></a>				 <span class="sep mx-2">&middot;</span> <a rel='nofollow' class='comment__reply comment-reply-link' href='https://wptavern.com/wordpress-contributors-actually-do-listen-to-feedback-and-engage-with-the-community?replytocom=392193#respond' data-commentid="392193" data-postid="121727" data-belowelement="comment-392193" data-respondelement="respond" data-replyto="Reply to CW" aria-label='Reply to CW'>Reply</a>	</header>

	<div class="comment__content mt-4">

		
		<blockquote><p>I am employed by Audrey Capital as an independent journalist. I have no ties to Automattic.</p></blockquote>
<p>Journalists typically disclose when they&#8217;re covering something with a relationship to their employer. Making these kinds of statements without acknowledging that Automattic and Audrey Capital are run by the same person does not build trust. On the Audrey website, under Personnel, it literally says &#8220;Matt is hiring @ Automattic.&#8221;</p>
<p>If you don&#8217;t want people to think you are serving Automattic&#8217;s interests, maybe do a piece to address the issue. People like me genuinely don&#8217;t know if you are allowed to write whatever you want.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-9006382-392193-61258bf61f4b6' data-src='https://widgets.wp.com/likes/#blog_id=9006382&amp;comment_id=392193&amp;origin=wptavern.com&amp;obj_id=9006382-392193-61258bf61f4b6' data-name='like-comment-frame-9006382-392193-61258bf61f4b6'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
<p><span class="pmcc-comments-report-link" id="comment-392193"><a class="hide-if-no-js" href="javascript:void(0);" onclick="crowd_control_comments_flag_comment( '392193', '2f47d407bc', '121727');">Report</a></span></p>
	</div>

<ul class="children">
<li class="comment comment--type-comment comment--status-approved comment--depth-4 comment--author-justintadlock has-avatar mt-8 max-w-full" id="comment-392194">

	<header class="comment__meta pb-4">
		<div class="comment__parent text-sm"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="caret-right" class="svg-inline--fa fa-caret-right fa-w-6" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 192 512"><path fill="currentColor" d="M0 384.662V127.338c0-17.818 21.543-26.741 34.142-14.142l128.662 128.662c7.81 7.81 7.81 20.474 0 28.284L34.142 398.804C21.543 411.404 0 402.48 0 384.662z"/></svg><a class="comment__parent-link inline-block mb-2" href="https://wptavern.com/wordpress-contributors-actually-do-listen-to-feedback-and-engage-with-the-community#comment-392193">In reply to CW</a><br /></div>
		<img alt src="https://secure.gravatar.com/avatar/ef3c3b5b99e08a712d5ef92ec9350609?s=60&#038;d=retro&#038;r=r" class="avatar avatar-60 photo comment__avatar mr-4 rounded-full jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/ef3c3b5b99e08a712d5ef92ec9350609?s=120&#038;d=retro&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/ef3c3b5b99e08a712d5ef92ec9350609?s=60&amp;is-pending-load=1#038;d=retro&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/ef3c3b5b99e08a712d5ef92ec9350609?s=60&#038;d=retro&#038;r=r' srcset='https://secure.gravatar.com/avatar/ef3c3b5b99e08a712d5ef92ec9350609?s=120&#038;d=retro&#038;r=r 2x' class='avatar avatar-60 photo comment__avatar mr-4 rounded-full' height='60' width='60' loading='lazy'/></noscript>
		<a href="http://justintadlock.com" class="comment__author-link font-700 no-underline hover:underline focus:underline" rel="external nofollow">Justin Tadlock</a><br />
		<a class="comment__permalink" href="https://wptavern.com/wordpress-contributors-actually-do-listen-to-feedback-and-engage-with-the-community#comment-392194"><time class="comment__date" datetime="2021-08-23T20:00:19-04:00">August 23, 2021, 8:00 PM</time></a>				 <span class="sep mx-2">&middot;</span> <a rel='nofollow' class='comment__reply comment-reply-link' href='https://wptavern.com/wordpress-contributors-actually-do-listen-to-feedback-and-engage-with-the-community?replytocom=392194#respond' data-commentid="392194" data-postid="121727" data-belowelement="comment-392194" data-respondelement="respond" data-replyto="Reply to Justin Tadlock" aria-label='Reply to Justin Tadlock'>Reply</a>	</header>

	<div class="comment__content mt-4">

		
		<p>I do want us to have a disclosure system here on the site with more specifics than the About page, and it is something that I think we&#8217;ll implement.  Nevertheless, this is neither an article about Automattic nor my employer.</p>
<p>If you want to know if I am allowed to write whatever I want, I will simply tell you:  yes, I can.  Of course, that falls under the subject of WordPress and related fields.  If you have more specific questions, I am an open book.</p>
<p>As for writing an article on the subject, I doubt it will change anyone&#8217;s mind if they are stuck in specific beliefs.  At some point, folks either take me at my word or they don&#8217;t.  I think the best thing to do is simply continue doing my work to the best of my ability.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-9006382-392194-61258bf61fdd8' data-src='https://widgets.wp.com/likes/#blog_id=9006382&amp;comment_id=392194&amp;origin=wptavern.com&amp;obj_id=9006382-392194-61258bf61fdd8' data-name='like-comment-frame-9006382-392194-61258bf61fdd8'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
<p><span class="pmcc-comments-report-link" id="comment-392194"><a class="hide-if-no-js" href="javascript:void(0);" onclick="crowd_control_comments_flag_comment( '392194', '445f00eee0', '121727');">Report</a></span></p>
	</div>

</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
<li class="comment comment--type-comment comment--status-approved comment--depth-2 has-avatar mt-8 max-w-full" id="comment-392156">

	<header class="comment__meta pb-4">
		
		<img alt src="https://secure.gravatar.com/avatar/399d9081c3eef4c151ed8d1f6dd7860b?s=60&#038;d=retro&#038;r=r" class="avatar avatar-60 photo comment__avatar mr-4 rounded-full jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/399d9081c3eef4c151ed8d1f6dd7860b?s=120&#038;d=retro&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/399d9081c3eef4c151ed8d1f6dd7860b?s=60&amp;is-pending-load=1#038;d=retro&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/399d9081c3eef4c151ed8d1f6dd7860b?s=60&#038;d=retro&#038;r=r' srcset='https://secure.gravatar.com/avatar/399d9081c3eef4c151ed8d1f6dd7860b?s=120&#038;d=retro&#038;r=r 2x' class='avatar avatar-60 photo comment__avatar mr-4 rounded-full' height='60' width='60' loading='lazy'/></noscript>
		<a href="http://nomad.blog" class="comment__author-link font-700 no-underline hover:underline focus:underline" rel="external nofollow">Anne McCarthy</a><br />
		<a class="comment__permalink" href="https://wptavern.com/wordpress-contributors-actually-do-listen-to-feedback-and-engage-with-the-community#comment-392156"><time class="comment__date" datetime="2021-08-23T11:47:57-04:00">August 23, 2021, 11:47 AM</time></a>				 <span class="sep mx-2">&middot;</span> <a rel='nofollow' class='comment__reply comment-reply-link' href='https://wptavern.com/wordpress-contributors-actually-do-listen-to-feedback-and-engage-with-the-community?replytocom=392156#respond' data-commentid="392156" data-postid="121727" data-belowelement="comment-392156" data-respondelement="respond" data-replyto="Reply to Anne McCarthy" aria-label='Reply to Anne McCarthy'>Reply</a>	</header>

	<div class="comment__content mt-4">

		
		<p>Hey Rod! In case it helps, I wanted to pass along this post talking about when it might make since to use the Gutenberg plugin itself:</p>
<p><a href="https://wordpress.org/news/2021/04/become-an-early-adopter-with-the-gutenberg-plugin/" rel="nofollow ugc">https://wordpress.org/news/2021/04/become-an-early-adopter-with-the-gutenberg-plugin/</a></p>
<p>It bums me out sometimes to see those reviews as often they are from people who likely wanted to try out the block editor and thought they could only do so through the plugin. Thankfully, each WordPress releases bundles stable features from the Gutenberg plugin releases:</p>
<p><a href="https://developer.wordpress.org/block-editor/contributors/versions-in-wordpress/" rel="nofollow ugc">https://developer.wordpress.org/block-editor/contributors/versions-in-wordpress/</a></p>
<p>I mention this as something to keep in mind as the Gutenberg plugin still does intentionally include experimental features in order to stabilize and test what&#8217;s eventually included in Core releases.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-9006382-392156-61258bf620dd6' data-src='https://widgets.wp.com/likes/#blog_id=9006382&amp;comment_id=392156&amp;origin=wptavern.com&amp;obj_id=9006382-392156-61258bf620dd6' data-name='like-comment-frame-9006382-392156-61258bf620dd6'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
<p><span class="pmcc-comments-report-link" id="comment-392156"><a class="hide-if-no-js" href="javascript:void(0);" onclick="crowd_control_comments_flag_comment( '392156', 'ac50ecb54c', '121727');">Report</a></span></p>
	</div>

</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
<li class="comment comment--type-comment comment--status-approved comment--depth-1 has-avatar sm:content-box w-full max-w-full sm:max-w-2xl mx-auto p-8" id="comment-392139">

	<header class="comment__meta pb-4">
		
		<img alt src="https://secure.gravatar.com/avatar/f22582f2b885055d2201e1733297ec7e?s=60&#038;d=retro&#038;r=r" class="avatar avatar-60 photo comment__avatar mr-4 rounded-full jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/f22582f2b885055d2201e1733297ec7e?s=120&#038;d=retro&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/f22582f2b885055d2201e1733297ec7e?s=60&amp;is-pending-load=1#038;d=retro&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f22582f2b885055d2201e1733297ec7e?s=60&#038;d=retro&#038;r=r' srcset='https://secure.gravatar.com/avatar/f22582f2b885055d2201e1733297ec7e?s=120&#038;d=retro&#038;r=r 2x' class='avatar avatar-60 photo comment__avatar mr-4 rounded-full' height='60' width='60' loading='lazy'/></noscript>
		<a href="https://daniele.tech" class="comment__author-link font-700 no-underline hover:underline focus:underline" rel="external nofollow">Daniele Mte90 Scasciafratte</a><br />
		<a class="comment__permalink" href="https://wptavern.com/wordpress-contributors-actually-do-listen-to-feedback-and-engage-with-the-community#comment-392139"><time class="comment__date" datetime="2021-08-23T10:25:04-04:00">August 23, 2021, 10:25 AM</time></a>				 <span class="sep mx-2">&middot;</span> <a rel='nofollow' class='comment__reply comment-reply-link' href='https://wptavern.com/wordpress-contributors-actually-do-listen-to-feedback-and-engage-with-the-community?replytocom=392139#respond' data-commentid="392139" data-postid="121727" data-belowelement="comment-392139" data-respondelement="respond" data-replyto="Reply to Daniele Mte90 Scasciafratte" aria-label='Reply to Daniele Mte90 Scasciafratte'>Reply</a>	</header>

	<div class="comment__content mt-4">

		
		<p>I have a complete different experience also as contributor in the core since various years and in other WP official projects (and also as co-maintainer of VVV).<br />
WP contributors exists, but commiters that can review code are very few compared to the rest of people. I think that the discussion needs to exclude Gutenberg/fse as the people working on are completely different from the rest.<br />
As today is normal that a patch that fix a bug or a PHP warning/error takes years to be reviewed and maybe get in the next release.</p>
<p>During wordcamp or slack chat I got various time people saying &#8220;you need to ping the committer/maintainer privately&#8221;. This means that they cannot check everything, so they listen what it is under their eyes.<br />
I know that there are committers that check only tickets by last change, so if a ticket with something useful is not followed in this timeframe when they check manually well it will be forgotten.</p>
<p>The only reasons I am getting my patches approved since I started is that I am pinging some committers I know with a list of tickets and maybe of that 1-2 get reviewed and finally merged.</p>
<p>I am the only one that checks the ticket proposed at every release from the make post and how many of them get addressed in the next major at the end?<br />
I have now less of 20 patches waiting for a review or a comment, and the most old waiting is dated 2015.</p>
<p>The onboarding of contributors and so on is not simple, so is clear that just committers that do that as job only can handle everything.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-9006382-392139-61258bf6216b7' data-src='https://widgets.wp.com/likes/#blog_id=9006382&amp;comment_id=392139&amp;origin=wptavern.com&amp;obj_id=9006382-392139-61258bf6216b7' data-name='like-comment-frame-9006382-392139-61258bf6216b7'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
<p><span class="pmcc-comments-report-link" id="comment-392139"><a class="hide-if-no-js" href="javascript:void(0);" onclick="crowd_control_comments_flag_comment( '392139', '8d86282fda', '121727');">Report</a></span></p>
	</div>

</li><!-- #comment-## -->
<li class="comment comment--type-comment comment--status-approved comment--depth-1 has-avatar sm:content-box w-full max-w-full sm:max-w-2xl mx-auto p-8" id="comment-392142">

	<header class="comment__meta pb-4">
		
		<img alt src="https://secure.gravatar.com/avatar/70dc8f293a6eb31513f9268395d919c0?s=60&#038;d=retro&#038;r=r" class="avatar avatar-60 photo comment__avatar mr-4 rounded-full jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/70dc8f293a6eb31513f9268395d919c0?s=120&#038;d=retro&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/70dc8f293a6eb31513f9268395d919c0?s=60&amp;is-pending-load=1#038;d=retro&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/70dc8f293a6eb31513f9268395d919c0?s=60&#038;d=retro&#038;r=r' srcset='https://secure.gravatar.com/avatar/70dc8f293a6eb31513f9268395d919c0?s=120&#038;d=retro&#038;r=r 2x' class='avatar avatar-60 photo comment__avatar mr-4 rounded-full' height='60' width='60' loading='lazy'/></noscript>
		<a href="https://www.datisnetwork.com/" class="comment__author-link font-700 no-underline hover:underline focus:underline" rel="external nofollow">Steven Ray</a><br />
		<a class="comment__permalink" href="https://wptavern.com/wordpress-contributors-actually-do-listen-to-feedback-and-engage-with-the-community#comment-392142"><time class="comment__date" datetime="2021-08-23T10:47:21-04:00">August 23, 2021, 10:47 AM</time></a>				 <span class="sep mx-2">&middot;</span> <a rel='nofollow' class='comment__reply comment-reply-link' href='https://wptavern.com/wordpress-contributors-actually-do-listen-to-feedback-and-engage-with-the-community?replytocom=392142#respond' data-commentid="392142" data-postid="121727" data-belowelement="comment-392142" data-respondelement="respond" data-replyto="Reply to Steven Ray" aria-label='Reply to Steven Ray'>Reply</a>	</header>

	<div class="comment__content mt-4">

		
		<p>I&#8217;m a member of WordPress Community since 2011, I thinks WP gets better every year because of depend on Community and really help new starters and solve every problem with regards. Thanks for this useful article. I agree with writer.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-9006382-392142-61258bf621f10' data-src='https://widgets.wp.com/likes/#blog_id=9006382&amp;comment_id=392142&amp;origin=wptavern.com&amp;obj_id=9006382-392142-61258bf621f10' data-name='like-comment-frame-9006382-392142-61258bf621f10'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
<p><span class="pmcc-comments-report-link" id="comment-392142"><a class="hide-if-no-js" href="javascript:void(0);" onclick="crowd_control_comments_flag_comment( '392142', 'aa82a1a00d', '121727');">Report</a></span></p>
	</div>

</li><!-- #comment-## -->
<li class="comment comment--type-comment comment--status-approved comment--depth-1 has-avatar sm:content-box w-full max-w-full sm:max-w-2xl mx-auto p-8" id="comment-392159">

	<header class="comment__meta pb-4">
		
		<img alt src="https://secure.gravatar.com/avatar/399d9081c3eef4c151ed8d1f6dd7860b?s=60&#038;d=retro&#038;r=r" class="avatar avatar-60 photo comment__avatar mr-4 rounded-full jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/399d9081c3eef4c151ed8d1f6dd7860b?s=120&#038;d=retro&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/399d9081c3eef4c151ed8d1f6dd7860b?s=60&amp;is-pending-load=1#038;d=retro&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/399d9081c3eef4c151ed8d1f6dd7860b?s=60&#038;d=retro&#038;r=r' srcset='https://secure.gravatar.com/avatar/399d9081c3eef4c151ed8d1f6dd7860b?s=120&#038;d=retro&#038;r=r 2x' class='avatar avatar-60 photo comment__avatar mr-4 rounded-full' height='60' width='60' loading='lazy'/></noscript>
		<a href="http://nomad.blog" class="comment__author-link font-700 no-underline hover:underline focus:underline" rel="external nofollow">Anne McCarthy</a><br />
		<a class="comment__permalink" href="https://wptavern.com/wordpress-contributors-actually-do-listen-to-feedback-and-engage-with-the-community#comment-392159"><time class="comment__date" datetime="2021-08-23T12:08:03-04:00">August 23, 2021, 12:08 PM</time></a>				 <span class="sep mx-2">&middot;</span> <a rel='nofollow' class='comment__reply comment-reply-link' href='https://wptavern.com/wordpress-contributors-actually-do-listen-to-feedback-and-engage-with-the-community?replytocom=392159#respond' data-commentid="392159" data-postid="121727" data-belowelement="comment-392159" data-respondelement="respond" data-replyto="Reply to Anne McCarthy" aria-label='Reply to Anne McCarthy'>Reply</a>	</header>

	<div class="comment__content mt-4">

		
		<p>Thanks for sharing this perspective, Justin, and for the very kind words about the Outreach Program. Like you, I have a long list in mind of designers, developers, themers, marketers, polyglot members, and more who routinely show up to listen, care, and do what they can to evolve the project. As I love to say, teamwork makes the dream work and this work truly takes a team.</p>
<p>I too can understand where the sentiment comes from and it&#8217;s part of what drives me to engage, including when it&#8217;s a matter of giving someone an answer they may not like to hear (aka &#8220;won&#8217;t fix&#8221;) and sharing more about the why behind it. Sometimes the greatest kindness to give someone is making it clear what to expect around what will or won&#8217;t happen. Fatigue and burnout are very real right now on both sides though so practicing kindness goes a long way across the board.</p>
<p>Thanks to all of you who do make the time and use your energy to engage. I fear disengagement more than anything else so know that even the toughest feedback to hear is both extremely welcomed and necessary for the WordPress project. In case anyone wants to chat, I&#8217;m @annezazu in WordPress.org slack. All I ask is patience in replying as I try my best not to be in an &#8220;always on&#8221; state.</p>
<p>In case anyone wants to channel feedback they might have and help shape future features, I welcome all to join the outreach program: <a href="https://make.wordpress.org/test/handbook/full-site-editing-outreach-experiment/" rel="nofollow ugc">https://make.wordpress.org/test/handbook/full-site-editing-outreach-experiment/</a></p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-9006382-392159-61258bf6227a1' data-src='https://widgets.wp.com/likes/#blog_id=9006382&amp;comment_id=392159&amp;origin=wptavern.com&amp;obj_id=9006382-392159-61258bf6227a1' data-name='like-comment-frame-9006382-392159-61258bf6227a1'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
<p><span class="pmcc-comments-report-link" id="comment-392159"><a class="hide-if-no-js" href="javascript:void(0);" onclick="crowd_control_comments_flag_comment( '392159', 'fe1187ee5c', '121727');">Report</a></span></p>
	</div>

</li><!-- #comment-## -->
<li class="comment comment--type-comment comment--status-approved comment--depth-1 has-avatar sm:content-box w-full max-w-full sm:max-w-2xl mx-auto p-8" id="comment-392265">

	<header class="comment__meta pb-4">
		
		<img alt src="https://secure.gravatar.com/avatar/f1a1f823e6f4fdedb994ac3c7144900f?s=60&#038;d=retro&#038;r=r" class="avatar avatar-60 photo comment__avatar mr-4 rounded-full jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/f1a1f823e6f4fdedb994ac3c7144900f?s=120&#038;d=retro&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/f1a1f823e6f4fdedb994ac3c7144900f?s=60&amp;is-pending-load=1#038;d=retro&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f1a1f823e6f4fdedb994ac3c7144900f?s=60&#038;d=retro&#038;r=r' srcset='https://secure.gravatar.com/avatar/f1a1f823e6f4fdedb994ac3c7144900f?s=120&#038;d=retro&#038;r=r 2x' class='avatar avatar-60 photo comment__avatar mr-4 rounded-full' height='60' width='60' loading='lazy'/></noscript>
		Nick<br />
		<a class="comment__permalink" href="https://wptavern.com/wordpress-contributors-actually-do-listen-to-feedback-and-engage-with-the-community#comment-392265"><time class="comment__date" datetime="2021-08-24T09:53:51-04:00">August 24, 2021, 9:53 AM</time></a>				 <span class="sep mx-2">&middot;</span> <a rel='nofollow' class='comment__reply comment-reply-link' href='https://wptavern.com/wordpress-contributors-actually-do-listen-to-feedback-and-engage-with-the-community?replytocom=392265#respond' data-commentid="392265" data-postid="121727" data-belowelement="comment-392265" data-respondelement="respond" data-replyto="Reply to Nick" aria-label='Reply to Nick'>Reply</a>	</header>

	<div class="comment__content mt-4">

		
		<p>I&#8217;m sure Core does listen to the community, but I&#8217;m curious as to what your experience would have been like if you had contacted the Core team as Dustin Padlock&#8230; I suspect you get enormously preferential treatment&#8230;.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-9006382-392265-61258bf623022' data-src='https://widgets.wp.com/likes/#blog_id=9006382&amp;comment_id=392265&amp;origin=wptavern.com&amp;obj_id=9006382-392265-61258bf623022' data-name='like-comment-frame-9006382-392265-61258bf623022'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
<p><span class="pmcc-comments-report-link" id="comment-392265"><a class="hide-if-no-js" href="javascript:void(0);" onclick="crowd_control_comments_flag_comment( '392265', '98106aceba', '121727');">Report</a></span></p>
	</div>

<ul class="children">
<li class="comment comment--type-comment comment--status-approved comment--depth-2 comment--author-justintadlock has-avatar mt-8 max-w-full" id="comment-392278">

	<header class="comment__meta pb-4">
		
		<img alt src="https://secure.gravatar.com/avatar/ef3c3b5b99e08a712d5ef92ec9350609?s=60&#038;d=retro&#038;r=r" class="avatar avatar-60 photo comment__avatar mr-4 rounded-full jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/ef3c3b5b99e08a712d5ef92ec9350609?s=120&#038;d=retro&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/ef3c3b5b99e08a712d5ef92ec9350609?s=60&amp;is-pending-load=1#038;d=retro&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/ef3c3b5b99e08a712d5ef92ec9350609?s=60&#038;d=retro&#038;r=r' srcset='https://secure.gravatar.com/avatar/ef3c3b5b99e08a712d5ef92ec9350609?s=120&#038;d=retro&#038;r=r 2x' class='avatar avatar-60 photo comment__avatar mr-4 rounded-full' height='60' width='60' loading='lazy'/></noscript>
		<a href="http://justintadlock.com" class="comment__author-link font-700 no-underline hover:underline focus:underline" rel="external nofollow">Justin Tadlock</a><br />
		<a class="comment__permalink" href="https://wptavern.com/wordpress-contributors-actually-do-listen-to-feedback-and-engage-with-the-community#comment-392278"><time class="comment__date" datetime="2021-08-24T11:31:18-04:00">August 24, 2021, 11:31 AM</time></a>				 <span class="sep mx-2">&middot;</span> <a rel='nofollow' class='comment__reply comment-reply-link' href='https://wptavern.com/wordpress-contributors-actually-do-listen-to-feedback-and-engage-with-the-community?replytocom=392278#respond' data-commentid="392278" data-postid="121727" data-belowelement="comment-392278" data-respondelement="respond" data-replyto="Reply to Justin Tadlock" aria-label='Reply to Justin Tadlock'>Reply</a>	</header>

	<div class="comment__content mt-4">

		
		<p>I would not doubt that my presence in some discussions may carry more weight than others, given my history in the community.  And, others carry just as much or more.  The best thing we can do is use our voices to responsibly amplify others&#8217; when possible.</p>
<p>However, there was a time when &#8220;Justin Tadlock&#8221; was an unknown name, and I have always felt welcome in discussions.  It is part of why I have been around the WordPress project since 2005.</p>
<p>We also have at least one <a href="https://twitter.com/FrancescaMarano/status/1428988839666855937" rel="nofollow ugc">quote tweet</a> and one <a href="https://wptavern.com/wordpress-contributors-actually-do-listen-to-feedback-and-engage-with-the-community#comment-392159">comment</a> from core contributors who have said their personal DMs are open on Slack, providing anyone an open door.  Folks merely need to step through it.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-9006382-392278-61258bf62393c' data-src='https://widgets.wp.com/likes/#blog_id=9006382&amp;comment_id=392278&amp;origin=wptavern.com&amp;obj_id=9006382-392278-61258bf62393c' data-name='like-comment-frame-9006382-392278-61258bf62393c'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
<p><span class="pmcc-comments-report-link" id="comment-392278"><a class="hide-if-no-js" href="javascript:void(0);" onclick="crowd_control_comments_flag_comment( '392278', 'a7b0bfe08c', '121727');">Report</a></span></p>
	</div>

<ul class="children">
<li class="comment comment--type-comment comment--status-approved comment--depth-3 has-avatar mt-8 max-w-full" id="comment-392286">

	<header class="comment__meta pb-4">
		<div class="comment__parent text-sm"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="caret-right" class="svg-inline--fa fa-caret-right fa-w-6" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 192 512"><path fill="currentColor" d="M0 384.662V127.338c0-17.818 21.543-26.741 34.142-14.142l128.662 128.662c7.81 7.81 7.81 20.474 0 28.284L34.142 398.804C21.543 411.404 0 402.48 0 384.662z"/></svg><a class="comment__parent-link inline-block mb-2" href="https://wptavern.com/wordpress-contributors-actually-do-listen-to-feedback-and-engage-with-the-community#comment-392278">In reply to Justin Tadlock</a><br /></div>
		<img alt src="https://secure.gravatar.com/avatar/f1a1f823e6f4fdedb994ac3c7144900f?s=60&#038;d=retro&#038;r=r" class="avatar avatar-60 photo comment__avatar mr-4 rounded-full jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/f1a1f823e6f4fdedb994ac3c7144900f?s=120&#038;d=retro&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/f1a1f823e6f4fdedb994ac3c7144900f?s=60&amp;is-pending-load=1#038;d=retro&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f1a1f823e6f4fdedb994ac3c7144900f?s=60&#038;d=retro&#038;r=r' srcset='https://secure.gravatar.com/avatar/f1a1f823e6f4fdedb994ac3c7144900f?s=120&#038;d=retro&#038;r=r 2x' class='avatar avatar-60 photo comment__avatar mr-4 rounded-full' height='60' width='60' loading='lazy'/></noscript>
		Nick<br />
		<a class="comment__permalink" href="https://wptavern.com/wordpress-contributors-actually-do-listen-to-feedback-and-engage-with-the-community#comment-392286"><time class="comment__date" datetime="2021-08-24T12:08:08-04:00">August 24, 2021, 12:08 PM</time></a>				 <span class="sep mx-2">&middot;</span> <a rel='nofollow' class='comment__reply comment-reply-link' href='https://wptavern.com/wordpress-contributors-actually-do-listen-to-feedback-and-engage-with-the-community?replytocom=392286#respond' data-commentid="392286" data-postid="121727" data-belowelement="comment-392286" data-respondelement="respond" data-replyto="Reply to Nick" aria-label='Reply to Nick'>Reply</a>	</header>

	<div class="comment__content mt-4">

		
		<p>Fair enough! I was just playing devil&#8217;s advocate. I am new to WP and am pleased with my experience so far, and look forward to the rest of the Gutenberg phases being built-out!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-9006382-392286-61258bf6241e9' data-src='https://widgets.wp.com/likes/#blog_id=9006382&amp;comment_id=392286&amp;origin=wptavern.com&amp;obj_id=9006382-392286-61258bf6241e9' data-name='like-comment-frame-9006382-392286-61258bf6241e9'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
<p><span class="pmcc-comments-report-link" id="comment-392286"><a class="hide-if-no-js" href="javascript:void(0);" onclick="crowd_control_comments_flag_comment( '392286', '20d4d39c4f', '121727');">Report</a></span></p>
	</div>

</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

		</ol>

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-respond__reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/wordpress-contributors-actually-do-listen-to-feedback-and-engage-with-the-community?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=wordpress-contributors-actually-do-listen-to-feedback-and-engage-with-the-community#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://wptavern.com/wp-comments-post.php" method="post" id="commentform" class="comment-respond__form" novalidate><p class="comment-respond__notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-respond__field comment-respond__field--comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-respond__field comment-respond__field--author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-respond__field comment-respond__field--email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-respond__field comment-respond__field--url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit wp-block-button"><input name="submit" type="submit" id="submit" class="comment-respond__submit wp-block-button__link" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='121727' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="65d9ee3f64" /></p><label id="prompt-comment-subscribe"><input type="checkbox" name="prompt_comment_subscribe" value="1" />&nbsp;<span class="postmatic-tooltip">Join the discussion via email<em>Get only replies to your comment, the best of the rest, as well as a daily recap of all comments on this post. No more than a few emails daily, which you can reply to/unsubscribe from directly from your inbox.</em></span></label><input type="hidden" id="ak_js" name="ak_js" value="31"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</section>

			
		
	</main>

</div>
		<footer class="app-footer overflow-y-hidden font-secondary">

			
	<aside class="sidebar sidebar--footer p-8 border-0 border-t border-solid">

		<ul class="grid grid--sidebar-footer grid-col-1 sm:grid-col-2 md:grid-col-3 grid-gap-8 list-none max-w-7xl my-0 mx-auto p-0">

			
				
					<li class="sidebar sidebar--footer-1 grid__item grid grid-col-1 grid-row-gap-8 grid-auto-rows-min">
						<section id="cwp-widget-3" class="widget widget--cwp-widget widget--recent_comments widget--comments_plus widget_recent_comments comments_widget_plus"><h3 class="widget__title text-xl">Recent Comments</h3><ul class="cwp-ul "><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://wptavern.com/gallery-block-refactor-expected-to-land-in-wordpress-5-9#comment-392333"><span class="comment-avatar cwp-avatar rounded"><img alt src="https://secure.gravatar.com/avatar/8cea87ac0c2857b7dbf55dd57944a274?s=55&#038;d=retro&#038;r=r" class="avatar avatar-55 photo jetpack-lazy-image" height="55" width="55" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/8cea87ac0c2857b7dbf55dd57944a274?s=110&#038;d=retro&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/8cea87ac0c2857b7dbf55dd57944a274?s=55&amp;is-pending-load=1#038;d=retro&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/8cea87ac0c2857b7dbf55dd57944a274?s=55&#038;d=retro&#038;r=r' srcset='https://secure.gravatar.com/avatar/8cea87ac0c2857b7dbf55dd57944a274?s=110&#038;d=retro&#038;r=r 2x' class='avatar avatar-55 photo' height='55' width='55' loading='lazy'/></noscript></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Thomas</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://wptavern.com/gallery-block-refactor-expected-to-land-in-wordpress-5-9#comment-392333">Gallery Block Refactor Expected To Land in WordPress 5.9</a></span><span class="comment-excerpt cwp-comment-excerpt">I've been down that route, but keeping u&hellip;</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://wptavern.com/gallery-block-refactor-expected-to-land-in-wordpress-5-9#comment-392296"><span class="comment-avatar cwp-avatar rounded"><img alt src="https://secure.gravatar.com/avatar/7042164ecb9e654c9723ef130012360e?s=55&#038;d=retro&#038;r=r" class="avatar avatar-55 photo jetpack-lazy-image" height="55" width="55" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/7042164ecb9e654c9723ef130012360e?s=110&#038;d=retro&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/7042164ecb9e654c9723ef130012360e?s=55&amp;is-pending-load=1#038;d=retro&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/7042164ecb9e654c9723ef130012360e?s=55&#038;d=retro&#038;r=r' srcset='https://secure.gravatar.com/avatar/7042164ecb9e654c9723ef130012360e?s=110&#038;d=retro&#038;r=r 2x' class='avatar avatar-55 photo' height='55' width='55' loading='lazy'/></noscript></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Paul</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://wptavern.com/gallery-block-refactor-expected-to-land-in-wordpress-5-9#comment-392296">Gallery Block Refactor Expected To Land in WordPress 5.9</a></span><span class="comment-excerpt cwp-comment-excerpt">Justin, I'm glad you mentioned the high&hellip;</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://wptavern.com/wordpress-contributors-actually-do-listen-to-feedback-and-engage-with-the-community#comment-392286"><span class="comment-avatar cwp-avatar rounded"><img alt src="https://secure.gravatar.com/avatar/f1a1f823e6f4fdedb994ac3c7144900f?s=55&#038;d=retro&#038;r=r" class="avatar avatar-55 photo jetpack-lazy-image" height="55" width="55" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/f1a1f823e6f4fdedb994ac3c7144900f?s=110&#038;d=retro&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/f1a1f823e6f4fdedb994ac3c7144900f?s=55&amp;is-pending-load=1#038;d=retro&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f1a1f823e6f4fdedb994ac3c7144900f?s=55&#038;d=retro&#038;r=r' srcset='https://secure.gravatar.com/avatar/f1a1f823e6f4fdedb994ac3c7144900f?s=110&#038;d=retro&#038;r=r 2x' class='avatar avatar-55 photo' height='55' width='55' loading='lazy'/></noscript></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Nick</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://wptavern.com/wordpress-contributors-actually-do-listen-to-feedback-and-engage-with-the-community#comment-392286">WordPress Contributors Actually Do Listen to Feedback and Engage With the Community</a></span><span class="comment-excerpt cwp-comment-excerpt">Fair enough! I was just playing devil's&hellip;</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://wptavern.com/wordpress-5-8-media-library-changes-you-should-know-about#comment-392282"><span class="comment-avatar cwp-avatar rounded"><img alt src="https://secure.gravatar.com/avatar/4fe3ec18a4158389cb2bd8c58600a8d3?s=55&#038;d=retro&#038;r=r" class="avatar avatar-55 photo jetpack-lazy-image" height="55" width="55" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/4fe3ec18a4158389cb2bd8c58600a8d3?s=110&#038;d=retro&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/4fe3ec18a4158389cb2bd8c58600a8d3?s=55&amp;is-pending-load=1#038;d=retro&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/4fe3ec18a4158389cb2bd8c58600a8d3?s=55&#038;d=retro&#038;r=r' srcset='https://secure.gravatar.com/avatar/4fe3ec18a4158389cb2bd8c58600a8d3?s=110&#038;d=retro&#038;r=r 2x' class='avatar avatar-55 photo' height='55' width='55' loading='lazy'/></noscript></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Candee</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://wptavern.com/wordpress-5-8-media-library-changes-you-should-know-about#comment-392282">WordPress 5.8 Media Library Changes You Should Know About</a></span><span class="comment-excerpt cwp-comment-excerpt">Hi- PLEASE give me back an option for In&hellip;</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://wptavern.com/wordpress-contributors-actually-do-listen-to-feedback-and-engage-with-the-community#comment-392278"><span class="comment-avatar cwp-avatar rounded"><img alt src="https://secure.gravatar.com/avatar/ef3c3b5b99e08a712d5ef92ec9350609?s=55&#038;d=retro&#038;r=r" class="avatar avatar-55 photo jetpack-lazy-image" height="55" width="55" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/ef3c3b5b99e08a712d5ef92ec9350609?s=110&#038;d=retro&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/ef3c3b5b99e08a712d5ef92ec9350609?s=55&amp;is-pending-load=1#038;d=retro&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/ef3c3b5b99e08a712d5ef92ec9350609?s=55&#038;d=retro&#038;r=r' srcset='https://secure.gravatar.com/avatar/ef3c3b5b99e08a712d5ef92ec9350609?s=110&#038;d=retro&#038;r=r 2x' class='avatar avatar-55 photo' height='55' width='55' loading='lazy'/></noscript></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link"><a href='http://justintadlock.com' rel='external nofollow ugc' class='url'>Justin Tadlock</a></span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://wptavern.com/wordpress-contributors-actually-do-listen-to-feedback-and-engage-with-the-community#comment-392278">WordPress Contributors Actually Do Listen to Feedback and Engage With the Community</a></span><span class="comment-excerpt cwp-comment-excerpt">I would not doubt that my presence in so&hellip;</span></li></ul><!-- Generated by https://wordpress.org/plugins/comments-widget-plus/ --></section>					</li>

				
			
				
					<li class="sidebar sidebar--footer-2 grid__item grid grid-col-1 grid-row-gap-8 grid-auto-rows-min">
						<section id="top-posts-4" class="widget widget--top-posts widget_top-posts"><h3 class="widget__title text-xl">Trending</h3><ul>				<li>
					<a href="https://wptavern.com/gallery-block-refactor-expected-to-land-in-wordpress-5-9" class="bump-view" data-bump-view="tp">Gallery Block Refactor Expected To Land in WordPress 5.9</a>					</li>
								<li>
					<a href="https://wptavern.com/jeremy-keith-resigns-from-amp-advisory-committee-it-has-become-clear-to-me-that-amp-remains-a-google-product" class="bump-view" data-bump-view="tp">Jeremy Keith Resigns from AMP Advisory Committee: &quot;It Has Become Clear to Me that AMP Remains a Google Product&quot;</a>					</li>
								<li>
					<a href="https://wptavern.com/wordpress-contributors-actually-do-listen-to-feedback-and-engage-with-the-community" class="bump-view" data-bump-view="tp" aria-current="page">WordPress Contributors Actually Do Listen to Feedback and Engage With the Community</a>					</li>
								<li>
					<a href="https://wptavern.com/new-boilerplate-speeds-up-building-nearly-headless-wordpress-themes" class="bump-view" data-bump-view="tp">New Boilerplate Speeds Up Building &quot;Nearly Headless&quot; WordPress Themes</a>					</li>
								<li>
					<a href="https://wptavern.com/get-your-free-tickets-to-wordcamp-us-online-2021" class="bump-view" data-bump-view="tp">Get Your Free Tickets to WordCamp US Online 2021</a>					</li>
								<li>
					<a href="https://wptavern.com/gutenberg-11-3-introduces-dimensions-panel-adds-button-padding-support-and-speeds-up-the-inserter" class="bump-view" data-bump-view="tp">Gutenberg 11.3 Introduces Dimensions Panel, Adds Button Padding Support, and Speeds Up the Inserter</a>					</li>
								<li>
					<a href="https://wptavern.com/matt-mullenweg-unveils-gutenberg-roadmap-at-wceu-wordpress-agencies-and-product-developers-sprint-to-prepare" class="bump-view" data-bump-view="tp">Matt Mullenweg Unveils Gutenberg Roadmap at WCEU, WordPress Agencies and Product Developers Sprint to Prepare</a>					</li>
								<li>
					<a href="https://wptavern.com/early-wordpress-5-9-look-the-road-toward-deeper-responsive-block-design" class="bump-view" data-bump-view="tp">Early WordPress 5.9 Look: The Road Toward Deeper Responsive Block Design</a>					</li>
				</ul></section>					</li>

				
			
				
					<li class="sidebar sidebar--footer-3 grid__item grid grid-col-1 grid-row-gap-8 grid-auto-rows-min">
						<section id="blog_subscription-2" class="widget widget--blog-subscription widget--blog_subscription widget--jetpack_subscription_ widget_blog_subscription jetpack_subscription_widget"><h3 class="widget__title text-xl">Subscribe to Blog via Email</h3>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 49,813 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-2">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-2"
                            placeholder="Email Address"
                        />
                    </p>

					<p id="subscribe-submit"
											>
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://wptavern.com/wordpress-contributors-actually-do-listen-to-feedback-and-engage-with-the-community?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=wordpress-contributors-actually-do-listen-to-feedback-and-engage-with-the-community"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</section>					</li>

				
			
				
			
		</ul>

	</aside>


			<div class="app-footer__meta py-4 px-8 border-0 border-t border-solid">

				
	<nav class="menu menu--footer my-4 text-center">

		<h3 class="menu__title screen-reader-text">
			Footer		</h3>

		<ul class="menu__items list-none m-0 p-0"><li id="menu-item-95503" class="menu__item  inline mx-4"><a href="https://wptavern.com/" class="menu__link no-underline hover:underline focus:underline">Home</a></li><li id="menu-item-95504" class="menu__item  inline mx-4"><a href="https://wptavern.com/archives" class="menu__link no-underline hover:underline focus:underline">Archives</a></li><li id="menu-item-95505" class="menu__item  inline mx-4"><a href="https://wptavern.com/contact" class="menu__link no-underline hover:underline focus:underline">Write For Us</a></li><li id="menu-item-95881" class="menu__item  inline mx-4"><a href="https://wptavern.com/contact/ask-the-bartender" class="menu__link no-underline hover:underline focus:underline">Ask the Bartender</a></li></ul>
	</nav>


				<p class="app-footer__credit my-4 text-center">Proudly powered by WordPress.</p>
				
	<div class="menu menu--social my-4 text-center">

		<ul class="menu__items list-none m-0 p-0"><li id="menu-item-13447" class="menu__item  inline mx-2"><a href="http://twitter.com/wptavern" class="menu__link inline-flex"><svg aria-hidden="true" data-prefix="fab" data-icon="twitter" class="svg-inline--fa fa-twitter fa-w-16" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"/></svg><span class="screen-reader-text">Twitter</span></a></li><li id="menu-item-13448" class="menu__item  inline mx-2"><a href="http://facebook.com/wptavern" class="menu__link inline-flex"><svg aria-hidden="true" data-prefix="fab" data-icon="facebook" class="svg-inline--fa fa-facebook fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M448 56.7v398.5c0 13.7-11.1 24.7-24.7 24.7H309.1V306.5h58.2l8.7-67.6h-67v-43.2c0-19.6 5.4-32.9 33.5-32.9h35.8v-60.5c-6.2-.8-27.4-2.7-52.2-2.7-51.6 0-87 31.5-87 89.4v49.9h-58.4v67.6h58.4V480H24.7C11.1 480 0 468.9 0 455.3V56.7C0 43.1 11.1 32 24.7 32h398.5c13.7 0 24.8 11.1 24.8 24.7z"/></svg><span class="screen-reader-text">Facebook</span></a></li><li id="menu-item-13449" class="menu__item  inline mx-2"><a href="https://www.instagram.com/wptav/" class="menu__link inline-flex"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="instagram" class="svg-inline--fa fa-instagram fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"/></svg><span class="screen-reader-text">Instagram</span></a></li></ul>
	</div>


			</div>

		</footer>

</div><!-- .app -->


	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/wptavern.com\/wordpress-contributors-actually-do-listen-to-feedback-and-engage-with-the-community":121727};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/wordpress-contributors-actually-do-listen-to-feedback-and-engage-with-the-community?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=wordpress-contributors-actually-do-listen-to-feedback-and-engage-with-the-community" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://wptavern.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='prompt-comment-form-css'  href='https://wptavern.com/wp-content/plugins/postmatic-premium/vendor/prompt/prompt-core/css/comment-form.css?ver=2.0.14' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( "objectFit" in document.documentElement.style ) || document.write( '<script src="https://wptavern.com/wp-content/plugins/gutenberg/vendor/object-fit-polyfill.min.5f0c4c73.js?ver=2.3.5"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='ghstwrtr-theme-js-js-extra'>
/* <![CDATA[ */
var _SBB_GHOSTWRITER = {"typedjs_options":{"typeSpeed":75,"loop":true}};
/* ]]> */
</script>
<script type='text/javascript' src='https://wptavern.com/wp-content/plugins/ghstwrtr/build/ghstwrtr-theme.js?ver=8c6407b0712aed0eac724c195646e4a8' id='ghstwrtr-theme-js-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/wptavern.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wptavern.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://wptavern.com/wp-content/themes/the-tavern/public/js/app.js?id=4239e3802f5638799701' id='tavern-app-js'></script>
<script type='text/javascript' id='pmcc-ajax-request-js-extra'>
/* <![CDATA[ */
var pmcc_ajax = {"ajaxurl":"https:\/\/wptavern.com\/wp-admin\/admin-ajax.php","errors":{"thank_you_message":"Reported.","invalid_nonce_message":"It seems you already reported this comment.","invalid_values_message":"Cheating huh?","already_flagged_message":"It seems you already reported this comment.","already_flagged_note":"Comment has been flagged already."}};
/* ]]> */
</script>
<script type='text/javascript' src='https://wptavern.com/wp-content/plugins/crowd-control/js/ajax.js?ver=20150929' id='pmcc-ajax-request-js'></script>
<script type='text/javascript' src='https://wptavern.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js?ver=1.1.3' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://wptavern.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js?ver=1.1.3' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.0/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.0/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.0/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='prompt-comment-form-js-extra'>
/* <![CDATA[ */
var prompt_comment_form_env = {"url":"https:\/\/wptavern.com\/wp-admin\/admin-ajax.php","nonce":"f901e5aea1","action":"prompt_comment_unsubscribe","post_id":"121727"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wptavern.com/wp-content/plugins/postmatic-premium/vendor/prompt/prompt-core/js/comment-form.js?ver=2.0.14' id='prompt-comment-form-js'></script>
<script defer type='text/javascript' src='https://wptavern.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.11' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.0/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-telegram' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-telegram' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-pocket' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-pocket' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202134#ver=202134' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script src='https://stats.wp.com/e-202134.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'9006382',post:'121727',tz:'-4',srv:'wptavern.com'} ]);
	_stq.push([ 'clickTrackerInit', '9006382', '121727' ]);
</script>
</body>
</html>
