7 Comments

  1. Andy Fragen

    Thanks Justin for highlighting this. Many of us worked very diligently to make this work.

    Hopefully it allows WP to move its minimum PHP requirement in a much less painful manner.

    Report

  2. Sjoerd

    That’s good news Justin.
    Hopefully it speeds up the shift to higher PHP versions even more.
    Thanks for the update.

    Report

  3. Bruce Bennett

    Progress, progress progress…. and a lot of behind the scenes work done without a doubt – thank you to all involved.
    That said – “if” everyone believes that “information” is everything… then please could I stress that in the response note, be included as to WHY the theme was not excepted as per the “Cannot Activate” button. At least this will help the “novice to experts” understand… and… avoid the forums asking the same “WHY”…
    just a thought, did I say thank you to all those involved – if not, thank you.
    sincerely
    Bruce Bennett
    (a “novice to expert” apprentice!)

    Report

  4. Guido

    The “Requires at least” tag is already pulled from the readme file of a theme. For several months at least.

    Report

    • Justin Tadlock

      It can now be pulled from the style.css file with all the other theme info. This went into the theme directory two months ago. The big thing will be the handling of this in core.

      Report

  5. Amit Biswas

    This is another fantastic thing to be added in WordPress core. I am a theme author and I really appreciate this. I hope all WordPress developers do the same. Truly awesome and thank you so much for the information as you always do.

    Report

Comments are closed.

%d bloggers like this: