<!DOCTYPE html>
<html lang="en-US">

<head>
<!-- Google Analytics Local by Webcraftic Local Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','https://wptavern.com/wp-content/uploads/wga-cache/local-ga.js','ga');
ga('create', 'UA-7150849-1', 'auto');
ga('send', 'pageview');
</script>
<!-- end Google Analytics Local by Webcraftic Local Google Analytics -->
<meta charset="UTF-8" />
<title>Colorado Becomes First State to Require State and Local Government Websites to Meet Accessibility Standards &#8211; WP Tavern</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="uEt-59a9OC3Zff8cuq18t5ykkSmHf8h0rnhKKo14OvA" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="generator" content="The Tavern 1.0.0-2021-04-06-12-16" />
<link rel='dns-prefetch' href='//plausible.io' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="WP Tavern &raquo; Feed" href="https://wptavern.com/feed" />
<link rel="alternate" type="application/rss+xml" title="WP Tavern &raquo; Comments Feed" href="https://wptavern.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="WP Tavern &raquo; Colorado Becomes First State to Require State and Local Government Websites to Meet Accessibility Standards Comments Feed" href="https://wptavern.com/colorado-becomes-first-state-to-require-state-and-local-government-websites-to-meet-accessibility-standards/feed" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v6.8.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-7150849-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">
				var em_version = '6.8.0';
				var em_track_user = true;
				var em_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-7150849-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( em_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dNDMyYj' : true,
						                    });
					__gtagTracker( 'config', 'UA-7150849-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( 'pageview' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[2] ) {
												hitObject = {
													'eventAction': 'page_view',
													'page_path' : arguments[2],
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof arguments[1].hitType ) {
											hitObject = arguments[1];
											if ( 'pageview' === hitObject.hitType ) {
												hitObject.eventAction = 'page_view';
											}
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var arg, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
										'page' : 'page_path',
										'location' : 'page_location',
										'title' : 'page_title',
									};
									for ( arg in args ) {
										if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
											hit[gaMap[arg]] = args[arg];
										} else {
											hit[arg] = args[arg];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by ExactMetrics -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wptavern.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<link rel='stylesheet' id='tavern-font-css'  href='https://fonts.googleapis.com/css?family=Frank+Ruhl+Libre:400,400i,700|Lora:400,400i,700,700i|Lato:400,400i,700,700i&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='details-summary-block-styles-css'  href='https://wptavern.com/wp-content/plugins/details-summary-block/src/editor.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-style-css'  href='https://wptavern.com/wp-content/plugins/comments-widget-plus/assets/css/cwp.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='sdpvs_css-css'  href='https://wptavern.com/wp-content/plugins/post-volume-stats/sdpvs_css.css?ver=1.0.5' type='text/css' media='screen' />
<link rel='stylesheet' id='ssp-recent-episodes-css'  href='https://wptavern.com/wp-content/plugins/seriously-simple-podcasting/assets/css/recent-episodes.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://wptavern.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #43251A;
	border: 1px solid #D0D0D0;
}

</style>
<link rel='stylesheet' id='tavern-screen-css'  href='https://wptavern.com/wp-content/themes/the-tavern/public/css/screen.css?id=5238d8ab833585dfeb30' type='text/css' media='all' />
<style id='tavern-screen-inline-css' type='text/css'>
:root { --color-body-background: #f3f3f3;--color-content-background: #ffffff;--color-primary: #2d3748;--color-primary-link: #b11a21;--color-primary-link-hover: #222222;--color-secondary: #718096;--color-secondary-link: #C85F64;--color-secondary-link-hover: #222222;--color-headings: #22292f;--color-border: #cbd5e0;--color-pagination: #757575;--color-pagination-hover: #ffffff;--color-pagination-background: #f3f3f3;--color-pagination-background-hover: #222222;--color-header-background: #1a202c;--color-header-border: #f1f0ee;--color-branding-background: transparent;--color-header-title: #ffffff;--color-header-title-hover: #ffffff;--color-header-description: #e2e8f0;--color-menu-primary: #e2e8f0;--color-menu-primary-hover: #ffffff;--color-menu-primary-background-hover: transparent;--color-menu-primary-toggle: #1a202c;--color-menu-primary-toggle-background: #edf2f7;--color-menu-primary-toggle-background-hover: #ffffff;--color-footer-background: #22292f;--color-footer: #cbd5e0;--color-footer-border: #f3f3f3;--color-footer-link: #e2e8f0;--color-footer-link-hover: #ffffff;--color-sidebar-footer-background: #fcfcfc;--color-sidebar-footer: #4a5568;--color-sidebar-footer-headings: #2d3748;--color-sidebar-footer-link: #b11a21;--color-sidebar-footer-link-hover: #222222;--black: #22292f;--white: #ffffff;--gray-900: #1a202c;--gray-800: #2d3748;--gray-700: #4a5568;--gray-600: #718096;--gray-500: #a0aec0;--gray-400: #cbd5e0;--gray-300: #e2e8f0;--gray-200: #edf2f7;--gray-100: #f7fafc;--red-900: #742a2a;--red-800: #9b2c2c;--red-700: #c53030;--red-600: #e53e3e;--red-500: #b11a21;--red-400: #fc8181;--red-300: #feb2b2;--red-200: #fed7d7;--red-100: #fff5f5;--yellow-900: #744210;--yellow-800: #975a16;--yellow-700: #b7791f;--yellow-600: #d69e2e;--yellow-500: #ecc94b;--yellow-400: #f6e05e;--yellow-300: #faf089;--yellow-200: #fefcbf;--yellow-100: #fffff0;--green-900: #22543d;--green-800: #276749;--green-700: #2f855a;--green-600: #38a169;--green-500: #48bb78;--green-400: #68d391;--green-300: #9ae6b4;--green-200: #c6f6d5;--green-100: #f0fff4;--blue-900: #2a4365;--blue-800: #2c5282;--blue-700: #2b6cb0;--blue-600: #3182ce;--blue-500: #4299e1;--blue-400: #63b3ed;--blue-300: #90cdf4;--blue-200: #bee3f8;--blue-100: #ebf8ff;--orange-900: #7b341e;--orange-800: #9c4221;--orange-700: #c05621;--orange-600: #dd6b20;--orange-500: #ed8936;--orange-400: #f6ad55;--orange-300: #fbd38d;--orange-200: #feebc8;--orange-100: #fffaf0;--teal-900: #234e52;--teal-800: #285e61;--teal-700: #2c7a7b;--teal-600: #319795;--teal-500: #38b2ac;--teal-400: #4fd1c5;--teal-300: #81e6d9;--teal-200: #b2f5ea;--teal-100: #e6fffa;--indigo-900: #3c366b;--indigo-800: #434190;--indigo-700: #4c51bf;--indigo-600: #5a67d8;--indigo-500: #667eea;--indigo-400: #7f9cf5;--indigo-300: #a3bffa;--indigo-200: #c3dafe;--indigo-100: #ebf4ff;--purple-900: #44337a;--purple-800: #553c9a;--purple-700: #6b46c1;--purple-600: #805ad5;--purple-500: #9f7aea;--purple-400: #b794f4;--purple-300: #d6bcfa;--purple-200: #e9d8fd;--purple-100: #faf5ff;--pink-900: #702459;--pink-800: #97266d;--pink-700: #b83280;--pink-600: #d53f8c;--pink-500: #ed64a6;--pink-400: #f687b3;--pink-300: #fbb6ce;--pink-200: #fed7e2;--pink-100: #fff5f7;--font-family-headings: "Frank Ruhl Libre", serif;--font-style-headings-italic: normal;--font-family-primary: Lora, Georgia, serif;--font-family-secondary: Lato, sans-serif;--image-default-filter: grayscale( 0% );--image-hover-filter: grayscale( 100% ); }
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.9.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.9.1/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='tw-recent-posts-widget-css'  href='https://wptavern.com/wp-content/plugins/tw-recent-posts-widget/tw-recent-posts-widget.css?ver=1.0.5' type='text/css' media='screen' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/wptavern.com","hash_tracking":"false","ua":"UA-7150849-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wptavern.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=6.8.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' async defer data-domain='wptavern.com' data-api='https://plausible.io/api/event' src='https://plausible.io/js/plausible.outbound-links.js?ver=1.2.2' id='plausible-analytics-js'></script>
<script type='text/javascript' id='plausible-analytics-js-after'>
window.plausible = window.plausible || function() { (window.plausible.q = window.plausible.q || []).push(arguments) }
</script>
<link rel="https://api.w.org/" href="https://wptavern.com/wp-json/" /><link rel="alternate" type="application/json" href="https://wptavern.com/wp-json/wp/v2/posts/120625" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wptavern.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wptavern.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<meta name="generator" content="Seriously Simple Podcasting 2.7.3" />
<link rel="canonical" href="https://wptavern.com/colorado-becomes-first-state-to-require-state-and-local-government-websites-to-meet-accessibility-standards" />
<link rel='shortlink' href='https://wp.me/pBMYe-vnz' />
<link rel="alternate" type="application/json+oembed" href="https://wptavern.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwptavern.com%2Fcolorado-becomes-first-state-to-require-state-and-local-government-websites-to-meet-accessibility-standards" />
<link rel="alternate" type="text/xml+oembed" href="https://wptavern.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwptavern.com%2Fcolorado-becomes-first-state-to-require-state-and-local-government-websites-to-meet-accessibility-standards&#038;format=xml" />
<link rel="alternate" type="application/feed+json" title="WP Tavern &raquo; JSON Feed" href="https://wptavern.com/feed/json" />
<link rel="alternate" type="application/feed+json" title="WP Tavern &raquo; Colorado Becomes First State to Require State and Local Government Websites to Meet Accessibility Standards Comments Feed" href="https://wptavern.com/colorado-becomes-first-state-to-require-state-and-local-government-websites-to-meet-accessibility-standards/feed/json" />

<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://wptavern.com/feed/podcast" />

<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>        <style type="text/css">
            .cwp-li {
                overflow: hidden;
            }

            .cwp-avatar {
                float: left;
                margin-top: .2em;
                margin-right: 1em;
            }

            .cwp-avatar.rounded .avatar {
                border-radius: 50%;
            }

            .cwp-avatar.square .avatar {
                border-radius: 0;
            }

            .cwp-comment-excerpt {
                display: block;
                color: #787878;
            }
        </style>
			<style type="text/css">
				.pmcc-comments-report-link {
					font: 10px sans-serif;
					display:block;
					float:right;
					clear: left;
					margin-top: 10px;
				}
				.pmcc-comments-report-link a {
					color: #9C3E3E;
					padding: 2px 5px;
					margin: 2px 0 0 5px;
					border: 1px solid #ddd;
				}
				
				.pmcc-comments-report-link strong {
				    color: white;
				    background: #c0392b;
				    padding-top: 2px;
				    border-radius: 7px;
				    display: block;
				    width: 15px;
				    height: 15px;
				    text-align: center;
				    margin-right: 10px;
				}
			</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Colorado Becomes First State to Require State and Local Government Websites to Meet Accessibility Standards" />
<meta property="og:url" content="https://wptavern.com/colorado-becomes-first-state-to-require-state-and-local-government-websites-to-meet-accessibility-standards" />
<meta property="og:description" content="Today marks the 31st anniversary of the Americans with Disabilities Act (ADA), a civil rights law passed in 1990 that prohibits discrimination against people with physical or mental impairments tha…" />
<meta property="article:published_time" content="2021-07-27T03:59:00+00:00" />
<meta property="article:modified_time" content="2021-07-27T03:59:01+00:00" />
<meta property="og:site_name" content="WP Tavern" />
<meta property="og:image" content="https://wptavern.com/wp-content/uploads/2021/07/colorado.jpeg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="413" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@wptavern" />
<meta name="twitter:site" content="@wptavern" />
<meta name="twitter:text:title" content="Colorado Becomes First State to Require State and Local Government Websites to Meet Accessibility Standards" />
<meta name="twitter:image" content="https://wptavern.com/wp-content/uploads/2021/07/colorado.jpeg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
			<style type="text/css" id="wp-custom-css">
				@media (min-width: 56rem) {
	.podcast_player {
			max-width: 56rem;
	}
}
.podcast_meta {
	text-align: center;
	margin-top: 8px;
	font-size: 1rem;
	font-family: var(--font-family-secondary);
	color: var(--gray-500);
}

.podcast-meta-download,
.podcast-meta-new-window {
	margin-right: 4px;
}

.podcast-meta-new-window,
.podcast-meta-duration {
	margin-left: 4px;
}

details {
	margin-top: 2rem;
}

summary:hover,
summary:focus {
	text-decoration: underline;
	cursor: pointer;
}			</style>
		</head>

<body class="ltr en en-us single single-post single-post-120625 post-template-default logged-out layout-wide" dir="ltr">


<div class="app relative">

	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	<header class="app-header sticky md:static z-40 top-0 flex flex-wrap items-center justify-between w-full h-auto
			md:grid md:grid-col-3 grid-col-gap-8 bg-black">

		<div class="app-header__branding overflow-hidden flex justify-start items-center md:flex-grow-0 md:col-span-2 max-w-full h-16 pl-8 text-center">
			
			<div class="app-header__title m-0 mr-2 leading-none text-xl"><a class="app-header__title-link no-underline hover:underline focus:underline" href="https://wptavern.com" rel="home">WP Tavern</a></div>							<span class="app-header__sep hidden sm:block mx-3 leading-none" aria-hidden="true">&#183;</span>
						<div class="app-header__description hidden sm:block m-0 ml-2 leading-none text-sm">WordPress News — Free as in Beer.</div>		</div>

		<form role="search" method="get" class="search-form hidden md:block w-full md:h-16 flex-grow md:flex md:items-center md:justify-end ml-auto pr-8" action="https://wptavern.com/">
			<label class="w-full">
				<span class="screen-reader-text">Search for:</span>
				<input type="search" class="search-field w-full px-4 border-gray-700 bg-gray-900 text-gray-300" placeholder="Search &hellip;" value="" name="s" />
			</label>
		</form>

	<div class="toggle toggle--menu-primary block md:hidden h-16 pr-8 flex items-center">
		<button class="toggle__button flex items-center px-3 py-2 rounded-sm border-0">
			<span class="screen-reader-text">Open Menu</span>
			<svg class="toggle__hamburger fill-current h-5 w-5" viewBox="0 0 20 20" xmlns="http://www.w3.org/2000/svg">
				<path d="M0 3h20v2H0V3zm0 6h20v2H0V9zm0 6h20v2H0v-2z"></path>
			</svg>
			<svg class="toggle__x hidden fill-current h-5 w-5" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20">
				<path d="M10 8.586L2.929 1.515 1.515 2.929 8.586 10l-7.071 7.071 1.414 1.414L10 11.414l7.071 7.071 1.414-1.414L11.414 10l7.071-7.071-1.414-1.414L10 8.586z"/>
			</svg>
		</button>
	</div>

	<nav class="menu menu--primary hidden md:block w-full md:h-16
		            flex-grow md:flex md:items-center md:justify-start
			    col-span-3 md:w-auto ml-auto md:ml-0 md:pr-2 text-sm
			    leading-none bg-black md:bg-white">


		<h3 class="menu__title screen-reader-text">
			Navigation		</h3>

		<ul class="menu__items list-none md:flex md:items-center md:h-full m-0 p-0"><li id="menu-item-8881" class="menu__item  md:inline"><a href="https://wptavern.com/about" class="menu__link block md:inline-block px-8 py-4 md:ml-8 md:px-0 md:py-0 md:h-full text-white md:text-red-500 no-underline hover:underline focus:underline">About</a></li><li id="menu-item-4161" class="menu__item  md:inline"><a href="https://wptavern.com/contact" class="menu__link block md:inline-block px-8 py-4 md:ml-8 md:px-0 md:py-0 md:h-full text-white md:text-red-500 no-underline hover:underline focus:underline">Contact</a></li><li id="menu-item-114287" class="menu__item  md:inline"><a href="https://wptavern.com/podcast" class="menu__link block md:inline-block px-8 py-4 md:ml-8 md:px-0 md:py-0 md:h-full text-white md:text-red-500 no-underline hover:underline focus:underline">Podcast</a></li><li id="menu-item-97982" class="menu__item menu__item--parent  md:inline"><a href="https://wptavern.com/category/news" class="menu__link block md:inline-block px-8 py-4 md:ml-8 md:px-0 md:py-0 md:h-full text-white md:text-red-500 no-underline hover:underline focus:underline">News</a></li><li id="menu-item-97983" class="menu__item  md:inline"><a href="https://wptavern.com/category/opinion" class="menu__link block md:inline-block px-8 py-4 md:ml-8 md:px-0 md:py-0 md:h-full text-white md:text-red-500 no-underline hover:underline focus:underline">Opinion</a></li><li id="menu-item-97984" class="menu__item  md:inline"><a href="https://wptavern.com/category/plugins" class="menu__link block md:inline-block px-8 py-4 md:ml-8 md:px-0 md:py-0 md:h-full text-white md:text-red-500 no-underline hover:underline focus:underline">Plugins</a></li><li id="menu-item-97985" class="menu__item  md:inline"><a href="https://wptavern.com/category/themes" class="menu__link block md:inline-block px-8 py-4 md:ml-8 md:px-0 md:py-0 md:h-full text-white md:text-red-500 no-underline hover:underline focus:underline">Themes</a></li><li id="menu-item-97986" class="menu__item  md:inline"><a href="https://wptavern.com/category/wordcamps-meetups" class="menu__link block md:inline-block px-8 py-4 md:ml-8 md:px-0 md:py-0 md:h-full text-white md:text-red-500 no-underline hover:underline focus:underline">Events</a></li></ul>
	</nav>


	</header>
<div class="app-content max-w-full overflow-hidden my-0 mx-auto pt-12">

	<main id="main" class="app-main mx-auto mb-12 text-lg leading-loose">

		
			
				<article class="entry entry--120625 entry--type-post entry--status-publish entry--author-sarah entry--format-standard has-post-thumbnail" id="post-120625">

	<header class="entry__header mb-8 text-center">
		<h1 class="entry__title md:max-w-4xl mx-8 sm:mx-auto my-0 text-5xl leading-tight">
			Colorado Becomes First State to Require State and Local Government Websites to Meet Accessibility Standards		</h1>

		<div class="entry__byline max-w-2xl mx-8 mt-2 sm:mx-auto">
			<span class="entry__author"><a class="entry__author-link" href="https://wptavern.com/author/sarah">Sarah Gooding</a></span>			 <span class="sep mx-2">&middot;</span> <time class="entry__published" datetime="2021-07-26T23:59:00-04:00">July 26, 2021</time>			 <span class="sep mx-2">&middot;</span> <a class="entry__comments" href="https://wptavern.com/colorado-becomes-first-state-to-require-state-and-local-government-websites-to-meet-accessibility-standards#comments">3 Comments</a>		</div>
	</header>

	<div class="entry__content o-content-width flow-root">
		
<p>Today marks the 31st anniversary of the Americans with Disabilities Act (ADA), a civil rights law passed in 1990 that prohibits discrimination against people with physical or mental impairments that substantially limit a major life activity. The legislation continues to help disabled people gain equal access to employment, schools, transportation, government services, and public accommodations. </p>



<p>In a speech at the Rose Garden today, President Joe Biden announced guidance that would extend the ADA protections to COVID-19 long haulers who experience lingering symptoms that qualify as a disability. </p>



<p>&ldquo;We&rsquo;re bringing agencies together to make sure Americans with long COVID who have a disability have access to the rights and resources that are due under the disability law,&rdquo; he said. &ldquo;Which includes accommodations and services in the workplace and school, and our health care system, so they can live their lives in dignity and get the support they need as they continue to navigate these challenges.&rdquo;</p>



<p>The Biden administration is continuing its commitment to accessibility which was first declared publicly on WhiteHouse.gov. When Biden took office, the site relaunched on WordPress with <meta charset="utf-8">an&nbsp;<a href="https://www.whitehouse.gov/accessibility/">accessibility statement</a>, highlighting its ongoing accessibility efforts towards conforming to the Web Content Accessibility Guidelines (WCAG) version 2.1, level AA criteria.</p>



<p>Last week, Colorado became the first US state to <a href="https://leg.colorado.gov/sites/default/files/2021a_1110_signed.pdf">require state and local government websites to meet accessibility standards</a> as established by the state&rsquo;s Chief Information Officer. The bill states that the accessibility standards are to be identified using &ldquo;<em>the most recent web content accessibility guidelines promulgated and published by the world wide web consortium web accessibility initiative or the international accessibility guidelines working group.</em>&rdquo; </p>



<p>Each state agency in Colorado is required to submit an accessibility plan to the office before July 1, 2022. The office will review the plan and work collaboratively to set an implementation methodology. State agencies are required to fully implement the plan before July 1, 2024. Any agency not in full compliance will be considered in violation of laws that prevent discrimination against individuals with a disability. The bill also makes it easier for an individual with a disability to bring a civil suit against noncompliant agencies and the agency&rsquo;s $3,500 statutory fine would be payable to the plaintiff.</p>



<p>&ldquo;This bill will give our local governments the resources to make sure they&rsquo;re complying with the ADA,&rdquo; Julie Reiskin, Executive Director of the Colorado Cross-Disability Coalition, told <a href="https://www.cpr.org/2021/06/03/colorado-government-websites-disability-accessible/">Colorado Public Radio</a>. &ldquo;Particularly after the year we just had. People who were blind couldn&rsquo;t sign up for vaccines, get information online, sign language interpreters weren&rsquo;t widely available. Failing to fund this says people with disabilities don&rsquo;t matter.&rdquo;</p>



<p>WordPress web developers responsible for Colorado state or local websites should be ready to deliver accessible websites on the timeline laid out in the bill. It applies to any department, agency, special district, or other instrumentality. All of the <a href="https://www.colorado.gov/state-agencies-panel">state agency websites</a> are currently running on Drupal 7, but the state has more than <a href="https://dola.colorado.gov/lgis/lgActiveAlpha.jsf;jsessionid=QkARFgGTesFZquJAxABrnKoqXpzUmhMfdDHBk_xf.dolaapp12">4,268 active local governments</a>. Many of them use WordPress and those responsible for these local sites will need to begin the process of creating a plan to ensure they are accessible <meta charset="utf-8">before July 1, 2024.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://wptavern.com/colorado-becomes-first-state-to-require-state-and-local-government-websites-to-meet-accessibility-standards?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-120625" class="share-facebook sd-button share-icon no-text" href="https://wptavern.com/colorado-becomes-first-state-to-require-state-and-local-government-websites-to-meet-accessibility-standards?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-120625" class="share-twitter sd-button share-icon no-text" href="https://wptavern.com/colorado-becomes-first-state-to-require-state-and-local-government-websites-to-meet-accessibility-standards?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://wptavern.com/colorado-becomes-first-state-to-require-state-and-local-government-websites-to-meet-accessibility-standards?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://wptavern.com/colorado-becomes-first-state-to-require-state-and-local-government-websites-to-meet-accessibility-standards?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://wptavern.com/colorado-becomes-first-state-to-require-state-and-local-government-websites-to-meet-accessibility-standards?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://wptavern.com/colorado-becomes-first-state-to-require-state-and-local-government-websites-to-meet-accessibility-standards?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></ul></div></div></div><div class="sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded" id="like-post-wrapper-9006382-120625-6100b5ab3931a" data-src="https://widgets.wp.com/likes/#blog_id=9006382&amp;post_id=120625&amp;origin=wptavern.com&amp;obj_id=9006382-120625-6100b5ab3931a" data-name="like-post-frame-9006382-120625-6100b5ab3931a"><h3 class="sd-title">Like this:</h3><div class="likes-widget-placeholder post-likes-widget-placeholder" style="height: 55px;"><span class="button"><span>Like</span></span> <span class="loading">Loading...</span></div><span class="sd-text-color"></span><a class="sd-link-color"></a></div>
			</div>

	<footer class="entry__footer max-w-2xl mx-8 sm:mx-auto mt-8">
		<div class="entry__terms entry__terms--category">Posted in <a href="https://wptavern.com/category/news" rel="tag">News</a></div>		<div class="entry__terms entry__terms--post_tag">Tagged <a href="https://wptavern.com/tag/accessibility" rel="tag">accessibility</a></div>	</footer>

</article>

				
<section id="comments" class="comments my-8">

	
		<h2 class="comments__title max-w-2xl mx-auto px-8 sm:px-0">3 Comments</h2>

		
		<ol class="comments__list sm:grid grid-row-gap-8 list-none m-0 p-0">

			<li class="comment comment--type-comment comment--status-approved comment--depth-1 has-avatar sm:content-box w-full max-w-full sm:max-w-2xl mx-auto p-8" id="comment-388397">

	<header class="comment__meta pb-4">
		
		<img alt src="https://secure.gravatar.com/avatar/4d6d675b65c8604d83b657f410c07a26?s=60&#038;d=retro&#038;r=r" class="avatar avatar-60 photo comment__avatar mr-4 rounded-full jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/4d6d675b65c8604d83b657f410c07a26?s=120&#038;d=retro&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/4d6d675b65c8604d83b657f410c07a26?s=60&amp;is-pending-load=1#038;d=retro&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/4d6d675b65c8604d83b657f410c07a26?s=60&#038;d=retro&#038;r=r' srcset='https://secure.gravatar.com/avatar/4d6d675b65c8604d83b657f410c07a26?s=120&#038;d=retro&#038;r=r 2x' class='avatar avatar-60 photo comment__avatar mr-4 rounded-full' height='60' width='60' loading='lazy'/></noscript>
		Dr G<br />
		<a class="comment__permalink" href="https://wptavern.com/colorado-becomes-first-state-to-require-state-and-local-government-websites-to-meet-accessibility-standards#comment-388397"><time class="comment__date" datetime="2021-07-27T09:12:31-04:00">July 27, 2021, 9:12 AM</time></a>				 <span class="sep mx-2">&middot;</span> <a rel='nofollow' class='comment__reply comment-reply-link' href='https://wptavern.com/colorado-becomes-first-state-to-require-state-and-local-government-websites-to-meet-accessibility-standards?replytocom=388397#respond' data-commentid="388397" data-postid="120625" data-belowelement="comment-388397" data-respondelement="respond" data-replyto="Reply to Dr G" aria-label='Reply to Dr G'>Reply</a>	</header>

	<div class="comment__content mt-4">

		
		<p>This is huge!</p>
<p>While we’ve had this as law across Europe for well over a decade, many sites (and CMS’s) don’t do things until it’s an issue State-side. Well done Colorado for driving the web forward 🙂</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-9006382-388397-6100b5ab3c5c8' data-src='https://widgets.wp.com/likes/#blog_id=9006382&amp;comment_id=388397&amp;origin=wptavern.com&amp;obj_id=9006382-388397-6100b5ab3c5c8' data-name='like-comment-frame-9006382-388397-6100b5ab3c5c8'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
<p><span class="pmcc-comments-report-link" id="comment-388397"><a class="hide-if-no-js" href="javascript:void(0);" onclick="crowd_control_comments_flag_comment( '388397', '1f7b0fa454', '120625');">Report</a></span></p>
	</div>

</li><!-- #comment-## -->
<li class="comment comment--type-comment comment--status-approved comment--depth-1 has-avatar sm:content-box w-full max-w-full sm:max-w-2xl mx-auto p-8" id="comment-388398">

	<header class="comment__meta pb-4">
		
		<img alt src="https://secure.gravatar.com/avatar/5b24203c4f00293974a5c8e5193eac76?s=60&#038;d=retro&#038;r=r" class="avatar avatar-60 photo comment__avatar mr-4 rounded-full jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/5b24203c4f00293974a5c8e5193eac76?s=120&#038;d=retro&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/5b24203c4f00293974a5c8e5193eac76?s=60&amp;is-pending-load=1#038;d=retro&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/5b24203c4f00293974a5c8e5193eac76?s=60&#038;d=retro&#038;r=r' srcset='https://secure.gravatar.com/avatar/5b24203c4f00293974a5c8e5193eac76?s=120&#038;d=retro&#038;r=r 2x' class='avatar avatar-60 photo comment__avatar mr-4 rounded-full' height='60' width='60' loading='lazy'/></noscript>
		Kris Driessen<br />
		<a class="comment__permalink" href="https://wptavern.com/colorado-becomes-first-state-to-require-state-and-local-government-websites-to-meet-accessibility-standards#comment-388398"><time class="comment__date" datetime="2021-07-27T09:46:16-04:00">July 27, 2021, 9:46 AM</time></a>				 <span class="sep mx-2">&middot;</span> <a rel='nofollow' class='comment__reply comment-reply-link' href='https://wptavern.com/colorado-becomes-first-state-to-require-state-and-local-government-websites-to-meet-accessibility-standards?replytocom=388398#respond' data-commentid="388398" data-postid="120625" data-belowelement="comment-388398" data-respondelement="respond" data-replyto="Reply to Kris Driessen" aria-label='Reply to Kris Driessen'>Reply</a>	</header>

	<div class="comment__content mt-4">

		
		<p>I would be delighted to make my blog ADA compliant if they would simply state the requirements.  I can make a good guess, but I never would have guessed that I needed a sign language interpreter for the written word. That confuses me.</p>
<p>Just give web designers a list.  No one wants to make their website inaccessible to people with disabilities.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-9006382-388398-6100b5ab3cffb' data-src='https://widgets.wp.com/likes/#blog_id=9006382&amp;comment_id=388398&amp;origin=wptavern.com&amp;obj_id=9006382-388398-6100b5ab3cffb' data-name='like-comment-frame-9006382-388398-6100b5ab3cffb'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
<p><span class="pmcc-comments-report-link" id="comment-388398"><a class="hide-if-no-js" href="javascript:void(0);" onclick="crowd_control_comments_flag_comment( '388398', '49520203da', '120625');">Report</a></span></p>
	</div>

</li><!-- #comment-## -->
<li class="comment comment--type-comment comment--status-approved comment--depth-1 has-avatar sm:content-box w-full max-w-full sm:max-w-2xl mx-auto p-8" id="comment-388405">

	<header class="comment__meta pb-4">
		
		<img alt src="https://secure.gravatar.com/avatar/ad0e67dd6102ac5ad1d436d4cc4b3d67?s=60&#038;d=retro&#038;r=r" class="avatar avatar-60 photo comment__avatar mr-4 rounded-full jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/ad0e67dd6102ac5ad1d436d4cc4b3d67?s=120&#038;d=retro&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/ad0e67dd6102ac5ad1d436d4cc4b3d67?s=60&amp;is-pending-load=1#038;d=retro&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/ad0e67dd6102ac5ad1d436d4cc4b3d67?s=60&#038;d=retro&#038;r=r' srcset='https://secure.gravatar.com/avatar/ad0e67dd6102ac5ad1d436d4cc4b3d67?s=120&#038;d=retro&#038;r=r 2x' class='avatar avatar-60 photo comment__avatar mr-4 rounded-full' height='60' width='60' loading='lazy'/></noscript>
		<a href="https://aremajans.com/" class="comment__author-link font-700 no-underline hover:underline focus:underline" rel="external nofollow">cast</a><br />
		<a class="comment__permalink" href="https://wptavern.com/colorado-becomes-first-state-to-require-state-and-local-government-websites-to-meet-accessibility-standards#comment-388405"><time class="comment__date" datetime="2021-07-27T13:47:50-04:00">July 27, 2021, 1:47 PM</time></a>				 <span class="sep mx-2">&middot;</span> <a rel='nofollow' class='comment__reply comment-reply-link' href='https://wptavern.com/colorado-becomes-first-state-to-require-state-and-local-government-websites-to-meet-accessibility-standards?replytocom=388405#respond' data-commentid="388405" data-postid="120625" data-belowelement="comment-388405" data-respondelement="respond" data-replyto="Reply to cast" aria-label='Reply to cast'>Reply</a>	</header>

	<div class="comment__content mt-4">

		
		<p>Thanks for the informative share. These rules should be brought to other states as well. In addition, disabled citizens should be given more privileges. Everyone is a candidate for disability. It should be treated more tolerantly.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-9006382-388405-6100b5ab3da2a' data-src='https://widgets.wp.com/likes/#blog_id=9006382&amp;comment_id=388405&amp;origin=wptavern.com&amp;obj_id=9006382-388405-6100b5ab3da2a' data-name='like-comment-frame-9006382-388405-6100b5ab3da2a'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
<p><span class="pmcc-comments-report-link" id="comment-388405"><a class="hide-if-no-js" href="javascript:void(0);" onclick="crowd_control_comments_flag_comment( '388405', 'b6c0881502', '120625');">Report</a></span></p>
	</div>

</li><!-- #comment-## -->

		</ol>

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-respond__reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/colorado-becomes-first-state-to-require-state-and-local-government-websites-to-meet-accessibility-standards?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=colorado-becomes-first-state-to-require-state-and-local-government-websites-to-meet-accessibility-standards#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://wptavern.com/wp-comments-post.php" method="post" id="commentform" class="comment-respond__form" novalidate><p class="comment-respond__notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-respond__field comment-respond__field--comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-respond__field comment-respond__field--author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-respond__field comment-respond__field--email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-respond__field comment-respond__field--url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit wp-block-button"><input name="submit" type="submit" id="submit" class="comment-respond__submit wp-block-button__link" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='120625' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e704ce9e22" /></p><label id="prompt-comment-subscribe"><input type="checkbox" name="prompt_comment_subscribe" value="1" />&nbsp;<span class="postmatic-tooltip">Join the discussion via email<em>Get only replies to your comment, the best of the rest, as well as a daily recap of all comments on this post. No more than a few emails daily, which you can reply to/unsubscribe from directly from your inbox.</em></span></label><input type="hidden" id="ak_js" name="ak_js" value="40"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</section>

			
		
	</main>

</div>
		<footer class="app-footer overflow-y-hidden font-secondary">

			
	<aside class="sidebar sidebar--footer p-8 border-0 border-t border-solid">

		<ul class="grid grid--sidebar-footer grid-col-1 sm:grid-col-2 md:grid-col-3 grid-gap-8 list-none max-w-7xl my-0 mx-auto p-0">

			
				
					<li class="sidebar sidebar--footer-1 grid__item grid grid-col-1 grid-row-gap-8 grid-auto-rows-min">
						<section id="cwp-widget-3" class="widget widget--cwp-widget widget--recent_comments widget--comments_plus widget_recent_comments comments_widget_plus"><h3 class="widget__title text-xl">Recent Comments</h3><ul class="cwp-ul "><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://wptavern.com/colorado-becomes-first-state-to-require-state-and-local-government-websites-to-meet-accessibility-standards#comment-388405"><span class="comment-avatar cwp-avatar rounded"><img alt src="https://secure.gravatar.com/avatar/ad0e67dd6102ac5ad1d436d4cc4b3d67?s=55&#038;d=retro&#038;r=r" class="avatar avatar-55 photo jetpack-lazy-image" height="55" width="55" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/ad0e67dd6102ac5ad1d436d4cc4b3d67?s=110&#038;d=retro&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/ad0e67dd6102ac5ad1d436d4cc4b3d67?s=55&amp;is-pending-load=1#038;d=retro&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/ad0e67dd6102ac5ad1d436d4cc4b3d67?s=55&#038;d=retro&#038;r=r' srcset='https://secure.gravatar.com/avatar/ad0e67dd6102ac5ad1d436d4cc4b3d67?s=110&#038;d=retro&#038;r=r 2x' class='avatar avatar-55 photo' height='55' width='55' loading='lazy'/></noscript></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link"><a href='https://aremajans.com/' rel='external nofollow ugc' class='url'>cast</a></span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://wptavern.com/colorado-becomes-first-state-to-require-state-and-local-government-websites-to-meet-accessibility-standards#comment-388405">Colorado Becomes First State to Require State and Local Government Websites to Meet Accessibility Standards</a></span><span class="comment-excerpt cwp-comment-excerpt">Thanks for the informative share. These&hellip;</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://wptavern.com/colorado-becomes-first-state-to-require-state-and-local-government-websites-to-meet-accessibility-standards#comment-388398"><span class="comment-avatar cwp-avatar rounded"><img alt src="https://secure.gravatar.com/avatar/5b24203c4f00293974a5c8e5193eac76?s=55&#038;d=retro&#038;r=r" class="avatar avatar-55 photo jetpack-lazy-image" height="55" width="55" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/5b24203c4f00293974a5c8e5193eac76?s=110&#038;d=retro&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/5b24203c4f00293974a5c8e5193eac76?s=55&amp;is-pending-load=1#038;d=retro&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/5b24203c4f00293974a5c8e5193eac76?s=55&#038;d=retro&#038;r=r' srcset='https://secure.gravatar.com/avatar/5b24203c4f00293974a5c8e5193eac76?s=110&#038;d=retro&#038;r=r 2x' class='avatar avatar-55 photo' height='55' width='55' loading='lazy'/></noscript></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Kris Driessen</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://wptavern.com/colorado-becomes-first-state-to-require-state-and-local-government-websites-to-meet-accessibility-standards#comment-388398">Colorado Becomes First State to Require State and Local Government Websites to Meet Accessibility Standards</a></span><span class="comment-excerpt cwp-comment-excerpt">I would be delighted to make my blog ADA&hellip;</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://wptavern.com/colorado-becomes-first-state-to-require-state-and-local-government-websites-to-meet-accessibility-standards#comment-388397"><span class="comment-avatar cwp-avatar rounded"><img alt src="https://secure.gravatar.com/avatar/4d6d675b65c8604d83b657f410c07a26?s=55&#038;d=retro&#038;r=r" class="avatar avatar-55 photo jetpack-lazy-image" height="55" width="55" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/4d6d675b65c8604d83b657f410c07a26?s=110&#038;d=retro&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/4d6d675b65c8604d83b657f410c07a26?s=55&amp;is-pending-load=1#038;d=retro&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/4d6d675b65c8604d83b657f410c07a26?s=55&#038;d=retro&#038;r=r' srcset='https://secure.gravatar.com/avatar/4d6d675b65c8604d83b657f410c07a26?s=110&#038;d=retro&#038;r=r 2x' class='avatar avatar-55 photo' height='55' width='55' loading='lazy'/></noscript></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Dr G</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://wptavern.com/colorado-becomes-first-state-to-require-state-and-local-government-websites-to-meet-accessibility-standards#comment-388397">Colorado Becomes First State to Require State and Local Government Websites to Meet Accessibility Standards</a></span><span class="comment-excerpt cwp-comment-excerpt">This is huge! While we’ve had this as la&hellip;</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://wptavern.com/identify-and-select-blocks-via-the-wayfinder-wordpress-plugin#comment-388353"><span class="comment-avatar cwp-avatar rounded"><img alt src="https://secure.gravatar.com/avatar/a1c4bd853f28cfa333272fcaca944b30?s=55&#038;d=retro&#038;r=r" class="avatar avatar-55 photo jetpack-lazy-image" height="55" width="55" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/a1c4bd853f28cfa333272fcaca944b30?s=110&#038;d=retro&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/a1c4bd853f28cfa333272fcaca944b30?s=55&amp;is-pending-load=1#038;d=retro&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/a1c4bd853f28cfa333272fcaca944b30?s=55&#038;d=retro&#038;r=r' srcset='https://secure.gravatar.com/avatar/a1c4bd853f28cfa333272fcaca944b30?s=110&#038;d=retro&#038;r=r 2x' class='avatar avatar-55 photo' height='55' width='55' loading='lazy'/></noscript></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link"><a href='https://ifstudio.co' rel='external nofollow ugc' class='url'>Serafín</a></span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://wptavern.com/identify-and-select-blocks-via-the-wayfinder-wordpress-plugin#comment-388353">Identify and Select Blocks via the Wayfinder WordPress Plugin</a></span><span class="comment-excerpt cwp-comment-excerpt">I love this! Will try it right away. I'm&hellip;</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://wptavern.com/diving-into-wordpress-5-8s-new-widgets-screen#comment-388346"><span class="comment-avatar cwp-avatar rounded"><img alt src="https://secure.gravatar.com/avatar/6f23da6b00c97ef97653c203ad2f8b28?s=55&#038;d=retro&#038;r=r" class="avatar avatar-55 photo jetpack-lazy-image" height="55" width="55" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/6f23da6b00c97ef97653c203ad2f8b28?s=110&#038;d=retro&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/6f23da6b00c97ef97653c203ad2f8b28?s=55&amp;is-pending-load=1#038;d=retro&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/6f23da6b00c97ef97653c203ad2f8b28?s=55&#038;d=retro&#038;r=r' srcset='https://secure.gravatar.com/avatar/6f23da6b00c97ef97653c203ad2f8b28?s=110&#038;d=retro&#038;r=r 2x' class='avatar avatar-55 photo' height='55' width='55' loading='lazy'/></noscript></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">DC</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://wptavern.com/diving-into-wordpress-5-8s-new-widgets-screen#comment-388346">Diving Into WordPress 5.8&#8217;s New Widgets Screen</a></span><span class="comment-excerpt cwp-comment-excerpt">Problem I'm seeing is that scripts are b&hellip;</span></li></ul><!-- Generated by https://wordpress.org/plugins/comments-widget-plus/ --></section>					</li>

				
			
				
					<li class="sidebar sidebar--footer-2 grid__item grid grid-col-1 grid-row-gap-8 grid-auto-rows-min">
						<section id="top-posts-4" class="widget widget--top-posts widget_top-posts"><h3 class="widget__title text-xl">Trending</h3><ul>				<li>
					<a href="https://wptavern.com/block-widgets-template-editing-media-and-more-enabling-and-disabling-wordpress-5-8-features" class="bump-view" data-bump-view="tp">Block Widgets, Template Editing, Media, and More: Enabling and Disabling WordPress 5.8 Features</a>					</li>
								<li>
					<a href="https://wptavern.com/colorado-becomes-first-state-to-require-state-and-local-government-websites-to-meet-accessibility-standards" class="bump-view" data-bump-view="tp" aria-current="page">Colorado Becomes First State to Require State and Local Government Websites to Meet Accessibility Standards</a>					</li>
								<li>
					<a href="https://wptavern.com/next-phase-of-the-wordpress-theme-review-overhaul-open-meeting-and-call-for-feedback" class="bump-view" data-bump-view="tp">Next Phase of the WordPress Theme Review Overhaul: Open Meeting and Call for Feedback</a>					</li>
								<li>
					<a href="https://wptavern.com/woocommerce-5-5-2-fixes-performance-issues-found-after-forced-security-update" class="bump-view" data-bump-view="tp">WooCommerce 5.5.2 Fixes Performance Issues Found After Forced Security Update</a>					</li>
								<li>
					<a href="https://wptavern.com/diving-into-wordpress-5-8s-new-widgets-screen" class="bump-view" data-bump-view="tp">Diving Into WordPress 5.8&#039;s New Widgets Screen</a>					</li>
								<li>
					<a href="https://wptavern.com/classic-widgets-plugin-disables-wordpress-5-8s-upcoming-block-based-widgets-system" class="bump-view" data-bump-view="tp">Classic Widgets Plugin Disables WordPress 5.8&#039;s Upcoming Block-Based Widgets System</a>					</li>
								<li>
					<a href="https://wptavern.com/gutenberg-11-1-adds-drag-and-drop-support-for-list-view-and-upgrades-block-borders" class="bump-view" data-bump-view="tp">Gutenberg 11.1 Adds Drag-and-Drop Support for List View and Upgrades Block Borders</a>					</li>
								<li>
					<a href="https://wptavern.com/wordpress-5-8-tatum-introduces-block-widgets-duotone-media-filters-new-emoji-support-and-more" class="bump-view" data-bump-view="tp">WordPress 5.8 &quot;Tatum&quot; Introduces Block Widgets, Duotone Media Filters, New Emoji Support, and More</a>					</li>
				</ul></section>					</li>

				
			
				
					<li class="sidebar sidebar--footer-3 grid__item grid grid-col-1 grid-row-gap-8 grid-auto-rows-min">
						<section id="blog_subscription-2" class="widget widget--blog-subscription widget--blog_subscription widget--jetpack_subscription_ widget_blog_subscription jetpack_subscription_widget"><h3 class="widget__title text-xl">Subscribe to Blog via Email</h3>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 49,567 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-2">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-2"
                            placeholder="Email Address"
                        />
                    </p>

					<p id="subscribe-submit"
											>
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://wptavern.com/colorado-becomes-first-state-to-require-state-and-local-government-websites-to-meet-accessibility-standards?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=colorado-becomes-first-state-to-require-state-and-local-government-websites-to-meet-accessibility-standards"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</section>					</li>

				
			
				
			
		</ul>

	</aside>


			<div class="app-footer__meta py-4 px-8 border-0 border-t border-solid">

				
	<nav class="menu menu--footer my-4 text-center">

		<h3 class="menu__title screen-reader-text">
			Footer		</h3>

		<ul class="menu__items list-none m-0 p-0"><li id="menu-item-95503" class="menu__item  inline mx-4"><a href="https://wptavern.com/" class="menu__link no-underline hover:underline focus:underline">Home</a></li><li id="menu-item-95504" class="menu__item  inline mx-4"><a href="https://wptavern.com/archives" class="menu__link no-underline hover:underline focus:underline">Archives</a></li><li id="menu-item-95505" class="menu__item  inline mx-4"><a href="https://wptavern.com/contact" class="menu__link no-underline hover:underline focus:underline">Write For Us</a></li><li id="menu-item-95881" class="menu__item  inline mx-4"><a href="https://wptavern.com/contact/ask-the-bartender" class="menu__link no-underline hover:underline focus:underline">Ask the Bartender</a></li></ul>
	</nav>


				<p class="app-footer__credit my-4 text-center">Proudly powered by WordPress.</p>
				
	<div class="menu menu--social my-4 text-center">

		<ul class="menu__items list-none m-0 p-0"><li id="menu-item-13447" class="menu__item  inline mx-2"><a href="http://twitter.com/wptavern" class="menu__link inline-flex"><svg aria-hidden="true" data-prefix="fab" data-icon="twitter" class="svg-inline--fa fa-twitter fa-w-16" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"/></svg><span class="screen-reader-text">Twitter</span></a></li><li id="menu-item-13448" class="menu__item  inline mx-2"><a href="http://facebook.com/wptavern" class="menu__link inline-flex"><svg aria-hidden="true" data-prefix="fab" data-icon="facebook" class="svg-inline--fa fa-facebook fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M448 56.7v398.5c0 13.7-11.1 24.7-24.7 24.7H309.1V306.5h58.2l8.7-67.6h-67v-43.2c0-19.6 5.4-32.9 33.5-32.9h35.8v-60.5c-6.2-.8-27.4-2.7-52.2-2.7-51.6 0-87 31.5-87 89.4v49.9h-58.4v67.6h58.4V480H24.7C11.1 480 0 468.9 0 455.3V56.7C0 43.1 11.1 32 24.7 32h398.5c13.7 0 24.8 11.1 24.8 24.7z"/></svg><span class="screen-reader-text">Facebook</span></a></li><li id="menu-item-13449" class="menu__item  inline mx-2"><a href="https://www.instagram.com/wptav/" class="menu__link inline-flex"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="instagram" class="svg-inline--fa fa-instagram fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"/></svg><span class="screen-reader-text">Instagram</span></a></li></ul>
	</div>


			</div>

		</footer>

</div><!-- .app -->


	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/wptavern.com\/colorado-becomes-first-state-to-require-state-and-local-government-websites-to-meet-accessibility-standards":120625};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/colorado-becomes-first-state-to-require-state-and-local-government-websites-to-meet-accessibility-standards?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=colorado-becomes-first-state-to-require-state-and-local-government-websites-to-meet-accessibility-standards" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://wptavern.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='prompt-comment-form-css'  href='https://wptavern.com/wp-content/plugins/postmatic-premium/vendor/prompt/prompt-core/css/comment-form.css?ver=2.0.14' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( "objectFit" in document.documentElement.style ) || document.write( '<script src="https://wptavern.com/wp-content/plugins/gutenberg/vendor/object-fit-polyfill.min.5f0c4c73.js?ver=2.3.5"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='ghstwrtr-theme-js-js-extra'>
/* <![CDATA[ */
var _SBB_GHOSTWRITER = {"typedjs_options":{"typeSpeed":75,"loop":true}};
/* ]]> */
</script>
<script type='text/javascript' src='https://wptavern.com/wp-content/plugins/ghstwrtr/build/ghstwrtr-theme.js?ver=8c6407b0712aed0eac724c195646e4a8' id='ghstwrtr-theme-js-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/wptavern.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wptavern.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://wptavern.com/wp-content/themes/the-tavern/public/js/app.js?id=4239e3802f5638799701' id='tavern-app-js'></script>
<script type='text/javascript' id='pmcc-ajax-request-js-extra'>
/* <![CDATA[ */
var pmcc_ajax = {"ajaxurl":"https:\/\/wptavern.com\/wp-admin\/admin-ajax.php","errors":{"thank_you_message":"Reported.","invalid_nonce_message":"It seems you already reported this comment.","invalid_values_message":"Cheating huh?","already_flagged_message":"It seems you already reported this comment.","already_flagged_note":"Comment has been flagged already."}};
/* ]]> */
</script>
<script type='text/javascript' src='https://wptavern.com/wp-content/plugins/crowd-control/js/ajax.js?ver=20150929' id='pmcc-ajax-request-js'></script>
<script type='text/javascript' src='https://wptavern.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js?ver=1.1.3' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://wptavern.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js?ver=1.1.3' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.9.1/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.9.1/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.9.1/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='prompt-comment-form-js-extra'>
/* <![CDATA[ */
var prompt_comment_form_env = {"url":"https:\/\/wptavern.com\/wp-admin\/admin-ajax.php","nonce":"426ab23b64","action":"prompt_comment_unsubscribe","post_id":"120625"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wptavern.com/wp-content/plugins/postmatic-premium/vendor/prompt/prompt-core/js/comment-form.js?ver=2.0.14' id='prompt-comment-form-js'></script>
<script defer type='text/javascript' src='https://wptavern.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.10' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.9.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-telegram' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-telegram' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-pocket' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-pocket' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202130#ver=202130' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script src='https://stats.wp.com/e-202130.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.9.1',blog:'9006382',post:'120625',tz:'-4',srv:'wptavern.com'} ]);
	_stq.push([ 'clickTrackerInit', '9006382', '120625' ]);
</script>
</body>
</html>
