<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<!-- Google Analytics Local by Webcraftic Local Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','https://149611589.v2.pressablecdn.com/wp-content/uploads/wga-cache/local-ga.js','ga');
ga('create', 'UA-7150849-1', 'auto');
ga('send', 'pageview');
</script>
<!-- end Google Analytics Local by Webcraftic Local Google Analytics -->
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="uEt-59a9OC3Zff8cuq18t5ykkSmHf8h0rnhKKo14OvA" />
<title>Automattic&#8217;s Livro Is a Minimal Block Theme for Writers &#8211; WP Tavern</title>
<link rel='dns-prefetch' href='//plausible.io' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="WP Tavern &raquo; Feed" href="https://wptavern.com/feed" />
<link rel="alternate" type="application/rss+xml" title="WP Tavern &raquo; Comments Feed" href="https://wptavern.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="WP Tavern &raquo; Automattic&#8217;s Livro Is a Minimal Block Theme for Writers Comments Feed" href="https://wptavern.com/automattics-livro-is-a-minimal-block-theme-for-writers/feed" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.3.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-7150849-1"  type="text/javascript" data-cfasync="false" data-wpfc-render="false" async></script>
			<script type="text/javascript" data-cfasync="false" data-wpfc-render="false">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</script>
				<!-- / Google Analytics by ExactMetrics -->
				<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wptavern.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<!-- `jetpack_related-posts` is included in the concatenated jetpack.css -->
<style id='wp-block-site-logo-inline-css'>
.wp-block-site-logo{line-height:0}.wp-block-site-logo a{display:inline-block}.wp-block-site-logo.is-default-size img{height:auto;width:120px}.wp-block-site-logo a,.wp-block-site-logo img{border-radius:inherit}.wp-block-site-logo.aligncenter{display:table}.wp-block-site-logo.is-style-rounded{border-radius:9999px}
</style>
<style id='wp-block-navigation-link-inline-css'>
.wp-block-navigation .wp-block-navigation-item__label{overflow-wrap:break-word;word-break:normal}
</style>
<style id='wp-block-navigation-submenu-inline-css'>
.wp-block-navigation-submenu{display:flex;position:relative}.wp-block-navigation-submenu .wp-block-navigation__submenu-icon svg{stroke:currentColor}button.wp-block-navigation-item__content{background-color:transparent;border:none;color:currentColor;font-family:inherit;font-size:inherit;line-height:inherit;text-align:left}.wp-block-navigation-submenu__toggle{cursor:pointer}
</style>
<style id='wp-block-search-inline-css'>
.wp-block-search__button{background:#f7f7f7;border:1px solid #ccc;color:#32373c;font-family:inherit;font-size:inherit;line-height:inherit;margin-left:.625em;padding:.375em .625em;word-break:normal}.wp-block-search__button.has-icon{line-height:0}.wp-block-search__button svg{fill:currentColor;min-height:1.5em;min-width:1.5em}.wp-block-search__inside-wrapper{display:flex;flex:auto;flex-wrap:nowrap;max-width:100%}.wp-block-search__label{width:100%}.wp-block-search__input{border:1px solid #949494;flex-grow:1;font-family:inherit;font-size:inherit;line-height:inherit;min-width:3em;padding:8px}.wp-block-search.wp-block-search__button-only .wp-block-search__button{margin-left:0}.wp-block-search.wp-block-search__button-inside .wp-block-search__inside-wrapper{border:1px solid #949494;padding:4px}.wp-block-search.wp-block-search__button-inside .wp-block-search__inside-wrapper .wp-block-search__input{border:none;border-radius:0;padding:0 0 0 .25em}.wp-block-search.wp-block-search__button-inside .wp-block-search__inside-wrapper .wp-block-search__input:focus{outline:none}.wp-block-search.wp-block-search__button-inside .wp-block-search__inside-wrapper .wp-block-search__button{padding:.125em .5em}.wp-block-search.aligncenter .wp-block-search__inside-wrapper{margin:auto}
.wp-block-search .wp-block-search__label{font-weight:700}
</style>
<link rel='stylesheet' id='wp-block-navigation-css'  href='https://149611589.v2.pressablecdn.com/wp-content/plugins/gutenberg/build/block-library/blocks/navigation/style.css?ver=11.9.1' media='all' />
<style id='wp-block-columns-inline-css'>
.wp-block-columns{box-sizing:border-box;display:flex;flex-wrap:wrap;margin-bottom:1.75em}@media (min-width:782px){.wp-block-columns{flex-wrap:nowrap}}.wp-block-columns:where(.has-background){padding:1.25em 2.375em}.wp-block-columns.are-vertically-aligned-top{align-items:flex-start}.wp-block-columns.are-vertically-aligned-center{align-items:center}.wp-block-columns.are-vertically-aligned-bottom{align-items:flex-end}@media (max-width:599px){.wp-block-columns:not(.is-not-stacked-on-mobile)>.wp-block-column{flex-basis:100%!important}}@media (min-width:600px) and (max-width:781px){.wp-block-columns:not(.is-not-stacked-on-mobile)>.wp-block-column:not(:only-child){flex-basis:calc(50% - var(--wp--style--block-gap, 2em)/2)!important;flex-grow:0}.wp-block-columns:not(.is-not-stacked-on-mobile)>.wp-block-column:nth-child(2n){margin-left:var(--wp--style--block-gap,2em)}}@media (min-width:782px){.wp-block-columns:not(.is-not-stacked-on-mobile)>.wp-block-column{flex-basis:0;flex-grow:1}.wp-block-columns:not(.is-not-stacked-on-mobile)>.wp-block-column[style*=flex-basis]{flex-grow:0}.wp-block-columns:not(.is-not-stacked-on-mobile)>.wp-block-column:not(:first-child){margin-left:var(--wp--style--block-gap,2em)}}.wp-block-columns.is-not-stacked-on-mobile{flex-wrap:nowrap}.wp-block-columns.is-not-stacked-on-mobile>.wp-block-column{flex-basis:0;flex-grow:1}.wp-block-columns.is-not-stacked-on-mobile>.wp-block-column[style*=flex-basis]{flex-grow:0}.wp-block-columns.is-not-stacked-on-mobile>.wp-block-column:not(:first-child){margin-left:var(--wp--style--block-gap,2em)}.wp-block-column{flex-grow:1;min-width:0;overflow-wrap:break-word;word-break:break-word}.wp-block-column.is-vertically-aligned-top{align-self:flex-start}.wp-block-column.is-vertically-aligned-center{align-self:center}.wp-block-column.is-vertically-aligned-bottom{align-self:flex-end}.wp-block-column.is-vertically-aligned-bottom,.wp-block-column.is-vertically-aligned-center,.wp-block-column.is-vertically-aligned-top{width:100%}
</style>
<style id='wp-block-button-inline-css'>
.wp-block-button__link{background-color:#32373c;border-radius:9999px;box-shadow:none;box-sizing:border-box;color:#fff;cursor:pointer;display:inline-block;font-size:1.125em;padding:calc(.667em + 2px) calc(1.333em + 2px);text-align:center;text-decoration:none;word-break:break-word}.wp-block-button__link:active,.wp-block-button__link:focus,.wp-block-button__link:hover,.wp-block-button__link:visited{color:#fff}.wp-block-button__link.aligncenter{text-align:center}.wp-block-button__link.alignright{text-align:right}.wp-block-buttons>.wp-block-button.has-custom-width{max-width:none}.wp-block-buttons>.wp-block-button.has-custom-width .wp-block-button__link{width:100%}.wp-block-buttons>.wp-block-button.has-custom-font-size .wp-block-button__link{font-size:inherit}.wp-block-buttons>.wp-block-button.wp-block-button__width-25{width:calc(25% - var(--wp--style--block-gap, .5em)*.75)}.wp-block-buttons>.wp-block-button.wp-block-button__width-50{width:calc(50% - var(--wp--style--block-gap, .5em)*.5)}.wp-block-buttons>.wp-block-button.wp-block-button__width-75{width:calc(75% - var(--wp--style--block-gap, .5em)*.25)}.wp-block-buttons>.wp-block-button.wp-block-button__width-100{flex-basis:100%;width:100%}.wp-block-buttons.is-vertical>.wp-block-button.wp-block-button__width-25{width:25%}.wp-block-buttons.is-vertical>.wp-block-button.wp-block-button__width-50{width:50%}.wp-block-buttons.is-vertical>.wp-block-button.wp-block-button__width-75{width:75%}.wp-block-button.is-style-squared,.wp-block-button__link.wp-block-button.is-style-squared{border-radius:0}.wp-block-button.no-border-radius,.wp-block-button__link.no-border-radius{border-radius:0!important}.is-style-outline>:where(.wp-block-button__link),:where(.wp-block-button__link).is-style-outline{border:2px solid;padding:.667em 1.333em}.is-style-outline>.wp-block-button__link:not(.has-text-color),.wp-block-button__link.is-style-outline:not(.has-text-color){color:currentColor}.is-style-outline>.wp-block-button__link:not(.has-background),.wp-block-button__link.is-style-outline:not(.has-background){background-color:transparent}
</style>
<style id='wp-block-buttons-inline-css'>
.wp-block-buttons.is-vertical{flex-direction:column}.wp-block-buttons.is-vertical>.wp-block-button:last-child{margin-bottom:0}.wp-block-buttons>.wp-block-button{display:inline-block;margin:0}.wp-block-buttons.is-content-justification-left{justify-content:flex-start}.wp-block-buttons.is-content-justification-left.is-vertical{align-items:flex-start}.wp-block-buttons.is-content-justification-center{justify-content:center}.wp-block-buttons.is-content-justification-center.is-vertical{align-items:center}.wp-block-buttons.is-content-justification-right{justify-content:flex-end}.wp-block-buttons.is-content-justification-right.is-vertical{align-items:flex-end}.wp-block-buttons.is-content-justification-space-between{justify-content:space-between}.wp-block-buttons.aligncenter{text-align:center}.wp-block-buttons:not(.is-content-justification-space-between,.is-content-justification-right,.is-content-justification-left,.is-content-justification-center) .wp-block-button.aligncenter{margin-left:auto;margin-right:auto;width:100%}.wp-block-button.aligncenter{text-align:center}
</style>
<style id='wp-block-group-inline-css'>
.wp-block-group{box-sizing:border-box}
.wp-block-group:where(.has-background){padding:1.25em 2.375em}
</style>
<style id='wp-block-paragraph-inline-css'>
.is-small-text{font-size:.875em}.is-regular-text{font-size:1em}.is-large-text{font-size:2.25em}.is-larger-text{font-size:3em}.has-drop-cap:not(:focus):first-letter{float:left;font-size:8.4em;font-style:normal;font-weight:100;line-height:.68;margin:.05em .1em 0 0;text-transform:uppercase}p{overflow-wrap:break-word}p.has-drop-cap.has-background{overflow:hidden}p.has-background{padding:1.25em 2.375em}:where(p.has-text-color:not(.has-link-color)) a{color:inherit}
</style>
<style id='wp-block-template-part-inline-css'>
.wp-block-template-part.has-background{margin-bottom:0;margin-top:0;padding:1.25em 2.375em}
</style>
<style id='wp-block-post-author-inline-css'>
.wp-block-post-author{display:flex;flex-wrap:wrap}.wp-block-post-author__byline{font-size:.5em;margin-bottom:0;margin-top:0;width:100%}.wp-block-post-author__avatar{margin-right:1em}.wp-block-post-author__bio{font-size:.7em;margin-bottom:.7em}.wp-block-post-author__content{flex-basis:0;flex-grow:1}.wp-block-post-author__name{margin:0}
</style>
<style id='wp-block-post-title-inline-css'>
.wp-block-post-title a{display:inline-block}
</style>
<style id='wp-block-image-inline-css'>
.wp-block-image{margin:0 0 1em}.wp-block-image img{height:auto;max-width:100%;vertical-align:bottom}.wp-block-image:not(.is-style-rounded)>a,.wp-block-image:not(.is-style-rounded) img{border-radius:inherit}.wp-block-image.aligncenter{text-align:center}.wp-block-image.alignfull img,.wp-block-image.alignwide img{height:auto;width:100%}.wp-block-image .aligncenter,.wp-block-image .alignleft,.wp-block-image .alignright{display:table}.wp-block-image .aligncenter>figcaption,.wp-block-image .alignleft>figcaption,.wp-block-image .alignright>figcaption{caption-side:bottom;display:table-caption}.wp-block-image .alignleft{float:left;margin:.5em 1em .5em 0}.wp-block-image .alignright{float:right;margin:.5em 0 .5em 1em}.wp-block-image .aligncenter{margin-left:auto;margin-right:auto}.wp-block-image figcaption{margin-bottom:1em;margin-top:.5em}.wp-block-image.is-style-circle-mask img,.wp-block-image.is-style-rounded img{border-radius:9999px}@supports ((-webkit-mask-image:none) or (mask-image:none)) or (-webkit-mask-image:none){.wp-block-image.is-style-circle-mask img{border-radius:0;-webkit-mask-image:url('data:image/svg+xml;utf8,<svg viewBox="0 0 100 100" xmlns="http://www.w3.org/2000/svg"><circle cx="50" cy="50" r="50"/></svg>');mask-image:url('data:image/svg+xml;utf8,<svg viewBox="0 0 100 100" xmlns="http://www.w3.org/2000/svg"><circle cx="50" cy="50" r="50"/></svg>');mask-mode:alpha;-webkit-mask-position:center;mask-position:center;-webkit-mask-repeat:no-repeat;mask-repeat:no-repeat;-webkit-mask-size:contain;mask-size:contain}}.wp-block-image figure{margin:0}
.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}
</style>
<style id='wp-block-list-inline-css'>
ol,ul{overflow-wrap:break-word}ol.has-background,ul.has-background{padding:1.25em 2.375em}
</style>
<!-- `jetpack-carousel-swiper-css` is included in the concatenated jetpack.css -->
<!-- `jetpack-carousel` is included in the concatenated jetpack.css -->
<style id='wp-block-spacer-inline-css'>
.wp-block-spacer{clear:both}
</style>
<link rel='stylesheet' id='prompt-comment-form-css'  href='https://149611589.v2.pressablecdn.com/wp-content/plugins/postmatic-premium/vendor/prompt/prompt-core/css/comment-form.css?ver=2.0.14' media='all' />
<style id='wp-block-post-comments-inline-css'>
.wp-block-post-comments>h3:first-of-type{margin-top:0}.wp-block-post-comments .commentlist{list-style:none;margin:0;padding:0}.wp-block-post-comments .commentlist .comment{min-height:2.25em;padding-left:3.25em}.wp-block-post-comments .commentlist .comment p{font-size:.875em;line-height:1.8;margin:.36em 0 1.4em}.wp-block-post-comments .commentlist .children{list-style:none;margin:0;padding:0}.wp-block-post-comments .comment-author{line-height:1.5;margin-left:-3.25em}.wp-block-post-comments .comment-author .avatar{border-radius:1.5em;display:block;float:left;height:2.5em;margin-right:.75em;width:2.5em}.wp-block-post-comments .comment-author cite{font-style:normal}.wp-block-post-comments .comment-meta{line-height:1.5;margin-left:-3.25em}.wp-block-post-comments .comment-body .commentmetadata{font-size:.75em}.wp-block-post-comments .comment-form-author label,.wp-block-post-comments .comment-form-comment label,.wp-block-post-comments .comment-form-email label,.wp-block-post-comments .comment-form-url label{display:block;margin-bottom:.25em}.wp-block-post-comments .comment-form-comment textarea{box-sizing:border-box;width:100%}.wp-block-post-comments .comment-form-cookies-consent{display:flex;gap:.25em}.wp-block-post-comments .comment-form-cookies-consent #wp-comment-cookies-consent{margin-top:.35em}.wp-block-post-comments .reply{font-size:.75em;margin-bottom:1.4em}.wp-block-post-comments input:not([type=submit]),.wp-block-post-comments textarea{border:1px solid #949494;font-family:inherit;font-size:1em}.wp-block-post-comments input:not([type=submit]):not([type=checkbox]),.wp-block-post-comments textarea{padding:calc(.667em + 2px)}.wp-block-post-comments input[type=submit]{border:none}
</style>
<style id='wp-block-separator-inline-css'>
@charset "UTF-8";.wp-block-separator{border-bottom:1px solid;border-top:1px solid}.wp-block-separator.is-style-wide{border-bottom-width:1px}.wp-block-separator.is-style-dots{background:none!important;border:none;height:auto;line-height:1;text-align:center}.wp-block-separator.is-style-dots:before{color:currentColor;content:"···";font-family:serif;font-size:1.5em;letter-spacing:2em;padding-left:2em}
.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}
</style>
<style id='wp-block-heading-inline-css'>
h1,h2,h3,h4,h5,h6{overflow-wrap:break-word}h1.has-background,h2.has-background,h3.has-background,h4.has-background,h5.has-background,h6.has-background{padding:1.25em 2.375em}
</style>
<link rel='stylesheet' id='jetpack-block-subscriptions-css'  href='https://149611589.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/blocks/subscriptions/view.css?minify=false&#038;ver=10.5-beta' media='all' />
<link rel='stylesheet' id='wp-block-social-links-css'  href='https://149611589.v2.pressablecdn.com/wp-content/plugins/gutenberg/build/block-library/blocks/social-links/style.css?ver=11.9.1' media='all' />
<style id='wp-block-library-inline-css'>
:root{--wp-admin-theme-color:#007cba;--wp-admin-theme-color--rgb:0,124,186;--wp-admin-theme-color-darker-10:#006ba1;--wp-admin-theme-color-darker-10--rgb:0,107,161;--wp-admin-theme-color-darker-20:#005a87;--wp-admin-theme-color-darker-20--rgb:0,90,135;--wp-admin-border-width-focus:2px}@media (-webkit-min-device-pixel-ratio:2),(min-resolution:192dpi){:root{--wp-admin-border-width-focus:1.5px}}:root .has-very-light-gray-background-color{background-color:#eee}:root .has-very-dark-gray-background-color{background-color:#313131}:root .has-very-light-gray-color{color:#eee}:root .has-very-dark-gray-color{color:#313131}:root .has-vivid-green-cyan-to-vivid-cyan-blue-gradient-background{background:linear-gradient(135deg,#00d084,#0693e3)}:root .has-purple-crush-gradient-background{background:linear-gradient(135deg,#34e2e4,#4721fb 50%,#ab1dfe)}:root .has-hazy-dawn-gradient-background{background:linear-gradient(135deg,#faaca8,#dad0ec)}:root .has-subdued-olive-gradient-background{background:linear-gradient(135deg,#fafae1,#67a671)}:root .has-atomic-cream-gradient-background{background:linear-gradient(135deg,#fdd79a,#004a59)}:root .has-nightshade-gradient-background{background:linear-gradient(135deg,#330968,#31cdcf)}:root .has-midnight-gradient-background{background:linear-gradient(135deg,#020381,#2874fc)}.has-regular-font-size{font-size:1em}.has-larger-font-size{font-size:2.625em}.has-text-align-center{text-align:center}.has-text-align-left{text-align:left}.has-text-align-right{text-align:right}#end-resizable-editor-section{display:none}.aligncenter{clear:both}.items-justified-left{justify-content:flex-start}.items-justified-center{justify-content:center}.items-justified-right{justify-content:flex-end}.items-justified-space-between{justify-content:space-between}.screen-reader-text{clip:rect(1px,1px,1px,1px);word-wrap:normal!important;border:0;-webkit-clip-path:inset(50%);clip-path:inset(50%);height:1px;margin:-1px;overflow:hidden;padding:0;position:absolute;width:1px}.screen-reader-text:focus{clip:auto!important;background-color:#ddd;-webkit-clip-path:none;clip-path:none;color:#444;display:block;font-size:1em;height:auto;left:5px;line-height:normal;padding:15px 23px 14px;text-decoration:none;top:5px;width:auto;z-index:100000}
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='cwp-style-css'  href='https://149611589.v2.pressablecdn.com/wp-content/plugins/comments-widget-plus/assets/css/cwp.css?ver=5.8.3' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='sdpvs_css-css'  href='https://149611589.v2.pressablecdn.com/wp-content/plugins/post-volume-stats/sdpvs_css.css?ver=1.0.5' media='screen' />
<link rel='stylesheet' id='ssp-recent-episodes-css'  href='https://149611589.v2.pressablecdn.com/wp-content/plugins/seriously-simple-podcasting/assets/css/recent-episodes.css?ver=2.9.9' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://149611589.v2.pressablecdn.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #43251A;
	border: 1px solid #D0D0D0;
}

</style>
<!-- `jetpack_likes` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='wp-tavern-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%7CLibre+Baskerville%3A400%2C700%2Cital%400%3B1&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='wp-tavern-main-css'  href='https://149611589.v2.pressablecdn.com/wp-content/themes/wp-tavern-2021/assets/build/css/main.css?ver=38677d9df8518b2e09659d3a23fa23af' media='all' />
<!-- `jetpack-top-posts-widget` is included in the concatenated jetpack.css -->
<!-- `jetpack-subscriptions` is included in the concatenated jetpack.css -->
<!-- `sharedaddy` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='social-logos-css'  href='https://149611589.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.5-beta' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://149611589.v2.pressablecdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.5-beta' media='all' />
<link rel='stylesheet' id='tw-recent-posts-widget-css'  href='https://149611589.v2.pressablecdn.com/wp-content/plugins/tw-recent-posts-widget/tw-recent-posts-widget.css?ver=1.0.5' media='screen' />
<script src='https://c0.wp.com/c/5.8.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script src='https://c0.wp.com/c/5.8.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script id='exactmetrics-frontend-script-js-extra'>
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/wptavern.com","hash_tracking":"false","ua":"UA-7150849-1","v4_id":""};
</script>
<script src='https://149611589.v2.pressablecdn.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.js?ver=7.3.0' id='exactmetrics-frontend-script-js'></script>
<script src='https://c0.wp.com/c/5.8.3/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script src='https://c0.wp.com/c/5.8.3/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script async defer data-domain='wptavern.com' data-api='https://plausible.io/api/event' src='https://plausible.io/js/plausible.outbound-links.js?ver=1.2.2' id='plausible-analytics-js'></script>
<script id='plausible-analytics-js-after'>
window.plausible = window.plausible || function() { (window.plausible.q = window.plausible.q || []).push(arguments) }
</script>
<script src='https://149611589.v2.pressablecdn.com/wp-content/plugins/gutenberg/build/hooks/index.min.js?ver=1334ea6f506ea0e10a2771ebb66b1cb2' id='wp-hooks-js'></script>
<script src='https://149611589.v2.pressablecdn.com/wp-content/plugins/gutenberg/build/i18n/index.min.js?ver=0a7c3525cd647c2bfd9db2b06a00124a' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script id='wp-jp-i18n-state-js-before'>
console.warn( "Failed to determine languages base URL. Is WP_LANG_DIR in the WordPress root?" );
</script>
<link rel="https://api.w.org/" href="https://wptavern.com/wp-json/" /><link rel="alternate" type="application/json" href="https://wptavern.com/wp-json/wp/v2/posts/128178" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wptavern.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wptavern.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://wptavern.com/automattics-livro-is-a-minimal-block-theme-for-writers" />
<link rel='shortlink' href='https://wp.me/pBMYe-xlo' />
<link rel="alternate" type="application/json+oembed" href="https://wptavern.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwptavern.com%2Fautomattics-livro-is-a-minimal-block-theme-for-writers" />
<link rel="alternate" type="text/xml+oembed" href="https://wptavern.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwptavern.com%2Fautomattics-livro-is-a-minimal-block-theme-for-writers&#038;format=xml" />
<link rel="alternate" type="application/feed+json" title="WP Tavern &raquo; JSON Feed" href="https://wptavern.com/feed/json" />
<link rel="alternate" type="application/feed+json" title="WP Tavern &raquo; Automattic&#8217;s Livro Is a Minimal Block Theme for Writers Comments Feed" href="https://wptavern.com/automattics-livro-is-a-minimal-block-theme-for-writers/feed/json" />

<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://wptavern.com/feed/podcast" />

<style type='text/css'>img#wpstats{display:none}</style>
	        <style type="text/css">
            .cwp-li {
                overflow: hidden;
            }

            .cwp-avatar {
                float: left;
                margin-top: .2em;
                margin-right: 1em;
            }

            .cwp-avatar.rounded .avatar {
                border-radius: 50%;
            }

            .cwp-avatar.square .avatar {
                border-radius: 0;
            }

            .cwp-comment-excerpt {
                display: block;
                color: #787878;
            }
        </style>
			<style type="text/css">
				.pmcc-comments-report-link {
					font: 10px sans-serif;
					display:block;
					float:right;
					clear: left;
					margin-top: 10px;
				}
				.pmcc-comments-report-link a {
					color: #9C3E3E;
					padding: 2px 5px;
					margin: 2px 0 0 5px;
					border: 1px solid #ddd;
				}
				
				.pmcc-comments-report-link strong {
				    color: white;
				    background: #c0392b;
				    padding-top: 2px;
				    border-radius: 7px;
				    display: block;
				    width: 15px;
				    height: 15px;
				    text-align: center;
				    margin-right: 10px;
				}
			</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Automattic&#8217;s Livro Is a Minimal Block Theme for Writers" />
<meta property="og:url" content="https://wptavern.com/automattics-livro-is-a-minimal-block-theme-for-writers" />
<meta property="og:description" content="Sometimes the sweetest things in life are the simplest. Automattic&#8217;s latest block theme landed in the review queue yesterday, and I had to give it a spin. What I found was a minimally-elegant…" />
<meta property="article:published_time" content="2022-01-13T01:46:22+00:00" />
<meta property="article:modified_time" content="2022-01-13T01:46:23+00:00" />
<meta property="og:site_name" content="WP Tavern" />
<meta property="og:image" content="https://149611589.v2.pressablecdn.com/wp-content/uploads/2022/01/livro-theme-featured.jpg" />
<meta property="og:image:width" content="2400" />
<meta property="og:image:height" content="1350" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@wptavern" />
<meta name="twitter:site" content="@wptavern" />
<meta name="twitter:text:title" content="Automattic&#8217;s Livro Is a Minimal Block Theme for Writers" />
<meta name="twitter:image" content="https://149611589.v2.pressablecdn.com/wp-content/uploads/2022/01/livro-theme-featured.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://149611589.v2.pressablecdn.com/wp-content/uploads/2021/12/cropped-tavern-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://149611589.v2.pressablecdn.com/wp-content/uploads/2021/12/cropped-tavern-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://149611589.v2.pressablecdn.com/wp-content/uploads/2021/12/cropped-tavern-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://149611589.v2.pressablecdn.com/wp-content/uploads/2021/12/cropped-tavern-favicon-270x270.png" />
<style type="text/css" id="wp-custom-css">.wp-block-table tbody th {
	padding: 0.5em;
}</style></head>

<body class="post-template-default single single-post postid-128178 single-format-standard wp-custom-logo wp-embed-responsive jps-theme-wp-tavern-2021">

<div class="wp-site-blocks"><header class="wp-container-61dfb9484cc35 site-header wp-block-template-part">
<div class="wp-container-61dfb9484c843 wp-block-group alignwide">
	<div class="wp-block-columns alignwide are-vertically-aligned-center">
		<div class="wp-block-column is-vertically-aligned-center header-logo-column" style="flex-basis:30%"><div class="wp-block-site-logo"><a href="https://wptavern.com/" class="custom-logo-link" rel="home"><img loading="lazy" width="257" height="31" src="https://wptavern.com/wp-content/uploads/2021/12/WPTLogo.svg" class="custom-logo" alt="WP Tavern" data-attachment-id="127030" data-permalink="https://wptavern.com/wptlogo-2" data-orig-file="https://wptavern.com/wp-content/uploads/2021/12/WPTLogo.svg" data-orig-size="330,40" data-comments-opened="0" data-image-meta="[]" data-image-title="WPTLogo" data-image-description="" data-image-caption="" data-medium-file="https://wptavern.com/wp-content/uploads/2021/12/WPTLogo.svg" data-large-file="https://wptavern.com/wp-content/uploads/2021/12/WPTLogo.svg" /></a></div></div>
		

		
		<div class="wp-block-column is-vertically-aligned-center header-navigation-column" style="flex-basis:77%"><nav class="wp-container-61dfb9484c135 is-responsive primary-navigation wp-block-navigation"><button aria-expanded="false" aria-haspopup="true" aria-label="Open menu" class="wp-block-navigation__responsive-container-open " data-micromodal-trigger="modal-61dfb9484bb51"><svg width="24" height="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><rect x="4" y="7.5" width="16" height="1.5" /><rect x="4" y="15" width="16" height="1.5" /></svg></button>
			<div class="wp-block-navigation__responsive-container " id="modal-61dfb9484bb51">
				<div class="wp-block-navigation__responsive-close" tabindex="-1" data-micromodal-close>
					<div class="wp-block-navigation__responsive-dialog" role="dialog" aria-modal="true" aria-labelledby="modal-61dfb9484bb51-title" >
							<button aria-label="Close menu" data-micromodal-close class="wp-block-navigation__responsive-container-close"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" width="24" height="24" role="img" aria-hidden="true" focusable="false"><path d="M13 11.8l6.1-6.3-1-1-6.1 6.2-6.1-6.2-1 1 6.1 6.3-6.5 6.7 1 1 6.5-6.6 6.5 6.6 1-1z"></path></svg></button>
						<div class="wp-block-navigation__responsive-container-content" id="modal-61dfb9484bb51-content">
							<ul class="wp-block-navigation__container"><li class=" news-menu wp-block-navigation-item has-child open-on-hover-click news-menu wp-block-navigation-submenu"><a class="wp-block-navigation-item__content" href="/category/news">News</a><button class="wp-block-navigation__submenu-icon wp-block-navigation-submenu__toggle" aria-expanded="false"><svg xmlns="http://www.w3.org/2000/svg" width="12" height="12" viewBox="0 0 12 12" fill="none" role="img" aria-hidden="true" focusable="false"><path d="M1.50002 4L6.00002 8L10.5 4" stroke-width="1.5"></path></svg></button><ul class="wp-block-navigation__submenu-container"><li class=" wp-block-navigation-item opinion-menu wp-block-navigation-link"><a class="wp-block-navigation-item__content"  href="/category/opinion"><span class="wp-block-navigation-item__label">Opinion</span></a></li><li class=" wp-block-navigation-item plugins-menu wp-block-navigation-link"><a class="wp-block-navigation-item__content"  href="/category/plugins"><span class="wp-block-navigation-item__label">Plugins</span></a></li><li class=" wp-block-navigation-item themes-menu wp-block-navigation-link"><a class="wp-block-navigation-item__content"  href="/category/themes"><span class="wp-block-navigation-item__label">Themes</span></a></li><li class=" wp-block-navigation-item events-menu wp-block-navigation-link"><a class="wp-block-navigation-item__content"  href="/category/wordcamps-meetups"><span class="wp-block-navigation-item__label">Events</span></a></li></ul></li><li class=" wp-block-navigation-item podcast-menu wp-block-navigation-link"><a class="wp-block-navigation-item__content"  href="/podcast"><span class="wp-block-navigation-item__label">Podcast</span></a></li><li class=" wp-block-navigation-item wp-block-navigation-link"><a class="wp-block-navigation-item__content"  href="https://wptavern.com/contact"><span class="wp-block-navigation-item__label">Contact</span></a></li><li class=" wp-block-navigation-item search-menu wp-block-navigation-link"><a class="wp-block-navigation-item__content"  href="#"><span class="wp-block-navigation-item__label">Search</span></a></li></ul><form role="search" method="get" action="https://wptavern.com/" class="wp-block-search__button-inside wp-block-search__icon-button mobile-search wp-block-search"><label for="wp-block-search__input-1" class="wp-block-search__label screen-reader-text">Search</label><div class="wp-block-search__inside-wrapper " ><input type="search" id="wp-block-search__input-1" class="wp-block-search__input " name="s" value="" placeholder="Search"  required /><button type="submit" class="wp-block-search__button  has-icon" ><svg id="search-icon" class="search-icon" viewBox="0 0 24 24" width="24" height="24">
			        <path d="M13.5 6C10.5 6 8 8.5 8 11.5c0 1.1.3 2.1.9 3l-3.4 3 1 1.1 3.4-2.9c1 .9 2.2 1.4 3.6 1.4 3 0 5.5-2.5 5.5-5.5C19 8.5 16.5 6 13.5 6zm0 9.5c-2.2 0-4-1.8-4-4s1.8-4 4-4 4 1.8 4 4-1.8 4-4 4z"></path>
			    </svg></button></div></form>
						</div>
					</div>
				</div>
			</div></nav></div>
		</div>
	

	
	<div class="wp-container-61dfb9484c611 wp-block-group search-box-wrapper"><form role="search" method="get" action="https://wptavern.com/" class="wp-block-search__button-outside wp-block-search__icon-button aligncenter wp-block-search"><label for="wp-block-search__input-2" class="wp-block-search__label screen-reader-text">Search</label><div class="wp-block-search__inside-wrapper " ><input type="search" id="wp-block-search__input-2" class="wp-block-search__input " name="s" value="" placeholder="Search"  required /><button type="submit" class="wp-block-search__button   has-icon" ><svg id="search-icon" class="search-icon" viewBox="0 0 24 24" width="24" height="24">
			        <path d="M13.5 6C10.5 6 8 8.5 8 11.5c0 1.1.3 2.1.9 3l-3.4 3 1 1.1 3.4-2.9c1 .9 2.2 1.4 3.6 1.4 3 0 5.5-2.5 5.5-5.5C19 8.5 16.5 6 13.5 6zm0 9.5c-2.2 0-4-1.8-4-4s1.8-4 4-4 4 1.8 4 4-1.8 4-4 4z"></path>
			    </svg></button></div></form>

		
		<div class="wp-container-61dfb9484c3e0 wp-block-buttons search-cancel-button-wrapper">
			<div class="wp-block-button search"><a class="wp-block-button__link" href="#">Cancel</a></div>
			</div>
		</div>
	

	
	<p></p>
	</div>

</header>


<main class="wp-container-61dfb9484f8b4 wp-block-group">
	<div class="wp-container-61dfb9484d3b6 wp-block-group alignwide">
		<div class="wp-container-61dfb9484d103 wp-block-group query-block__post-date-author-wrapper"><div class="has-text-align-left has-text-color has-neutral-500-color wp-block-post-date has-base-font-size"><time datetime="2022-01-12T20:46:22-05:00">January 12, 2022</time></div>

			<div class="has-text-color has-neutral-500-color wp-block-post-author has-base-font-size"><div class="wp-block-post-author__content"><p class="wp-block-post-author__name">Justin Tadlock</p></div></div></div>
		

		<h1 style="font-family: var(--wp--preset--font-family--headings);" class="alignwide wp-block-post-title has-6-xl-font-size">Automattic&#8217;s Livro Is a Minimal Block Theme for Writers</h1></div>
	

	<div class="wp-container-61dfb9484ed7c entry-content alignfull wp-block-post-content">
<p class="has-drop-cap">Sometimes the sweetest things in life are the simplest. Automattic&#8217;s latest block theme <a href="https://themes.trac.wordpress.org/ticket/110931">landed in the review queue</a> yesterday, and I had to give it a spin. What I found was a minimally-elegant design that I fell in love with.</p>



<p><em>Really</em>. I even dedicated an entire demo post on my install to it:</p>



<figure class="wp-block-image alignwide size-full"><img data-attachment-id="128220" data-permalink="https://wptavern.com/automattics-livro-is-a-minimal-block-theme-for-writers/livro-love" data-orig-file="https://149611589.v2.pressablecdn.com/wp-content/uploads/2022/01/livro-love.jpg" data-orig-size="2400,2407" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="livro-love" data-image-description="" data-image-caption="" data-medium-file="https://149611589.v2.pressablecdn.com/wp-content/uploads/2022/01/livro-love-300x300.jpg" data-large-file="https://149611589.v2.pressablecdn.com/wp-content/uploads/2022/01/livro-love-500x500.jpg" loading="lazy" width="2400" height="2407" src="https://149611589.v2.pressablecdn.com/wp-content/uploads/2022/01/livro-love.jpg" alt="Single blog post with title and date at the top.  The content has three Valentine's-related images in a gallery before written content." class="wp-image-128220" srcset="https://149611589.v2.pressablecdn.com/wp-content/uploads/2022/01/livro-love.jpg 2400w , https://149611589.v2.pressablecdn.com/wp-content/uploads/2022/01/livro-love-300x300.jpg 300w , https://149611589.v2.pressablecdn.com/wp-content/uploads/2022/01/livro-love-500x500.jpg 500w , https://149611589.v2.pressablecdn.com/wp-content/uploads/2022/01/livro-love-150x150.jpg 150w , https://149611589.v2.pressablecdn.com/wp-content/uploads/2022/01/livro-love-768x770.jpg 768w , https://149611589.v2.pressablecdn.com/wp-content/uploads/2022/01/livro-love-1532x1536.jpg 1532w , https://149611589.v2.pressablecdn.com/wp-content/uploads/2022/01/livro-love-2042x2048.jpg 2042w " sizes="(max-width: 2400px) 100vw, 2400px" /><figcaption>Single post with gallery and pull-quote.</figcaption></figure>



<p>Well, that and Valentine&#8217;s Day is a mere month away. It felt like the right time to mix up my install&#8217;s test content anyway.</p>



<p>Let me preface the rest of this review by saying that I hate dark themes with a fiery passion. However, every now and again, one comes along that makes me rethink my position. Livro is one such theme. I may dislike it in a week, but I have genuinely loved using it for two days.</p>



<p>The theme&#8217;s most impressive feat was using a single font family, <a href="https://fonts.google.com/specimen/Newsreader">Newsreader</a>, across the entire design. It never felt like it needed anything else to separate body copy, secondary text, and headings.</p>



<p>Livro will not meet everyone&#8217;s needs &#8212; not by a long shot. However, it is the sort of theme that will appeal to those who do not like any bells and whistles whatsoever. The type where content reigns supreme, where a few words and pictures are all that is necessary to make a point.</p>



<p>I did not immediately hop on this whirlwind affair with Livro at first sight. Things started a bit rocky. The theme managed to implement my top three pet-peeves:</p>



<ol><li>It displays post content instead of excerpts on blog/archive pages.</li><li>It shows the featured image at the top of the page on single posts, creating duplicate image output when that same image is used in the content.</li><li>Its navigation menu lists all of my site&#8217;s pages by default. All 90+ of them.</li></ol>



<p>One extra issue I noticed with the post content on the blog and archive pages was that wide and full-aligned blocks were the same width as normal content. I do not know if that is a WordPress or theme-specific issue. Since I planned on switching to excerpts, I did not look too deeply into the code.</p>



<p>The Navigation block issue is, in part, a <a href="https://github.com/WordPress/gutenberg/issues/37340">problem with WordPress</a> itself. It will fall back to the core Page List block in specific scenarios. However, theme authors can also address this via the <code>block_core_navigation_render_fallback</code> hook, introduced in Gutenberg 12.1.</p>



<p>Fortunately, all of these issues are dead simple to correct in the world of block themes. The site editor is just a click away, and users are no longer bound to the oddities of otherwise solid theme designs. In moments, I was able to customize how things looked.</p>



<figure class="wp-block-image alignwide size-full"><img data-attachment-id="128221" data-permalink="https://wptavern.com/automattics-livro-is-a-minimal-block-theme-for-writers/single-post-featured-image" data-orig-file="https://149611589.v2.pressablecdn.com/wp-content/uploads/2022/01/single-post-featured-image.jpg" data-orig-size="2400,1126" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="single-post-featured-image" data-image-description="" data-image-caption="" data-medium-file="https://149611589.v2.pressablecdn.com/wp-content/uploads/2022/01/single-post-featured-image-300x141.jpg" data-large-file="https://149611589.v2.pressablecdn.com/wp-content/uploads/2022/01/single-post-featured-image-500x235.jpg" loading="lazy" width="2400" height="1126" src="https://149611589.v2.pressablecdn.com/wp-content/uploads/2022/01/single-post-featured-image.jpg" alt="WordPress site editor open to the theme's single post template. Screenshot of the action of removing the Post Featured Image block." class="wp-image-128221" srcset="https://149611589.v2.pressablecdn.com/wp-content/uploads/2022/01/single-post-featured-image.jpg 2400w , https://149611589.v2.pressablecdn.com/wp-content/uploads/2022/01/single-post-featured-image-300x141.jpg 300w , https://149611589.v2.pressablecdn.com/wp-content/uploads/2022/01/single-post-featured-image-500x235.jpg 500w , https://149611589.v2.pressablecdn.com/wp-content/uploads/2022/01/single-post-featured-image-768x360.jpg 768w , https://149611589.v2.pressablecdn.com/wp-content/uploads/2022/01/single-post-featured-image-1536x721.jpg 1536w , https://149611589.v2.pressablecdn.com/wp-content/uploads/2022/01/single-post-featured-image-2048x961.jpg 2048w " sizes="(max-width: 2400px) 100vw, 2400px" /><figcaption>Removing featured image from single posts via site editor.</figcaption></figure>



<p>The theme bundles 15 block patterns in total. Eight of them are for headers, and five are for footers. Most of these are variations on the same concept, primarily changing the position of the default elements.</p>



<p>I was a little disappointed to not see more variety for page or general-use patterns. The theme ships one for an  About page and another for a Contact page. They both use an offset-column design that I hope one day gets dropped into the black hole where other web design trends go to die.</p>



<figure class="wp-block-image alignwide size-full"><img data-attachment-id="128222" data-permalink="https://wptavern.com/automattics-livro-is-a-minimal-block-theme-for-writers/livro-patterns" data-orig-file="https://149611589.v2.pressablecdn.com/wp-content/uploads/2022/01/livro-patterns.jpg" data-orig-size="2400,1122" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="livro-patterns" data-image-description="" data-image-caption="" data-medium-file="https://149611589.v2.pressablecdn.com/wp-content/uploads/2022/01/livro-patterns-300x140.jpg" data-large-file="https://149611589.v2.pressablecdn.com/wp-content/uploads/2022/01/livro-patterns-500x234.jpg" loading="lazy" width="2400" height="1122" src="https://149611589.v2.pressablecdn.com/wp-content/uploads/2022/01/livro-patterns.jpg" alt="Two &quot;page&quot; block patterns in the WordPress pattern explorer.  One shows an about page with offset text and image.  The other shows three columns and contact information." class="wp-image-128222" srcset="https://149611589.v2.pressablecdn.com/wp-content/uploads/2022/01/livro-patterns.jpg 2400w , https://149611589.v2.pressablecdn.com/wp-content/uploads/2022/01/livro-patterns-300x140.jpg 300w , https://149611589.v2.pressablecdn.com/wp-content/uploads/2022/01/livro-patterns-500x234.jpg 500w , https://149611589.v2.pressablecdn.com/wp-content/uploads/2022/01/livro-patterns-768x359.jpg 768w , https://149611589.v2.pressablecdn.com/wp-content/uploads/2022/01/livro-patterns-1536x718.jpg 1536w , https://149611589.v2.pressablecdn.com/wp-content/uploads/2022/01/livro-patterns-2048x957.jpg 2048w " sizes="(max-width: 2400px) 100vw, 2400px" /></figure>



<p>The nav menu&#8217;s &#8220;x&#8221; close button is on the far right edge of the screen, but the open icon is on the far left. This is more of a problem with WordPress&#8217;s handling of the Navigation block than the theme. Nevertheless, it is still irritating trying to find the close button. Ideally, the open and close buttons would always be in the same place.</p>



<p>One way to mitigate this issue is to use the &#8220;Header with site title on left and button on right&#8221; pattern &#8212; <em>yes, all the short names were taken on header-pattern naming day</em>.</p>



<figure class="wp-block-image alignwide size-full"><img data-attachment-id="128223" data-permalink="https://wptavern.com/automattics-livro-is-a-minimal-block-theme-for-writers/livro-header-pattern" data-orig-file="https://149611589.v2.pressablecdn.com/wp-content/uploads/2022/01/livro-header-pattern.jpg" data-orig-size="2400,1119" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="livro-header-pattern" data-image-description="" data-image-caption="" data-medium-file="https://149611589.v2.pressablecdn.com/wp-content/uploads/2022/01/livro-header-pattern-300x140.jpg" data-large-file="https://149611589.v2.pressablecdn.com/wp-content/uploads/2022/01/livro-header-pattern-500x233.jpg" loading="lazy" width="2400" height="1119" src="https://149611589.v2.pressablecdn.com/wp-content/uploads/2022/01/livro-header-pattern.jpg" alt="WordPress site editor when viewing the Header template part.  On the left, the patterns panel is open.  On the right, the block options panel is open." class="wp-image-128223" srcset="https://149611589.v2.pressablecdn.com/wp-content/uploads/2022/01/livro-header-pattern.jpg 2400w , https://149611589.v2.pressablecdn.com/wp-content/uploads/2022/01/livro-header-pattern-300x140.jpg 300w , https://149611589.v2.pressablecdn.com/wp-content/uploads/2022/01/livro-header-pattern-500x233.jpg 500w , https://149611589.v2.pressablecdn.com/wp-content/uploads/2022/01/livro-header-pattern-768x358.jpg 768w , https://149611589.v2.pressablecdn.com/wp-content/uploads/2022/01/livro-header-pattern-1536x716.jpg 1536w , https://149611589.v2.pressablecdn.com/wp-content/uploads/2022/01/livro-header-pattern-2048x955.jpg 2048w " sizes="(max-width: 2400px) 100vw, 2400px" /><figcaption>Using a pattern to change the header design.</figcaption></figure>



<p>Users can switch it by modifying the Header template in the site editor. It puts the nav menu open button on the right side of the page. The close button will still be slightly off, but it is a better experience than the default.</p>



<p>For a theme that I claim to love, I did focus on its downsides in this review. Part of that is to show that such issues need not always be the reason to overlook a block-based theme. If they are relatively minor problems, it does not take a programmer to make those adjustments. All of the design elements that I enjoyed about the theme were already there. It just needed some coaxing to make it perfect for me.</p>



<p>I would still like to see the Automattic Theme Team add a few patterns to the mix. Livro&#8217;s clean canvas seems to invite a mashup of media and text blocks.</p>
<!-- wp:group {"className":"post-category-block-wrapper"} -->
<div class="wp-block-group post-category-block-wrapper has-base-font-size"><span class="has-neutral-500-color has-text-color">Category: </span><a href="https://wptavern.com/category/news" rel="tag">News</a>, <a href="https://wptavern.com/category/opinion" rel="tag">Opinion</a>, <a href="https://wptavern.com/category/themes" rel="tag">Themes</a></div>
<!-- /wp:group --><!-- wp:group {"className":"post-tags-block-wrapper"} -->
<div class="wp-block-group post-tags-block-wrapper has-base-font-size"><span class="has-neutral-500-color has-text-color">Tags: </span><a href="https://wptavern.com/tag/reviews" rel="tag">Reviews</a></div>
<!-- /wp:group --><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://wptavern.com/automattics-livro-is-a-minimal-block-theme-for-writers?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-128178" class="share-facebook sd-button share-icon no-text" href="https://wptavern.com/automattics-livro-is-a-minimal-block-theme-for-writers?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-128178" class="share-twitter sd-button share-icon no-text" href="https://wptavern.com/automattics-livro-is-a-minimal-block-theme-for-writers?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://wptavern.com/automattics-livro-is-a-minimal-block-theme-for-writers?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://wptavern.com/automattics-livro-is-a-minimal-block-theme-for-writers?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://wptavern.com/automattics-livro-is-a-minimal-block-theme-for-writers?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://wptavern.com/automattics-livro-is-a-minimal-block-theme-for-writers?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-9006382-128178-61dfb9484eab7' data-src='https://widgets.wp.com/likes/#blog_id=9006382&amp;post_id=128178&amp;origin=wptavern.com&amp;obj_id=9006382-128178-61dfb9484eab7' data-name='like-post-frame-9006382-128178-61dfb9484eab7' data-title='Like or Reblog'><h3 class="sd-title">Like this</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading&#8230;</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>

	
	<div style="height:90px" aria-hidden="true" class="wp-block-spacer"></div>
	

	<div class="is-single wp-block-post-comments-count has-3-xl-font-size">0</div>

	<div class="wp-block-post-comments">
<!-- You can start editing here. -->


			<!-- If comments are open, but there are no comments. -->

	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/automattics-livro-is-a-minimal-block-theme-for-writers?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=automattics-livro-is-a-minimal-block-theme-for-writers#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://wptavern.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit wp-block-button"><input name="submit" type="submit" id="submit" class="submit wp-block-button__link" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='128178' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f39b1fd774" /></p><label id="prompt-comment-subscribe"><input type="checkbox" name="prompt_comment_subscribe" value="1" />&nbsp;<span class="postmatic-tooltip">Join the discussion via email<em>Get only replies to your comment, the best of the rest, as well as a daily recap of all comments on this post. No more than a few emails daily, which you can reply to/unsubscribe from directly from your inbox.</em></span></label><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="36"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></main>



<div class="wp-container-61dfb9485143c wp-block-group alignwide">
	<div class="wp-container-61dfb948506ee wp-block-group alignwide">
		<hr class="wp-block-separator alignwide is-style-tavern-separator"/>
		

		
		<h2 class="alignwide has-4-xl-font-size">You may also like</h2>
		

		<nav class="jp-relatedposts-i2" data-layout="grid"><div class="jp-related-posts-i2__row" data-post-count="3"><ul id="related-posts-item-61dfb9485044b" aria-labelledby="related-posts-item-61dfb9485044b-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-61dfb9485044b-label" href="https://wptavern.com/anariel-design-releases-bricksy-its-third-wordpress-block-theme" >Anariel Design Releases Bricksy, Its Third WordPress Block Theme</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://wptavern.com/anariel-design-releases-bricksy-its-third-wordpress-block-theme" ><img src="https://i0.wp.com/wptavern.com/wp-content/uploads/2022/01/bricksy-featured.jpg?resize=350%2C200&#038;ssl=1" width="350" height="200" alt="" loading="lazy" /></a></li><li class="jp-related-posts-i2__post-date">January 4, 2022</li></ul><ul id="related-posts-item-61dfb9485046a" aria-labelledby="related-posts-item-61dfb9485046a-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-61dfb9485046a-label" href="https://wptavern.com/automattic-launches-the-blank-canvas-wordpress-theme-for-building-single-page-websites" >Automattic Launches the Blank Canvas WordPress Theme for Building Single-Page Websites</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://wptavern.com/automattic-launches-the-blank-canvas-wordpress-theme-for-building-single-page-websites" ><img src="https://i0.wp.com/wptavern.com/wp-content/uploads/2021/01/blank-canvas-featured.jpg?resize=350%2C200&#038;ssl=1" width="350" height="200" alt="" loading="lazy" /></a></li><li class="jp-related-posts-i2__post-date">January 27, 2021</li></ul><ul id="related-posts-item-61dfb94850481" aria-labelledby="related-posts-item-61dfb94850481-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-61dfb94850481-label" href="https://wptavern.com/fse-program-insights-into-switching-between-block-themes" >FSE Program: Insights Into Switching Between Block Themes</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://wptavern.com/fse-program-insights-into-switching-between-block-themes" ><img src="https://i0.wp.com/wptavern.com/wp-content/uploads/2021/09/fse-theme-switch-featured.jpg?resize=350%2C200&#038;ssl=1" width="350" height="200" alt="" loading="lazy" /></a></li><li class="jp-related-posts-i2__post-date">September 8, 2021</li></ul></div></nav></div>
	

	<div class="wp-container-61dfb948511f4 alignfull has-background has-neutral-100-background-color wp-block-template-part">
<div class="wp-container-61dfb94850d47 wp-block-group" style="padding-top:90px;padding-right:3vw;padding-bottom:110px;padding-left:3vw">
	<h2 class="has-text-align-center has-text-underline underline-color-red has-base-font-size">Newsletter</h2>
	

	
	<h3 class="has-text-align-center has-4-xl-font-size">Subscribe Via Email</h3>
	

	
	<p class="has-text-align-center">Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
	

	
	<div class="wp-block-jetpack-subscriptions wp-block-jetpack-subscriptions__supports-newline"><div class="jetpack_subscription_widget">			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-1">
				                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-1">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        		                            class="has-20-px-font-size has-d-8-d-8-d-8-border-color required"
                            		                    			                    style="font-size: 20px; padding: 15px 23px 15px 23px; border-radius: 0px; border-width: 1px; border-color: #d8d8d8; border-style: solid;"
		                                                value=""
							id="subscribe-field-1"
                            placeholder="Email Address"
                        />
                    </p>

					<p id="subscribe-submit"
													style="width: 30%; max-width: 100%;"
											>
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://wptavern.com/automattics-livro-is-a-minimal-block-theme-for-writers?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=automattics-livro-is-a-minimal-block-theme-for-writers"/>
                        <input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-1"/>
						                        <button type="submit"
	                        	                            class="wp-block-button__link has-20-px-font-size has-d-8-d-8-d-8-border-color"
                            		                    			                    style="width: calc(100% - 10px); font-size: 20px; padding: 15px 23px 15px 23px; margin-left: 10px; border-radius: 0px; border-width: 1px; border-color: #d8d8d8; border-style: solid;"
		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Submit                        </button>
                    </p>
				            </form>
		
</div></div>
	</div>

</div></div>


<footer class="wp-container-61dfb94852329 has-text-color has-white-color has-background has-black-background-color site-footer wp-block-template-part">
<div style="height:40px" aria-hidden="true" class="wp-block-spacer"></div>



<div class="wp-block-columns alignwide site-footer__about-container">
	<div class="wp-block-column" style="padding-right:5vw">
		<h2 class="has-xl-font-size" id="about-wp-tavern"><a href="https://wptavern.com/about">About WP Tavern</a></h2>
		

		
		<p>WordPress Tavern is a website about all things WordPress. We cover news and events, write plugin and theme reviews, and talk about key issues within the WordPress ecosystem…</p>
		</div>
	

	
	<div class="wp-block-column site-footer__footer-menu-column">
		<div style="height:10px" aria-hidden="true" class="wp-block-spacer"></div>
		

		<nav class="wp-container-61dfb94851c4b footer-menu wp-block-navigation"><ul class="wp-block-navigation__container"><li class=" wp-block-navigation-item wp-block-navigation-link"><a class="wp-block-navigation-item__content"  href="/"><span class="wp-block-navigation-item__label">Home</span></a></li><li class=" wp-block-navigation-item wp-block-navigation-link"><a class="wp-block-navigation-item__content"  href="https://wptavern.com/about"><span class="wp-block-navigation-item__label">About</span></a></li><li class=" wp-block-navigation-item wp-block-navigation-link"><a class="wp-block-navigation-item__content"  href="https://wptavern.com/archives"><span class="wp-block-navigation-item__label">Archive</span></a></li><li class=" wp-block-navigation-item wp-block-navigation-link"><a class="wp-block-navigation-item__content"  href="https://wptavern.com/contact"><span class="wp-block-navigation-item__label">Write For Us</span></a></li><li class=" wp-block-navigation-item wp-block-navigation-link"><a class="wp-block-navigation-item__content"  href="https://wptavern.com/contact/ask-the-bartender"><span class="wp-block-navigation-item__label">Ask the Bartender</span></a></li></ul></nav></div>
	

	
	<div class="wp-block-column site-footer__social-icon-column">
		<div style="height:5px" aria-hidden="true" class="wp-block-spacer"></div>
		

		
		<ul class="wp-container-61dfb94851f1d wp-block-social-links has-small-icon-size has-icon-color is-style-logos-only flex-dir-column align-top"><li style="color: #FFFFFF; " class="wp-social-link wp-social-link-twitter wp-block-social-link"><a href="http://twitter.com/wptavern" aria-label="Twitter"  class="wp-block-social-link-anchor"> <svg width="24" height="24" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" focusable="false"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>

			<li style="color: #FFFFFF; " class="wp-social-link wp-social-link-facebook wp-block-social-link"><a href="http://facebook.com/wptavern" aria-label="Facebook: http://facebook.com/wptavern"  class="wp-block-social-link-anchor"> <svg width="24" height="24" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" focusable="false"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>

			<li style="color: #FFFFFF; " class="wp-social-link wp-social-link-instagram wp-block-social-link"><a href="https://www.instagram.com/wptav/" aria-label="Instagram: https://www.instagram.com/wptav/"  class="wp-block-social-link-anchor"> <svg width="24" height="24" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" focusable="false"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li></ul>
		</div>
	</div>



<div class="wp-block-columns alignfull are-vertically-aligned-center site-footer__copy-right-container">
	<div class="wp-block-column is-vertically-aligned-center" style="flex-basis:90%">
		<p class="has-text-align-center site-footer__credit-text has-white-color has-text-color has-base-font-size">© All Rights Reserved. Powered by <a href="https://wordpress.org">WordPress</a>, hosted by <a href="http://pressable.com/?utm_source=Automattic&amp;utm_medium=rpc&amp;utm_campaign=Concierge%20Referral&amp;utm_term=concierge">Pressable</a> </p>
		</div>
	

	
	<div class="wp-block-column is-vertically-aligned-center" style="flex-basis:10%">
		<div class="wp-block-image footer-brew-icon no-border"><figure class="alignright size-large"><img src="https://wptavern.com/wp-content/uploads/2021/10/brew.svg" alt="" class="wp-image-120924"/></figure></div>
		</div>
	</div>

</footer>
</div>

		<style id="skip-link-styles">
		.skip-link.screen-reader-text {
			border: 0;
			clip: rect(1px,1px,1px,1px);
			clip-path: inset(50%);
			height: 1px;
			margin: -1px;
			overflow: hidden;
			padding: 0;
			position: absolute !important;
			width: 1px;
			word-wrap: normal !important;
		}

		.skip-link.screen-reader-text:focus {
			background-color: #eee;
			clip: auto !important;
			clip-path: none;
			color: #444;
			display: block;
			font-size: 1em;
			height: auto;
			left: 5px;
			line-height: normal;
			padding: 15px 23px 14px;
			text-decoration: none;
			top: 5px;
			width: auto;
			z-index: 100000;
		}
	</style>
		<script>
	( function() {
		var skipLinkTarget = document.querySelector( 'main' ),
			sibling,
			skipLinkTargetID,
			skipLink;

		// Early exit if a skip-link target can't be located.
		if ( ! skipLinkTarget ) {
			return;
		}

		// Get the site wrapper.
		// The skip-link will be injected in the beginning of it.
		sibling = document.querySelector( '.wp-site-blocks' );

		// Early exit if the root element was not found.
		if ( ! sibling ) {
			return;
		}

		// Get the skip-link target's ID, and generate one if it doesn't exist.
		skipLinkTargetID = skipLinkTarget.id;
		if ( ! skipLinkTargetID ) {
			skipLinkTargetID = 'wp--skip-link--target';
			skipLinkTarget.id = skipLinkTargetID;
		}

		// Create the skip link.
		skipLink = document.createElement( 'a' );
		skipLink.classList.add( 'skip-link', 'screen-reader-text' );
		skipLink.href = '#' + skipLinkTargetID;
		skipLink.innerHTML = 'Skip to content';

		// Inject the skip link.
		sibling.parentElement.insertBefore( skipLink, sibling );
	}() );
	</script>
			<div class="jetpack-instant-search__widget-area" style="display: none">
					</div>
		<style>.wp-container-61dfb9484c135 {display: flex;gap: 0.5em;flex-wrap: wrap;align-items: center;justify-content: flex-end;}.wp-container-61dfb9484c135 > * { margin: 0; }</style><style>.wp-container-61dfb9484c3e0 {display: flex;gap: 0.5em;flex-wrap: wrap;align-items: center;}.wp-container-61dfb9484c3e0 > * { margin: 0; }</style><style>.wp-container-61dfb9484c611 .alignleft { float: left; margin-right: 2em; }.wp-container-61dfb9484c611 .alignright { float: right; margin-left: 2em; }</style><style>.wp-container-61dfb9484c843 .alignleft { float: left; margin-right: 2em; }.wp-container-61dfb9484c843 .alignright { float: right; margin-left: 2em; }</style><style>.wp-container-61dfb9484cc35 > * {max-width: var(--wp--custom--content-size);margin-left: auto !important;margin-right: auto !important;}.wp-container-61dfb9484cc35 > .alignwide { max-width: var(--wp--custom--wide-size);}.wp-container-61dfb9484cc35 .alignfull { max-width: none; }.wp-container-61dfb9484cc35 .alignleft { float: left; margin-right: 2em; }.wp-container-61dfb9484cc35 .alignright { float: right; margin-left: 2em; }</style><style>.wp-container-61dfb9484d103 .alignleft { float: left; margin-right: 2em; }.wp-container-61dfb9484d103 .alignright { float: right; margin-left: 2em; }</style><style>.wp-container-61dfb9484d3b6 > * {max-width: 1000px;margin-left: auto !important;margin-right: auto !important;}.wp-container-61dfb9484d3b6 > .alignwide { max-width: 1000px;}.wp-container-61dfb9484d3b6 .alignfull { max-width: none; }.wp-container-61dfb9484d3b6 .alignleft { float: left; margin-right: 2em; }.wp-container-61dfb9484d3b6 .alignright { float: right; margin-left: 2em; }</style>		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/wptavern.com\/automattics-livro-is-a-minimal-block-theme-for-writers":128178};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/automattics-livro-is-a-minimal-block-theme-for-writers?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=automattics-livro-is-a-minimal-block-theme-for-writers" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://149611589.v2.pressablecdn.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<style>.wp-container-61dfb9484ed7c > * {max-width: var(--wp--custom--content-size);margin-left: auto !important;margin-right: auto !important;}.wp-container-61dfb9484ed7c > .alignwide { max-width: var(--wp--custom--wide-size);}.wp-container-61dfb9484ed7c .alignfull { max-width: none; }.wp-container-61dfb9484ed7c .alignleft { float: left; margin-right: 2em; }.wp-container-61dfb9484ed7c .alignright { float: right; margin-left: 2em; }</style><style>.wp-container-61dfb9484f8b4 > * {max-width: var(--wp--custom--content-size);margin-left: auto !important;margin-right: auto !important;}.wp-container-61dfb9484f8b4 > .alignwide { max-width: var(--wp--custom--wide-size);}.wp-container-61dfb9484f8b4 .alignfull { max-width: none; }.wp-container-61dfb9484f8b4 .alignleft { float: left; margin-right: 2em; }.wp-container-61dfb9484f8b4 .alignright { float: right; margin-left: 2em; }</style><style>.wp-container-61dfb948506ee .alignleft { float: left; margin-right: 2em; }.wp-container-61dfb948506ee .alignright { float: right; margin-left: 2em; }</style><style>.wp-container-61dfb94850d47 > * {max-width: 400px;margin-left: auto !important;margin-right: auto !important;}.wp-container-61dfb94850d47 > .alignwide { max-width: 400px;}.wp-container-61dfb94850d47 .alignfull { max-width: none; }.wp-container-61dfb94850d47 .alignleft { float: left; margin-right: 2em; }.wp-container-61dfb94850d47 .alignright { float: right; margin-left: 2em; }</style><style>.wp-container-61dfb948511f4 > * {max-width: var(--wp--custom--content-size);margin-left: auto !important;margin-right: auto !important;}.wp-container-61dfb948511f4 > .alignwide { max-width: var(--wp--custom--wide-size);}.wp-container-61dfb948511f4 .alignfull { max-width: none; }.wp-container-61dfb948511f4 .alignleft { float: left; margin-right: 2em; }.wp-container-61dfb948511f4 .alignright { float: right; margin-left: 2em; }</style><style>.wp-container-61dfb9485143c > * {max-width: var(--wp--custom--content-size);margin-left: auto !important;margin-right: auto !important;}.wp-container-61dfb9485143c > .alignwide { max-width: var(--wp--custom--wide-size);}.wp-container-61dfb9485143c .alignfull { max-width: none; }.wp-container-61dfb9485143c .alignleft { float: left; margin-right: 2em; }.wp-container-61dfb9485143c .alignright { float: right; margin-left: 2em; }</style><style>.wp-container-61dfb94851c4b {display: flex;gap: 0.5em;flex-wrap: wrap;flex-direction: column;}.wp-container-61dfb94851c4b > * { margin: 0; }</style><style>.wp-container-61dfb94851f1d {display: flex;gap: 0.5em;flex-wrap: wrap;align-items: center;justify-content: flex-start;}.wp-container-61dfb94851f1d > * { margin: 0; }</style><style>.wp-container-61dfb94852329 > * {max-width: var(--wp--custom--content-size);margin-left: auto !important;margin-right: auto !important;}.wp-container-61dfb94852329 > .alignwide { max-width: var(--wp--custom--wide-size);}.wp-container-61dfb94852329 .alignfull { max-width: none; }.wp-container-61dfb94852329 .alignleft { float: left; margin-right: 2em; }.wp-container-61dfb94852329 .alignright { float: right; margin-left: 2em; }</style><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><script src='https://149611589.v2.pressablecdn.com/wp-content/plugins/gutenberg/build/block-library/blocks/navigation/view.min.js?ver=86ff6962b5d19234bd914883ee4d55a1' id='wp-block-navigation-view-js'></script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/wptavern.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/wptavern.com\/wp-admin\/admin-ajax.php","nonce":"ec273a69ca","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/wptavern.com\/wp-login.php?redirect_to=https%3A%2F%2Fwptavern.com%2Fautomattics-livro-is-a-minimal-block-theme-for-writers","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script src='https://149611589.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=10.5-beta' id='jetpack-carousel-js'></script>
<script id='prompt-comment-form-js-extra'>
var prompt_comment_form_env = {"url":"https:\/\/wptavern.com\/wp-admin\/admin-ajax.php","nonce":"bf85773b80","action":"prompt_comment_unsubscribe","post_id":"128178"};
</script>
<script src='https://149611589.v2.pressablecdn.com/wp-content/plugins/postmatic-premium/vendor/prompt/prompt-core/js/comment-form.js?ver=2.0.14' id='prompt-comment-form-js'></script>
<script id='ghstwrtr-theme-js-js-extra'>
var _SBB_GHOSTWRITER = {"typedjs_options":{"typeSpeed":75,"loop":true}};
</script>
<script src='https://149611589.v2.pressablecdn.com/wp-content/plugins/ghstwrtr/build/ghstwrtr-theme.js?ver=8c6407b0712aed0eac724c195646e4a8' id='ghstwrtr-theme-js-js'></script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/wptavern.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"0"};
</script>
<script src='https://149611589.v2.pressablecdn.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script id='jetpack-instant-search-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "jetpack", { "locale_data": { "messages": { "": {} } } } );
</script>
<script id='jetpack-instant-search-js-before'>
var JetpackInstantSearchOptions=JSON.parse(decodeURIComponent("%7B%22overlayOptions%22%3A%7B%22colorTheme%22%3A%22light%22%2C%22enableInfScroll%22%3Atrue%2C%22enableSort%22%3Atrue%2C%22highlightColor%22%3A%22%23FFC%22%2C%22overlayTrigger%22%3A%22immediate%22%2C%22resultFormat%22%3A%22minimal%22%2C%22showPoweredBy%22%3Atrue%2C%22defaultSort%22%3A%22relevance%22%2C%22excludedPostTypes%22%3A%5B%5D%7D%2C%22homeUrl%22%3A%22https%3A%5C%2F%5C%2Fwptavern.com%22%2C%22locale%22%3A%22en-US%22%2C%22postsPerPage%22%3A15%2C%22siteId%22%3A9006382%2C%22postTypes%22%3A%7B%22post%22%3A%7B%22singular_name%22%3A%22Post%22%2C%22name%22%3A%22Posts%22%7D%2C%22page%22%3A%7B%22singular_name%22%3A%22Page%22%2C%22name%22%3A%22Pages%22%7D%2C%22attachment%22%3A%7B%22singular_name%22%3A%22Media%22%2C%22name%22%3A%22Media%22%7D%2C%22podcast%22%3A%7B%22singular_name%22%3A%22Podcast%22%2C%22name%22%3A%22Podcast%22%7D%7D%2C%22webpackPublicPath%22%3A%22https%3A%5C%2F%5C%2Fwptavern.com%5C%2Fwp-content%5C%2Fplugins%5C%2Fjetpack%5C%2F_inc%5C%2Fbuild%5C%2Finstant-search%5C%2F%22%2C%22isPhotonEnabled%22%3Afalse%2C%22apiRoot%22%3A%22https%3A%5C%2F%5C%2Fwptavern.com%5C%2Fwp-json%5C%2F%22%2C%22apiNonce%22%3A%22dbc58c2a59%22%2C%22isPrivateSite%22%3Afalse%2C%22isWpcom%22%3Afalse%2C%22hasOverlayWidgets%22%3Afalse%2C%22widgets%22%3A%5B%5D%2C%22widgetsOutsideOverlay%22%3A%5B%5D%2C%22hasNonSearchWidgets%22%3Afalse%7D"));
</script>
<script src='https://149611589.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/instant-search/jp-search-main.js?minify=false&#038;ver=d06c48532583ce5d0adee59db35f7ddf' id='jetpack-instant-search-js'></script>
<script src='//stats.wp.com/w.js?ver=202202' id='jp-tracks-js'></script>
<script src='https://149611589.v2.pressablecdn.com/wp-content/themes/wp-tavern-2021/assets/build/js/main.js?ver=38677d9df8518b2e09659d3a23fa23af' id='wp-tavern-main-js'></script>
<script src='https://c0.wp.com/c/5.8.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script id='pmcc-ajax-request-js-extra'>
var pmcc_ajax = {"ajaxurl":"https:\/\/wptavern.com\/wp-admin\/admin-ajax.php","errors":{"thank_you_message":"Reported.","invalid_nonce_message":"It seems you already reported this comment.","invalid_values_message":"Cheating huh?","already_flagged_message":"It seems you already reported this comment.","already_flagged_note":"Comment has been flagged already."}};
</script>
<script src='https://149611589.v2.pressablecdn.com/wp-content/plugins/crowd-control/js/ajax.js?ver=20150929' id='pmcc-ajax-request-js'></script>
<script src='https://149611589.v2.pressablecdn.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=6ae6d91d4b64fe31e32c2797e7c3dd42' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script src='https://149611589.v2.pressablecdn.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=22d8bb42bcd6edc9c8ef53eb9b087d17' id='jetpack-lazy-images-js'></script>
<script src='https://149611589.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=10.5-beta' id='jetpack_likes_queuehandler-js'></script>
<script src='https://c0.wp.com/c/5.8.3/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://149611589.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.5-beta' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-telegram' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-telegram' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-pocket' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-pocket' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202202#ver=202202' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
			<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '60cca03ddb8d5c41f96f8c45' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
		<script src='https://stats.wp.com/e-202202.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.5-beta',blog:'9006382',post:'128178',tz:'-5',srv:'wptavern.com'} ]);
	_stq.push([ 'clickTrackerInit', '9006382', '128178' ]);
</script>
</body>
</html>
<!--
	generated 97 seconds ago
	generated in 0.217 seconds
	served from batcache in 0.002 seconds
	expires in 203 seconds
-->
